1. payterx's Avatar
    My phone is rooted, but I have seen other people on here with rooted phones talk about installing the new VM update.

    So I put the update.zip on my SD card root, and went to SW upgrade on the phone, and pressed install.

    It went to the recovery menu and then had a yellow triangle. It dropped me back off in clockworkmod recovery.

    Now no matter what rom I install, or what I format, it won't boot to anything. I tried installing a nandroid backup and that boots to the recovery also.

    So does trying to reinstall the update.zip from recovery.

    Any ideas?
    04-07-2012 02:15 PM
  2. bjzapp's Avatar
    I would suggest wiping dalvik and cache at least twice, and try to make try to install again-- also, make sure your download was good i.e. no interruptions
    Just my.02
    04-07-2012 02:20 PM
  3. bjzapp's Avatar
    Use the VM670NH Recovery as suggested for our phones before trying to flash this update also
    04-07-2012 02:22 PM
  4. bjzapp's Avatar
    Your c w m version should be version 4.0.x.x
    04-07-2012 02:23 PM
  5. thewraith420's Avatar
    I would suggest wiping dalvik and cache at least twice, and try to make try to install again-- also, make sure your download was good i.e. no interruptions
    Just my.02
    Have you tried doing the update from recovery? I applied update.zip from recovery not from the rom... My custom rom didn't have that option. Could be that the swupdate function on stock ROM was looking for the stock recovery to flash

    Sent from my LG-VM670 using Tapatalk
    04-07-2012 02:24 PM
  6. LeoLawliet's Avatar
    I wasn't even aware of a new update, other than the update with the new radio. I think you're supposed to flash it like you would flash any other zip file from CWM, not via update.

    Sent from my LG-VM701 running Mobster Rom via Tapatalk
    04-07-2012 02:27 PM
  7. payterx's Avatar
    Yes I have tried to update from within recovery. My recovery is clockwork 3.2.0.1, and I cannot find the "VM670NH" recovery.

    Is there a way to flash a new recovery while already in one?
    04-07-2012 02:30 PM
  8. kwknott's Avatar
    Sounds like you may have gotten yourself into a recovery bootloop. I think using the update button in stock rom but having a custom recovery caused this. Would think this would be similar to using factory reset in stock rom but having custom recovery. Try this thread forums.androidcentral.com/optimus-v-rooting-roms-hacks/97470-how-fix-most-boot-loop-issues-caused-factory-reset.html
    04-07-2012 02:31 PM
  9. payterx's Avatar
    That link worked, Thanks!
    04-07-2012 02:39 PM
  10. LeoLawliet's Avatar
    It makes sense, stock rom update + custom recovery = issues



    Sent from my LG-VM701 running Mobster Rom via Tapatalk
    04-07-2012 03:14 PM
  11. kwknott's Avatar
    Figured since clicking factory reset button from within stock rom would boot loop you if you have custom recovery I figured the update s/w button would prob do the same with a custom recovery. It tries to call the stock recovery to install the update and that must confuse the custom recovery.

    If anyone wants to install this update and has a custom recovery with stock rom, install the update from within your custom recovery and don't use update s/w button in stock rom
    04-07-2012 03:43 PM
LINK TO POST COPIED TO CLIPBOARD