04-13-2012 10:08 PM
30 12
tools
  1. nERd471992's Avatar
    I recently flashed a new rom called backside iho for my optimus v but I'm unable to access Gmail to use the market nd I tryed using the Dev tools to sign me in but it force closes as soon as I click on it I also tryed using gapps but it sticks my phone into a boot loop any idea's???? All I want is the market I could give a sh*t less for gmail
    04-13-2012 06:52 AM
  2. Badboytoast's Avatar
    Are you using the correct gapps.zip
    08-28-2011, what are the steps you take to flash your phone!
    04-13-2012 07:21 AM
  3. CuriousNoob's Avatar
    Try my Gapps, and mount system when flashing.

    You can find them in this thread: http://forums.androidcentral.com/sho...d.php?t=165870

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-13-2012 09:35 AM
  4. clodfelterac's Avatar
    bazinga!... :-)
    04-13-2012 10:20 AM
  5. nERd471992's Avatar
    tp
    Are you using the correct gapps.zip
    08-28-2011, what are the steps you take to flash your phone!
    I used rom manager to flash the rom that's also where I got the rom from and ya I did but wat it would do is when its in boot screen it loads then an android Guy appears saying click on me but before I can click on him it goes into the boot screen again nd repeat until it locks up on the android Guy so I'm a noob and this is the first rom I've ever flashed before
    04-13-2012 06:00 PM
  6. arnold1997's Avatar
    tp

    I used rom manager to flash the rom that's also where I got the rom from and ya I did but wat it would do is when its in boot screen it loads then an android Guy appears saying click on me but before I can click on him it goes into the boot screen again nd repeat until it locks up on the android Guy so I'm a noob and this is the first rom I've ever flashed before
    First of all never use rom manager for anything it ruind our phones.
    Download the rom manually
    Then the corresponding gapps
    The wipe in recovery and manually flash the rom and gapps
    04-13-2012 06:06 PM
  7. nERd471992's Avatar
    Also thank u Guy ill try all ur gapps till i get it right or untill my phone spontaneously combusts lol but is there an apk that I can download to bypass Gmail so I can use the market without Gmail? or am I sol till I get the right gapps to wrk
    04-13-2012 06:07 PM
  8. arnold1997's Avatar
    I dont thinks so but use the gapps at the bacside iho thread they sre the latest and dont use rom manager!!!!
    04-13-2012 06:10 PM
  9. nERd471992's Avatar
    First of all never use rom manager for anything it ruind our phones.
    Download the rom manually
    Then the corresponding gapps
    The wipe in recovery and manually flash the rom and gapps
    Alright whelp oops, so how do I get the stock recovery screen back instead of clockwork mods recovery also is the type of gapps matter
    04-13-2012 06:14 PM
  10. Discovered's Avatar
    If you downloaded a backside rom unless its really old it should have gapps already.

    Sent from my LG-VM670 using Tapatalk 2
    04-13-2012 06:14 PM
  11. arnold1997's Avatar
    If you downloaded a backside rom unless its really old it should have gapps already.

    Sent from my LG-VM670 using Tapatalk 2
    I think u still have to flash gapps
    04-13-2012 06:17 PM
  12. nERd471992's Avatar
    I dont thinks so but use the gapps at the bacside iho thread they sre the latest and dont use rom manager!!!!
    Alright worth a shot, and really so where do I go about finding the right one cause I have no idea wat type of backside I have or are all backside Tom's the same
    04-13-2012 06:17 PM
  13. nERd471992's Avatar
    If you downloaded a backside rom unless its really old it should have gapps already.

    Sent from my LG-VM670 using Tapatalk 2
    Well it must be Dino software because it doesn't have anything in it that has to do with Google I also downloaded it from rom manager
    04-13-2012 06:27 PM
  14. clodfelterac's Avatar
    do not use from manager with the ov... it is not compatible... the gapps I posted above are the latest gb gapps for 2.3.7 that I could find... they work fine... and BACKside is jerryscripts gem.... :-)

    and BACKside does not come with gapps included so yes you do need to flash gapps...
    04-13-2012 06:57 PM
  15. JerryScript's Avatar
    No, I don't include gapps in BACKside, Google doesn't expressly allow it.
    04-13-2012 07:03 PM
  16. anthonycr's Avatar
    No, I don't include gapps in BACKside, Google doesn't expressly allow it.
    I never would have known that...

    Sent from my VM670 using Tapatalk 2
    04-13-2012 07:07 PM
  17. nERd471992's Avatar
    do not use from manager with the ov... it is not compatible... the gapps I posted above are the latest gb gapps for 2.3.7 that I could find... they work fine... and BACKside is jerryscripts gem.... :-)

    and BACKside does not come with gapps included so yes you do need to flash gapps...
    Awesome but I'm runnin 2.3.5 so would there be any issuses with the rom not being I guess up to date??? Also I think I'm still running stock kernal would that also cause any future complications????
    04-13-2012 07:16 PM
  18. nERd471992's Avatar
    No, I don't include gapps in BACKside, Google doesn't expressly allow it.
    Where's the like button lol well like I said guys I'm not as 1337 as I want to b so ik I'm gonna f***k up a bit but I just want the market and if that intails gapps then iguess that's wat I gotta do cause is sooooooo tiresome to just do it the hard way with apks
    04-13-2012 07:20 PM
  19. arnold1997's Avatar
    Awesome but I'm runnin 2.3.5 so would there be any issuses with the rom not being I guess up to date??? Also I think I'm still running stock kernal would that also cause any future complications????
    The latest is 2.3.7 and BACKside already has an intergrated kernel
    04-13-2012 07:22 PM
  20. nERd471992's Avatar
    The latest is 2.3.7 and BACKside already has an intergrated kernel
    Sweet kickass then check that off the todo list but like I said earlier would the gapps still wrk even tho I'm running 2.3.5????
    04-13-2012 07:25 PM
  21. arnold1997's Avatar
    Sweet kickass then check that off the todo list but like I said earlier would the gapps still wrk even tho I'm running 2.3.5????
    It should work
    04-13-2012 07:25 PM
  22. arnold1997's Avatar
    It should work
    Remember to flash in recovery
    04-13-2012 07:27 PM
  23. nERd471992's Avatar
    It should work
    Sweet ill give it a run nd if it works ill forever b in ur debt lol
    04-13-2012 07:28 PM
  24. nERd471992's Avatar
    Remember to flash in recovery
    Correct any other way would b futile
    04-13-2012 07:31 PM
  25. nERd471992's Avatar
    Dude just installed it booted it up asked me to log in and took me to the market thanks dude works great I owe everybody here that helped out nd answers all my stupid quistion a BIG FREAKIN THANK YOU lol
    04-13-2012 07:47 PM
30 12
LINK TO POST COPIED TO CLIPBOARD