1. d-fitzpatrick's Avatar
    I had been using Data2ext on the stock SD card (works great but I was killing my battery with all the widgets).

    With a reduced applications list I wouldn't be needing additional internal memory. Downloaded one of the I.H.O. roms, and got ready to change roms. I cleared the partitions using: MiniTool Partition Wizard. Then used MiniTool to wipe the SD card.

    Upon returning the SD card to the phone, it wouldn't mount. E:Can't mount /sdcar. tried several methods to format the SD card (didn't know what file system was correct, tried NTFS, FAT, FAT32). Including formatting within recovery. Then I remembered there was another MicroSD in my wife's old Blackberry. Got the phone up and running with the card from the blackberry.

    Put the faulty card in the blackberry. Turned it on just to see what it would do. The phone asked if I would like to format the card. After doing so I returned the card to the Android phone, it mounted no problem.

    The only difference I can see is that the file system used is FAT16.
    04-23-2012 01:29 PM
  2. kwknott's Avatar
    I'm not sure the reason but I have had this happen before. I download all my updates and whatnot on my sdcard and when I update my wifes phone I used to use my memory card. A couple times after doing this it would not recognize back in my phone and the only way to fix it was to format is on my pc. Now my sdcard never leaves my phone so haven't had the issues in a while.
    04-23-2012 01:37 PM
LINK TO POST COPIED TO CLIPBOARD