1. jgraves12's Avatar
    I recently decided to flash CM7 IHO onto my optimus v and when I did i followed the instructions to a t. I made a backup deleted cashe and all the stuff and i was able to get into the rom but have been experiencing problems since. I cannot get my clock to show in the status bar, send SMS or MMS messages, call, sign into my google account, and most of my apps force close now when I try opening them. I decided that my best bet would to just load up my backup and return to stock but when I try booting into recovery nothing happens. I tried using the home, volume down, and power button trick to get into it too to no avail. Is there anyway to recover a backup without backing into recovery. Oh, I'm not sure if this helps but terminal emulator is working but I'm not quite sure how to work it. Thanks!
    05-02-2012 09:45 AM
  2. morenoa48's Avatar
    If you are using an IHO ROM you should be able to hold the power button and choose REBOOT, then pick RECOVERY.
    Terminal Emulator is easy and you can reboot into recovery from there as well.
    Type: su
    Hit enter
    then type: reboot recovery
    Hit enter.
    Your phone should reboot into recovery.
    05-02-2012 10:31 AM
  3. jgraves12's Avatar
    When I try booting into it I just get a black screen. =\ I think that the problem is that I was messing around with clockworkmod without getting the proper kernal before I flashed because I'm an ***** and that the IHO recovery, whatever it is, never replaced it.
    05-02-2012 10:45 AM
  4. morenoa48's Avatar
    How did you flash your initial recovery? Which one did you use? You can still fix the recovery if you can boot into the IHO ROM you flashed.
    05-02-2012 10:52 AM
  5. kwknott's Avatar
    Yep sounds like Rom Manager strikes again. The recovery it loaded isn't gonna work on your OV since it appears you have the new screen. That's why you are getting black screen.

    And did you load the rom from Rom Manager also? If so you probobly have an old buggy rom. The roms in Rom Manager for the Optimus V are outdated and unsupported.

    See this thread for help
    http://forums.androidcentral.com/opt...stom-roms.html

    And make sure you remove Rom Manager!!
    jgraves12 likes this.
    05-02-2012 10:54 AM
  6. morenoa48's Avatar
    That is weird because before I knew better and used ROM Manager to flash my recovery, it wouldn't even let me make a back-up. Which stopped me from flashing any ROM with it. Maybe I just panicked and didn't persist, which in turn saved me a big headache.
    05-02-2012 11:09 AM
  7. jgraves12's Avatar
    Ok, so I'm trying to use Flash Image GUI, and I'm not sure if I'm supposed to flash the recovery.img or something else that's in the folder containing all the images from my backup. Any ideas?
    05-02-2012 11:54 AM
  8. morenoa48's Avatar
    You have to dowload a new recovery image first and place it in your SD card, then use Flash Image GUI to flash it.
    Look in the IHO depository page, they have links to recoveried that work with all OVs.
    Place the recovery image in the root of your SD card.
    05-02-2012 12:25 PM
  9. jgraves12's Avatar
    When I try downloading the CWM-Green-recovery-05022012.img my phone recgonizes it as a txt file, is this supposed to happen? In Flash Image GUI it tells me that .zip's are required to flash...I'm so lost <.>
    05-02-2012 12:46 PM
  10. EarthnFire78's Avatar
    You have to extract the recovery image from the zip and rename it to recovery.img other wise Flash Image GUI well have problems flashing the recovery.

    Do you Android SDK Platform-Tools installed on your computer? If so I find that using fastboot to flash a recovery is more noob friendly.
    jgraves12 likes this.
    05-02-2012 01:05 PM
  11. morenoa48's Avatar
    I don't think Flash Image GUI works with the Green Recovery. Try the IHO recovery (works for me)
    Should download as an .img file...put it in the root of your SD card, then open up Flash Image GUI, select the recovery option, browse for the IHO recovery, select it and flash it. Worked perfectly for me.
    jgraves12 likes this.
    05-02-2012 01:06 PM
  12. jgraves12's Avatar
    I figured out how to fix it here http://forums.androidcentral.com/lg-...-2518-6-a.html

    thanks for all your help!
    morenoa48 likes this.
    05-02-2012 01:17 PM
  13. cmerlyn's Avatar
    I don't think Flash Image GUI works with the Green Recovery. Try the IHO recovery (works for me)
    Should download as an .img file...put it in the root of your SD card, then open up Flash Image GUI, select the recovery option, browse for the IHO recovery, select it and flash it. Worked perfectly for me.
    Hmmm, Flash Image GUI is how I installed CWM Green. Both versions.
    05-03-2012 06:08 PM
  14. morenoa48's Avatar
    Hmmm, Flash Image GUI is how I installed CWM Green. Both versions.
    I had issues trying to flash it with Flash Image GUI, kept on getting message saying to choose a compatible recovery
    So i just followed Jerry's instructions on flashing through Terminal Emulator which is by far easier.
    05-03-2012 06:13 PM
LINK TO POST COPIED TO CLIPBOARD