1. Billzilla's Avatar
    ok was running ics rom for about two weeks and then all of a sudden wouldnt charge phone any more but will charge on other roms any suggestions Did use different charging cablelg factory and non facatorys one none seem to work Will keep phone and same % if hooked to charger but will not charge
    05-06-2012 02:37 PM
  2. Zhara's Avatar
    This happened to me too. Flashing a different kernel fixed it.
    05-06-2012 04:47 PM
  3. Billzilla's Avatar
    what kernal did u flash
    05-06-2012 07:17 PM
  4. Billzilla's Avatar
    Still can't get phone to charge battery when on ics rom's or miuiv4 rom. It will however on those roms charge when in recovery but not when turned of just revolts then. The phone will charge on any other rom just not the 4.xxx roms
    05-24-2012 05:30 AM
  5. mcclain71's Avatar
    This happened to me too. Flashing a different kernel fixed it.
    been having this issue too a couple of times...i just reboot and everythings ok. what kernal did u flash? im using akop 10
    05-24-2012 10:55 AM
  6. Billzilla's Avatar
    I tried all the ics roms and miuiv4 and all are the same just wont charge wither I reboot or not I have flash all multiple rimes a wiped multiple times as well
    05-24-2012 12:35 PM
  7. Billzilla's Avatar
    My battery will charge On any gingerbread rom I will not charge on any I c s rom any help or suggestions would be greatly appreciated I haven't tried any other kernels what other kernels would work with v I cs rom
    05-25-2012 08:04 PM
LINK TO POST COPIED TO CLIPBOARD