1. skinneysk8's Avatar
    I've installed Flash Image GUI and flashed the VM670 Recoverery image, however, when I power the phone off to go into Recovery, I get a black screen. Any suggestions?
    05-07-2012 01:30 PM
  2. OhFckItsChris's Avatar
    try flashing it again....same thing happened with me I just flashed it again and it worked.
    05-07-2012 01:44 PM
  3. kwknott's Avatar
    Yeah sounds like a bad flash. If you downloaded the one from the sticky there shouldn't be any issues with block screen. To be safe I'd redownload it to make sure you didn't get a bad download and try flashing again.

    Just in case you need it use the one from this thread under "Install Custom Recovery Image"
    http://forums.androidcentral.com/opt...ustom-rom.html
    05-07-2012 01:49 PM
  4. skinneysk8's Avatar
    Thanks for the replies. I've flashed the recovery image 6 x, to no avail. I've even uninstalled the Flash Image GUI, reinstalled it, and flashed the Recovery Image again, to no avail. Could it possibly be due to the update from Virgin Mobile or....?
    05-07-2012 04:52 PM
  5. cmerlyn's Avatar
    Probably not, I had no difficulty flashing that recovery from flash GUI, and I have the VM upgrade.
    I trust you have verified the md5 on the recovery from your phone. I have had many files go bad while copying from my PC to my phone. I now check it after copying as well as before.
    skinneysk8 likes this.
    05-07-2012 05:12 PM
  6. EarthnFire78's Avatar
    Another things, Flash_Image GUI as a problem fully flashing a recovery if the image is not named recovery.img.
    05-07-2012 05:29 PM
  7. skinneysk8's Avatar
    I haven't checked the md5 sum. I've re-downloaded the .img file and attempted to flash again, to no avail. So, I've attempted to flash recovery by utilizing Terminal Emulator (per LeslieAnn's posts), however, I'm getting the 'file not found' msg when doing it this way. Any suggestions?
    05-09-2012 08:27 AM
  8. curtis1973's Avatar
    probably isnt the issue,but be sure you mark recovery image and not kernel when flashing in flash image.
    05-09-2012 08:47 AM
  9. skinneysk8's Avatar
    Ok, so I've tried using Terminal Emulator to flash recovery, however, I get the "file not found" error msg when typing the following:
    su
    flash_image recovery /sdcard/a.img

    I'm just tryin' to get this phone to recovery mode so I can flash a ROM. Help!!
    05-10-2012 04:49 PM
  10. Nate456's Avatar
    Try this if the recovery is in the download file
    su
    flash_image recovery /sdcard/download/a.img

    Sent from my Galaxy Nexus (not really) using Tapatalk 2
    05-10-2012 05:20 PM
  11. A-android-B's Avatar
    What is the name of your file? I doubt it is a.img as your posts suggest. try renaming the file to recovery.img and then use recovery.img when flashing

    Sent from my LG-VM670 using Android Central Forums
    skinneysk8 likes this.
    05-10-2012 05:53 PM
  12. sellers86's Avatar
    Incompatible recovery with new screen. Can't believe no one has suggested that. See Leslie's reference guide sticky

    Sent from my LG-VM670 using Tapatalk
    05-10-2012 09:04 PM
  13. skinneysk8's Avatar
    I was finally successful in flashing a recovery partition using Flash Image GUI, by renaming the recovery file to recovery.img. Running Harmonia 2.06, however, LeslieAnn put out the update to Harmonia 2.07, in which I will be flashing soon. Thanks for the help.
    05-14-2012 08:43 AM
LINK TO POST COPIED TO CLIPBOARD