1. braxton355's Avatar
    I bought a brand new OV and I rooted it. Okay? And I flashed TUA V4ICS! Now here's the problem, I had no problems UNTIL I overclocked! And it rebooted about ten times after I set the clock back to default! And then I got mad and flashed aospmod GB and it worked perfect, so I gave overclocking another shot. And it FREAKING FREEZES (( can I get some help! Any ideas? I've tryed switching kernels. I'm currently on GB AOSPMOD. my phones radio is zv5. Any little help ill appreciate!

    follow me on twitter @braxton355!
    05-10-2012 10:21 PM
  2. kcls's Avatar
    Well, CuriousNoob had this same problem. His phone would only clock to stock speeds, anything higher was incredibly unstable. I think it might just be the newer phones do that. And you realize IHO is THE GB ROM, right? AospCMod is close to 8 months old now.
    norosesnoskiesx likes this.
    05-10-2012 10:57 PM
  3. AZImmortal's Avatar
    Your "EMERGENCY!" is that you can't overclock...?
    05-11-2012 01:49 AM
  4. Ph1Man's Avatar
    Well, you could try Backside it is the most stable ROM for OCing, I get 20 more from it than any other GB ROMs. If you can get an overclock it will probably be on that rom. You will find it in the third post in this thread [ROM+Kernel] Inferior Human Organs unofficial CM7.1 - xda-developers

    PS make sure you do a full wipe before you install a new ROM (this means yo enter recovery Wipe cache, and under advanced wipe dalvik cache, then under mounts, format boot, system, data, and cache). This will ensure a proper install, which means proper stability.

    Edit: This guide should help http://forums.androidcentral.com/opt...-guide-ov.html
    05-11-2012 02:22 AM
  5. notown's Avatar
    if youve had no luck it might be the kernel. however i do know of a few Vs that wont overclock at all.
    05-11-2012 02:24 AM
  6. poweredge99's Avatar
    if youve had no luck it might be the kernel. however i do know of a few Vs that wont overclock at all.
    True that.. My first V would only go to 600 no matter what Rom.. My second could run at 825 and no issues at all.. I don't run it that high. My wife's phone is good at 768 or something around there.. I was told the same.. All are different and just work out what works. Think it was recommended 2 steps below the speed causing issues (Leslieann).. My wife's on backside iho.. I have a 4th that's only good to 729? I think.. Or close to that..


    Sent from my LG-VM670 using Tapatalk ²
    05-11-2012 03:06 AM
  7. TNSmokey98's Avatar
    I bought a brand new OV and I rooted it. Okay? And I flashed TUA V4ICS! Now here's the problem, I had no problems UNTIL I overclocked! And it rebooted about ten times after I set the clock back to default! And then I got mad and flashed aospmod GB and it worked perfect, so I gave overclocking another shot. And it FREAKING FREEZES (( can I get some help! Any ideas? I've tryed switching kernels. I'm currently on GB AOSPMOD. my phones radio is zv5. Any little help ill appreciate!

    follow me on twitter @braxton355!
    Don't see the emergency here lol but I have one if the first run OV's and I can overclock to over 800 which is great and it doesn't overheat. Luck of the draw I guess.

    Sent from my LG-VM670 using Tapatalk
    05-11-2012 04:59 AM
  8. rebel69ization's Avatar
    Yeah me too, I can overclock mine to 864 but I keep it at 806 to 825 depending on what I'm doing.
    05-11-2012 05:07 AM
  9. TNSmokey98's Avatar
    I haven't pushed the limits (don't wanna buy a new battery any time soon) but it's so snappy and smooth at 800.

    Sent from my LG-VM670 using Tapatalk
    05-11-2012 05:09 AM
  10. kwknott's Avatar
    Mine won't run at any speed above 600mhz. My last OV would overclock with no problems.

    Sent from my Optimus V running BACKside using Tapatalk2
    05-11-2012 05:10 AM
  11. braxton355's Avatar
    Your "EMERGENCY!" is that you can't overclock...?
    I didn't ask for a smart comment!

    -thanks for the help guys. Does this mean there's no fixing this problem?

    follow me on twitter @braxton355!
    05-11-2012 06:19 AM
  12. kwknott's Avatar
    Nope, that phone like mine just won't handle anything past 600mhz. It's just the way the hardware is
    05-11-2012 06:25 AM
  13. braxton355's Avatar
    Nope, that phone like mine just won't handle anything past 600mhz. It's just the way the hardware is
    Well crap lol oh well thanks dude! Maybe in the future my phone something will fix our problem.

    follow me on twitter @braxton355!
    05-11-2012 06:28 AM
  14. braxton355's Avatar
    Well, CuriousNoob had this same problem. His phone would only clock to stock speeds, anything higher was incredibly unstable. I think it might just be the newer phones do that. And you realize IHO is THE GB ROM, right? AospCMod is close to 8 months old now.
    Oh sorry, that was a misunderstanding. And I'm using aospmod because its the most stable, or in my opinion it is so far at least.

    follow me on twitter @braxton355!
    05-11-2012 06:32 AM
  15. WakeUpC22's Avatar
    Try to set the governer to smartass v. 2

    rock stable on my phone when i get it to that.
    braxton355 likes this.
    05-13-2012 05:33 AM
  16. Noah390's Avatar
    Neither of my OVs have had this problem. I am always running 806 and my current OV is newish
    05-13-2012 10:17 AM
  17. braxton355's Avatar
    Irk I hope someone figures it out. I'd love. My phone to be fast and its pretty fast noe but overclocking can also fix some problems with certain roms and apps.

    follow me on twitter @braxton355!
    05-13-2012 12:21 PM
  18. flapjack.fiasco's Avatar
    Irk I hope someone figures it out. I'd love. My phone to be fast and its pretty fast noe but overclocking can also fix some problems with certain roms and apps.

    follow me on twitter @braxton355!
    I'd love for someone to prove me wrong, but I don't believe it is fixable, or really an issue for that matter. The CPU was meant to run at 600MHz, bonus if you get more out of it, but it was meant for nothing more.

    This space intentionally left blank.
    dwappo likes this.
    05-13-2012 12:44 PM
  19. dwappo's Avatar
    I'd love for someone to prove me wrong, but I don't believe it is fixable, or really an issue for that matter. The CPU was meant to run at 600MHz, bonus if you get more out of it, but it was meant for nothing more.

    This space intentionally left blank.
    This right here, some phones just can't overclock. It was meant for 600mhz and if it can't go any higher, then it just can't. Your "problem" isn't really a problem.

    Sent from my LG-VM670 using Tapatalk
    05-13-2012 03:41 PM
  20. braxton355's Avatar
    Okay.

    follow me on twitter @braxton355!
    05-13-2012 04:23 PM
LINK TO POST COPIED TO CLIPBOARD