1. Lionstrike's Avatar
    Hello all,

    I have a Virgin Moble Optimus V that I just freshly rooted with Cyanogenmod VM670-20110523. I got rid of all of that lousy bloatware that caused my phone to constantly bug me with "phone low on storage space" messages. I was a happy guy for a while.

    Then I realized I had a problem. I just made a phone call and people kept complaining about not being able to hear me or breaking up in the middle of conversation. I usually get three or four bars where I am at. I looked at my phone to find that I have NONE now. Something seems a bit off.

    I looked at the baseband version and it came up "unknown." I figured that was the culprit. I searched for ways to restore the original baseband and I got tons of web results that all pointed to the same broken link.

    What's worse, I am a victim of the black screen problem which has made me unable to load the recovery console on reboot. I see the "LG" screen and then it just goes black.

    I know that I am about to be told to read the forum threads a bit more because I am not the first incidence of this, but I have. I've not just read this forum, but other forums as well many of them with necessary files that are also broken links (not that I know much about what I am doing anyway being a rank novice).

    Can I get back the signal quality that I had with the stock VM phone or am I doomed? I read a lot about baseband updates and PRL updates and it seems like one false move will wreck my phone PERMANENTLY.

    What should I do here do you think?

    Thanks for any help, it looks to be a great forum here.
    05-29-2012 07:13 AM
  2. anthonycr's Avatar
    That's very strange I must say, and I'm glad to see you've been searching.

    First off, you are using the wrong recovery. That's why you get a black screen. The proper one is available for download on the Optimus V github page and if you flash that you will be able to see it. Also, just because you can't see it doesn't mean it won't work... you can use it but its just like a blind person trying to flash something on a screen that shows up.

    As for the signal issues, roms really have nothing to do with signal strength. You should probably try reflashing the rom. The baseband unknown means nothing as its just a peculiarity about the Cyanogen roms. Don't worry about it. Also there's always a possibility they are repairing a tower in your area and took it out of service.
    05-29-2012 08:50 AM
  3. Conrail16's Avatar
    The cell radio (and its firmware) is completely independent of the rom being used. As Anthony said, what's likely happening is Sprint is doing work on the towers in your area, and and happened to start about the same time you rooted.

    The ROM you're using is a bit out of date. The newest Cyanognemod versions for the OV are listed here: https://github.com/inferiorhumanorga...on/wiki/Binary. That's also the page where you can find a workable recovery (you likely have one of the newer screen phones and need a recovery that accomidates that)
    05-29-2012 10:35 AM
  4. cole2kb's Avatar
    I would just reiterate the other posts in this thread and tell you to make sure that you are running the latest version of your ROM, sounds like you are running AOSPCmod, which isn't even supported anymore, and hasn't been for quite some time.

    Flash the recovery provided in an earlier post, and then one of the ROMs located in the IHO thread. If you're looking for something stock / lightweight, I'd recommend mrg666's builds or Harmonia 2.

    If your signal strength doesn't return after flashing a newer ROM, there are some other things you can try, but I don't want to put you through all that work if running a supported ROM will fix things.

    If you need any help, just post back and someone will be glad to assist you.
    05-29-2012 11:20 AM
  5. randomosity117's Avatar
    I had the same issue. I called in and sprint was working on the tower nearest my house. I also HIGHLY recommend Harmonia 2.08. That has been my favorite rom so far, got 16 hours battery out of it with moderate internet, music listening, phone calls, and heavy texting. Welcome aboard man this is a great community, with plenty ready to help, and a surplus of great ROMS.

    Tapatalkin' from my Harmonious HoneyCombSandwich
    05-29-2012 03:18 PM
  6. curtis1973's Avatar
    also of note on false signal indicators..the gfx images used in the roms don't have the correct number of bars displaying in status bar. in stock there are more bar icons than what's in lets say backside. that can lead to improper signal display. you dont know how many you really have available. backside shows 4 total bars when stock shows more to reach maximum bar strength.

    Sent from my LG-VM670 using Android Central Forums
    05-29-2012 03:28 PM
  7. Lionstrike's Avatar
    First of all, you all are AWESOME!!!

    I have my recovery back! I flashed a newer rom, this one here:
    https://sites.google.com/site/bobzhomeroms/vm670

    It works in all other respects, a lot better but my signal strength has not improved. I am thinking of going for Harmonia 2 now.

    I hope this works!
    05-29-2012 05:48 PM
  8. Eollie's Avatar
    What is your dbm reading? The signal bars are a guide to your signal not all themes or rom creators use the same signal bars.

    Sent from my SGH-T959V using Xparent Purple Tapatalk 2
    05-29-2012 05:51 PM
  9. Lionstrike's Avatar
    I am thinking that it's gotta be a cell phone tower issue at this point. Not even Harmonia 2 helped my signal strength.

    BTW, I've gotta do something about these flowers in the background. I am a 275lb biker, I can't live with that
    05-29-2012 06:09 PM
  10. Lionstrike's Avatar
    So it's been a like three days and I still have lousy signal strength.

    This?
    http://forums.androidcentral.com/vir...nt-towers.html

    By the way, it looks like mt signal strength is -104
    05-30-2012 06:41 AM
  11. Lionstrike's Avatar
    I've also noticed the my "mobile network type" keeps switching under "about phone." What is that?
    05-30-2012 06:42 AM
  12. Lionstrike's Avatar
    By the way, today my signal strength increased by 75%. I called VM to see if there was any work being done in the area. It was bedtime for me, but when I got up I noticed that I went from ZERO bars to three. I wonder if they'd just finished the work on the tower or they changed something on their end because I complained to them.

    In any case, thanks again for the help!
    05-30-2012 09:01 PM
LINK TO POST COPIED TO CLIPBOARD