1. ranmadark1's Avatar
    I have the Optimus V and recently got stuck in a CWM reboot loop, i managed to use adb and fast boot to install the latest IHO and got myself out of the recovery loop, however when trying to reboot into xinoa it kicks me out reformats all of the cache, user, dalvkin ect and puts me back into a fresh install of IHO i have been crusing the forums for several hours so if anyone would be so kind as to point me to a fix or brew one up i would much appreciate it thanks all.
    05-31-2012 11:58 PM
  2. curtis1973's Avatar
    im not very familiar with xionia recovery but you might want to reflash the recovery itself. here's a link to cwm recovery. should resolve those issues happening in xionia. do not flash it via your recovery. use pc or the iho backside updater to flash it : http://www.mediafire.com/?vzc5k8taj9smmll

    Sent from my LG-VM670 using Android Central Forums
    ranmadark1 likes this.
    06-01-2012 12:04 AM
  3. ranmadark1's Avatar
    thank you ill post an update either way
    curtis1973 likes this.
    06-01-2012 12:10 AM
  4. ranmadark1's Avatar
    unfortuantly all reinstall cwm did was put me right back the boot loop
    06-01-2012 12:24 AM
  5. curtis1973's Avatar
    unfortuantly all reinstall cwm did was put me right back the boot loop
    hmm. ok may have a bad iho download causing those issues. im sorry that didn't help any. i thought it might have been a recovery issue. if you can download iho again or another rom,it should work ok. also before you go through all of that,try the iho you already have and see if upon reboot,the recovery exhibits the same behavior as before. if it doesn't and allows you to perform recovery functions,then reflashing recovery did resolve the previous issues with iho just reinstalling itself over and over. try the usual wipe/format then rom install once more. hopefully that will resolve the boot loop. if not,ill leave this for someone more knowledgeable than i am.

    Sent from my LG-VM670 using Android Central Forums
    ranmadark1 likes this.
    06-01-2012 12:39 AM
  6. thewraith420's Avatar
    In Xionia did you try the fix boot loop function? It's under advanced

    Sent from my LG-VM670 using Tapatalk 2
    06-01-2012 04:32 PM
  7. ROMorama's Avatar
    I'm having the same issue, so I'm definitely going to watch this thread.
    In Xionia did you try the fix boot loop function? It's under advanced

    Sent from my LG-VM670 using Tapatalk 2
    The whole point is that you can't access Xionia. Nor user apps, settings , accounts, etc. The fastboot sequence takes over everything and literally leaves you with a fresh install each time you boot. Most aggravating.
    06-03-2012 05:18 AM
  8. Octahedron's Avatar
    I had that same brick for a while. I can't remember how I fixed it but try wiping everything, then clean installing a new rom from Xionia.
    06-03-2012 04:48 PM
  9. thewraith420's Avatar
    I'm having the same issue, so I'm definitely going to watch this thread.

    The whole point is that you can't access Xionia. Nor user apps, settings , accounts, etc. The fastboot sequence takes over everything and literally leaves you with a fresh install each time you boot. Most aggravating.
    Ahh guess I misunderstood. I thought he could still access recovery but it would wipe data and the cache each time he reboots. Tried flashing a different recovery?


    Sent from my LG-VM670 using Tapatalk 2
    06-03-2012 05:03 PM
  10. ROMorama's Avatar
    Just fixed the EXACT same problem on my OV: Here's how I did it.

    You'll need an application called Flash Image GUI, the All-In-One Recovery from here and this flashable version of Xionia (thanks to @kwknott for tipping me off to this). Make sure both the AIO Recovery and the Xionia zip file are on the root of your SD card, and don't unzip the Xionia file.

    1. Install Flash Image GUI
    2. Flash the All-In-One Recovery image with it
    3. Reboot into recovery mode
    4. In "Install Zip Options", select "Choose zip from sd"
    5. Select and flash the Xionia zip file
    6. Go back to "Developer Options" and select "Reboot recovery"

    This *should* get you into Xionia. Then Advanced<Fix Recovery Bootloop and voila! you've just outsmarted your phone.
    This worked for me with the exact same issue, so I hope it works for you as well. Let us all know one way or the other though!
    ranmadark1 likes this.
    06-03-2012 10:30 PM
  11. ranmadark1's Avatar
    xinoa wont load into recovery im not sure whats going on, it will load into iho, but i have to go into fastboot and "continue" every time the phone turns off or gets rebooted
    06-07-2012 02:12 AM
  12. ranmadark1's Avatar
    Just fixed the EXACT same problem on my OV: Here's how I did it.

    You'll need an application called Flash Image GUI, the All-In-One Recovery from here and this flashable version of Xionia (thanks to @kwknott for tipping me off to this). Make sure both the AIO Recovery and the Xionia zip file are on the root of your SD card, and don't unzip the Xionia file.

    1. Install Flash Image GUI
    2. Flash the All-In-One Recovery image with it
    3. Reboot into recovery mode
    4. In "Install Zip Options", select "Choose zip from sd"
    5. Select and flash the Xionia zip file
    6. Go back to "Developer Options" and select "Reboot recovery"

    This *should* get you into Xionia. Then Advanced<Fix Recovery Bootloop and voila! you've just outsmarted your phone.
    This worked for me with the exact same issue, so I hope it works for you as well. Let us all know one way or the other though!
    ill give this one a shot 2morrow after work, worse case scenario i brick an already bricked phone, and yes i xinoia, it has as of yet to load into the recovery mode i have been able to keep it from wiping data by using the "Fastboot continue" command but i have to input this every time the phone shuts off or reboots or the battery dies
    (And thanks to all that have attempted to help, and my condolences to those having the same issues
    06-07-2012 02:29 AM
  13. ROMorama's Avatar
    I hope it works for you!

    Sent from Optimus' commlink.
    06-07-2012 02:47 AM
  14. ranmadark1's Avatar
    ROM i tried your fix and it corrupts the recovery (tried 6 fresh downloads) and boots into fastboot even if the cable is disconnected
    06-08-2012 06:09 PM
  15. ranmadark1's Avatar
    here is a detailed "how i got here"

    rooted phone
    Several months later decided id like a new os

    **Mistake**
    Ran Factory Reset

    Found Several tuts how to fix
    followed them to the letter

    installed ADB and Fastboot

    pushed IHO and xinoa onto phone via CWM

    xinoa allows me to load into IHO but not into recovery to fix the boot loop, draw back being it wipes all the caches EVERY time it starts

    reinstalled CWM will boot into CWM every restart regardless of reboot method

    discovered that fastboot's Continue command forces the phone to start on the boot partition
    , how ever if the phone is turned off or rebooted it sticks back into CWM
    06-08-2012 11:44 PM
  16. ROMorama's Avatar
    Sorry to hear nothing's worked so far. The OV is a strange little beast...what works for one doesn't always seem to work for another. Have you flashed the ZV9 radio update from VM? It will completely rewrite the boot, but you'll also lose root and custom recovery. The process to get them back is fairly involved. Also, some users have reported lower data speeds after it. Might wanna check it out though...it WILL break the bootloop.
    Here's a post detailing how to do it:
    http://forums.androidcentral.com/sho....php?p=1696150


    Sent from Optimus' commlink.
    ranmadark1 likes this.
    06-09-2012 12:59 AM
  17. ranmadark1's Avatar
    ill defiantly give it a try, i bought a new android the Samsung intercept crappy little thing but it will serve the purpose, not many custom roms for but im trying to find an OC of some kind to at least run the CPU at whats its rated (currrently runs at 500-575 MHz), ill let you know about the OV though i really liked that phone.
    06-11-2012 01:46 AM
  18. ranmadark1's Avatar
    guess what my friend rom, i got it managed, after combining many of the tutorials i broke the loop, i will post a tutorial after i collect credits and links from the sources i got the tidbits from, jsut in case someone has a similar issue, in the mean time ill be re-rooting my phone and installing the various stuff, then ill be playing with my intercept, Thank you everyone and especially ROM who threw me the last piece that made the idea click
    ROMorama likes this.
    06-11-2012 02:16 AM
LINK TO POST COPIED TO CLIPBOARD