1. MasterTec's Avatar
    OK so I was running Harmonia 2.08 reliably except for the stupid "invalid package" market error. It really got on my last nerves so I tried performing the S2E mod here: http://forums.androidcentral.com/lg-...et-issues.html

    That worked well for about half a day and then I had to shut it down while on a plane. When I booted back up for some reason and I lost my background and lots of things started crashing. Most of my apps refused to load into the drawer. The phone was mostly unusable.

    I tried reflashing Harmonia to no avail so I did the stock ZV9 update + gordita root (which I had already done previously) and then wiped everything and flashed Harmonia 2.08 back on. At least it was a good way to kill time on the plane!

    Then before I rebooted I removed the command that CM7 added in to move the Dalvik Cache per the S2E mod thread and then booted into Harmonia.

    Everything seemed to be working fine. I restored all my apps and everything is fine and stable now, EXCEPT my home and camera buttons don't work. They do work in recovery so it's not a mechanical problem.

    I also once again completely wiped everything and reflashed Harmonia 2.08 except without undoing the CM7 mod and it's still the same. No home or camera buttons.

    My next step is to flash the ZV9 update again and see if they work there.
    Any ideas? I haven't tried restoring a nandoid yet but I might try that as well.

    I should add that this is a "new" OV 2.2.2 running CWM-based Recovery v4.0.1.5
    06-10-2012 08:38 AM
  2. ThatGuyLurkin's Avatar
    Wipe, reflash, reboot.

    Take sd card out?(while phone off)

    Fix permissions.


    Bunch of ideas

    Sent from my LG-VM670 using Tapatalk 2
    06-10-2012 01:24 PM
  3. MasterTec's Avatar
    I figured out it's one of the system settings that messes it up after restoring from titanium backup

    Sent from my LG-VM670 using Android Central Forums
    06-11-2012 12:14 AM
LINK TO POST COPIED TO CLIPBOARD