06-04-2016 02:00 AM
1,697 ... 1516171819 ...
tools
  1. mrg666's Avatar
    Alright, I'll start a thread. By the way, I'm currently testing it on mirage and apps that would freeze up and become unresponsive such as Facebook all of a sudden work blazing fast. I definitely see improvements and I haven't come across a single problem, yet. I would also like to thank mrg666, mirage is still my all time favorite of all the IHO roms

    Sent from my LG-E739 using Tapatalk 2

    Edit: I made a thread for it, check it out
    There seems to be some improvement (if not placebo). To be sure, I tried Antutu but it is giving exactly the same 2D/3D GPU scores. Anyway, I can't find any problems yet without the soft EGL library. If no problems found until the next build, I will remove that library and use the smaller egl.cfg. Thanks for bringing this up.
    07-09-2012 06:17 PM
  2. LeoLawliet's Avatar
    There seems to be some improvement (if not placebo). To be sure, I tried Antutu but it is giving exactly the same 2D/3D GPU scores. Anyway, I can't find any problems yet without the soft EGL library. If no problems found until the next build, I will remove that library and use the smaller egl.cfg. Thanks for bringing this up.
    You're welcome

    I haven't noticed any differences in benchmark scores either, but I've been using my device all day and not a single random reboot, no freezing up, no lag, and idk all seems well so far. It's running the same, but better.
    07-09-2012 08:43 PM
  3. sellers86's Avatar
    There seems to be some improvement (if not placebo). To be sure, I tried Antutu but it is giving exactly the same 2D/3D GPU scores. Anyway, I can't find any problems yet without the soft EGL library. If no problems found until the next build, I will remove that library and use the smaller egl.cfg. Thanks for bringing this up.
    I've noticed some improvement, and I went into it thinking that it wouldn't work. So I don't think its placebo. I used to get horrible keyboard lag and its gone now.

    Sent from my LG-VM670 using Tapatalk
    07-09-2012 09:04 PM
  4. drezliok's Avatar
    After some testing will this tweak become part of Mirage?

    Sent from my LG-VM670 using Android Central Forums
    07-09-2012 09:11 PM
  5. LeoLawliet's Avatar
    After some testing will this tweak become part of Mirage?

    Sent from my LG-VM670 using Android Central Forums
    It seems that way, but it still needs to be tested out more, gotta make sure it doesn't effect our devices in any negative way. No issues were reported to me, yet.

    Sent from my LG-E739 using Tapatalk 2
    07-09-2012 10:02 PM
  6. mrg666's Avatar
    It seems that way, but it still needs to be tested out more, gotta make sure it doesn't effect our devices in any negative way. No issues were reported to me, yet.

    Sent from my LG-E739 using Tapatalk 2
    I am always inclined to throw things out. So I like this tweak already. Let's see if there will be any problems.
    07-09-2012 10:24 PM
  7. dbacon84's Avatar
    That seems to be a problem specific to your phone. There might be a file system corruption or sdcard failure.
    I bit the bullet last night and reformatted the whole sd card (after backing up and copying to the computer first). I then ran a chkdsk on the card (takes forever) to repair any problems. Popped the card back in the phone and partitioned it 1gb. Restored my sd-ext and while in recovery copied everything back to the card (about 28gb and that took forever as well). Rebooted and after a few minor glitches everything was working fine running the 6/21 build.

    I got brave and flashed 7/7 build and reflashed GAPPS this evening. After recreating mount scripts in l2sd and rebooting I had lost only 2 apps that would not link. I call that sucess and I will stay on the 7/7 build.

    Thanks mrg for the suggestion on the card as that seems to have been the problem. I believe eventually I will have to replace it. For now I back it up frequently.
    07-09-2012 11:25 PM
  8. clodfelterac's Avatar
    test kernel/egltweak- no problems here... phone seems to not get as hot when under heavy use (pandora, youtube, tethering) with test kernel... minimal increase if any in performance that ive noticed so far with the tweak... mabey a few milliseconds... :-)
    mrg666 and LeoLawliet like this.
    07-10-2012 02:35 AM
  9. bkttk2's Avatar
    test kernel/egltweak- no problems here... phone seems to not get as hot when under heavy use (pandora, youtube, tethering) with test kernel... minimal increase if any in performance that ive noticed so far with the tweak... mabey a few milliseconds... :-)
    Also running test kernel/egltweak and so far everything is running smoothly. I have also noticed less heat under heavy use.
    mrg666 likes this.
    07-10-2012 09:41 AM
  10. LeoLawliet's Avatar
    egl not elg guys
    I'm glad to hear it's working well for you guys, if anything seems buggy at all bring it up

    Sent from my LG-E739 using Tapatalk 2
    07-10-2012 10:32 AM
  11. clodfelterac's Avatar
    sorry for the typo... i was tired... post edited... :-)
    07-10-2012 11:09 AM
  12. Schlidel's Avatar
    I'm testing the egl tweak as well and I haven't yet noticed any problems.

    What exactly is it suppose to do? Rip out software rendering libraries? Force some things to do gpu rendering?

    Keyboard seems quite responsive I dunno, placebo maybe, more time will tell if problems surface at least.

    Sent from my mirage'd OV.
    mrg666 likes this.
    07-10-2012 04:25 PM
  13. groo79's Avatar
    Egl tweek worked well. Phone feels much more responsive.

    Netflix still not working though. At least on my OV.

    sent from my Ginger Cream Rover using Tapatalk
    LeoLawliet likes this.
    07-11-2012 06:09 PM
  14. mrg666's Avatar
    Egl tweek worked well. Phone feels much more responsive.

    Netflix still not working though. At least on my OV.

    sent from my Ginger Cream Rover using Tapatalk
    Thanks for reporting your testing of leolawliet's egl tweak.

    I don't have netflix on my phone, but youtube app is working fine. I think it should be a problem with the netflix app.
    LeoLawliet likes this.
    07-11-2012 06:24 PM
  15. LeoLawliet's Avatar
    Egl tweek worked well. Phone feels much more responsive.

    Netflix still not working though. At least on my OV.

    sent from my Ginger Cream Rover using Tapatalk
    I'll download Netflix and see how my OV and E739 react.

    Sent from my LG-E739 using Tapatalk 2
    07-11-2012 09:59 PM
  16. groo79's Avatar
    Always had issues with Netflix, even on the stock ROM before I rooted. It actually works worse on wifi than 3g for me, it's probably just the app not working well on the OV.

    sent from my Ginger Cream Rover using Tapatalk
    07-11-2012 10:26 PM
  17. LeoLawliet's Avatar
    I forgot my brother's login, I'm waiting on his response

    Sent from my LG-E739 using Tapatalk 2
    07-11-2012 10:57 PM
  18. anon(235100)'s Avatar
    Always had issues with Netflix, even on the stock ROM before I rooted. It actually works worse on wifi than 3g for me, it's probably just the app not working well on the OV.
    Yeah. I gave up on Netflix on this phone. I don't know if it's the phone or how they made it for android but audio/visual does not sync at all
    groo79 likes this.
    07-12-2012 08:09 AM
  19. ThatGuyLurkin's Avatar
    This is my official goto rom. Everything else I use feels buggy, unless its my phone, but I use this rom for everything!

    Sent from my LG-VM670 using Tapatalk 2
    07-12-2012 12:17 PM
  20. drezliok's Avatar
    This is my official goto rom. Everything else I use feels buggy, unless its my phone, but I use this rom for everything!

    Sent from my LG-VM670 using Tapatalk 2
    Same here.

    Sent from my LG-VM670 using Android Central Forums
    mrg666 and LeoLawliet like this.
    07-12-2012 02:06 PM
  21. jto101680's Avatar
    This is my official goto rom. Everything else I use feels buggy, unless its my phone, but I use this rom for everything!

    Sent from my LG-VM670 using Tapatalk 2
    Ditto x3. ICS starts acting up, I switch back to MiRaGe. Then I wait for a few updates to go bye and try Ics again

    Sent from my LG-VM670 using Android Central Forums
    mrg666 likes this.
    07-12-2012 02:57 PM
  22. riggerman's Avatar
    I've given up on trying out new roms. Mirage runs so smooth, and mrg is quick to fix any problems. Add to that all his recent kennel tweaks and I see no reason to look elsewhere for a rom.
    morenoa48, bkttk2, mrg666 and 1 others like this.
    07-12-2012 03:17 PM
  23. ThatGuyLurkin's Avatar
    Yeah. I added my own tweaks.

    30 Volume Step Mod
    Beats + Alsa
    Modded Framework for Xperia look

    . I remember back when I first rooted my phone. I used BACKside for a week, and tried Morage because it sounded cool and reminded me of something. I was a big noob, I don't think I wiped then flashed it. Got a bootloop.

    Sent from my LG-VM670 using Tapatalk 2
    07-12-2012 05:07 PM
  24. A-android-B's Avatar
    Yeah. I added my own tweaks.

    30 Volume Step Mod
    Beats + Alsa
    Modded Framework for Xperia look

    . I remember back when I first rooted my phone. I used BACKside for a week, and tried Morage because it sounded cool and reminded me of something. I was a big noob, I don't think I wiped then flashed it. Got a bootloop.

    Sent from my LG-VM670 using Tapatalk 2
    Ah good times good times lol

    Sent from my LG-VM670 using Android Central Forums
    topdawg661 likes this.
    07-12-2012 06:35 PM
  25. sellers86's Avatar
    Yeah. I added my own tweaks.

    30 Volume Step Mod
    Beats + Alsa
    Modded Framework for Xperia look

    Sent from my LG-VM670 using Tapatalk 2
    I might have to try that.

    Sent from my LG-VM670 using Tapatalk
    07-12-2012 08:17 PM
1,697 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD