06-04-2016 02:00 AM
1,697 ... 2324252627 ...
tools
  1. jto101680's Avatar
    I guess I didn't mean truly underclocking, but I run 122 as a min and its a vast improvement in battery life from say 480. 480 drains me very fast. My max is usually 748, interactive x.

    Sent from my LG-VM670 using Android Central Forums
    08-08-2012 06:20 PM
  2. sellers86's Avatar
    Unless the kernel has defined voltage preferences depending on clock-speed.

    I have my CPU minimal set at 122 mhz and I've been noticing a longer battery life, to the point where my last full battery cycle(Full to dead) lasted 3 days without powering off the device at all.(This includes, Phone calls, txt, sms/mms, 3g data, wifi data, music, and youtube)

    Point still being, voltage on these phones are controlled via kernel.
    Our kernels don't support undervolting yet. Unless mrg666 implemented it. But I don't think he did.

    Sent from my LG-VM670 using Tapatalk
    08-08-2012 06:40 PM
  3. cole2kb's Avatar
    He made modifications to the interactive governor to take advantage of the lower than 480 speeds. If you search back early in the thread, he basically detailed the process as it happened.
    sellers86 and A-android-B like this.
    08-08-2012 08:26 PM
  4. LeoLawliet's Avatar
    I didn't read back far enough to see that, I'm glad I now know that.

    Sent from my LG-E739 using Tapatalk 2
    08-08-2012 09:37 PM
  5. HurrrDurrrDURP's Avatar
    mrg666 has the best Gingerbread kernel IMO, s/he knows his stuff about the linux kernel, I'm pretty much humbled by it.



    btw mrg666, would you mind looking into this thread


    It looks like the ICS drivers for our GPU has been back ported to 2.6.35, do you think you could back port them to your kernel?
    rat_t, LeoLawliet and mrg666 like this.
    08-08-2012 10:20 PM
  6. LeoLawliet's Avatar
    mrg666 has the best Gingerbread kernel IMO, s/he knows his stuff about the linux kernel, I'm pretty much humbled by it.



    btw mrg666, would you mind looking into this thread


    It looks like the ICS drivers for our GPU has been back ported to 2.6.35, do you think you could back port them to your kernel?
    That'd probably make the eglpatch better

    Sent from my LG-E739 using Tapatalk 2
    08-09-2012 02:14 AM
  7. anon(235100)'s Avatar
    mrg666 has the best Gingerbread kernel IMO, s/he knows his stuff about the linux kernel, I'm pretty much humbled by it.



    btw mrg666, would you mind looking into this thread


    It looks like the ICS drivers for our GPU has been back ported to 2.6.35, do you think you could back port them to your kernel?

    That's my next step on my kernel :P It'd be awesome if mrg did as I'm not as comfortable with driver changes. I did confirm with the guys over at p500 who did the merge to their gb tree that there are noticeable improvements.

    I will also mention that kernel had reverted it and then readded it at one point
    git history of one of those files
    so I'd make sure you're grabbing the right one.
    lilrob1213 likes this.
    08-09-2012 08:31 AM
  8. csrow's Avatar
    Upgraded from November version of Mirage ROM to the latest. Not a full wipe but just cache and Delvik.

    Everything seems to work but had a problem of updating apps. Some (not all) apps would download fine but get a message of invalid package during the process of updating.

    Had to go back to the old version. Any idea as to how to fix? The error occurs with or without Link2SD.

    Thanks.
    08-09-2012 09:46 AM
  9. A-android-B's Avatar
    I would try a full wipe and partition your card with an ext partition. To start with. That's how I'm running and i have yet to see an invalid package error

    Sent from my LG-VM670 using Android Central Forums
    08-09-2012 10:10 AM
  10. drezliok's Avatar
    Upgraded from November version of Mirage ROM to the latest. Not a full wipe but just cache and Delvik.

    Everything seems to work but had a problem of updating apps. Some (not all) apps would download fine but get a message of invalid package during the process of updating.

    Had to go back to the old version. Any idea as to how to fix? The error occurs with or without Link2SD.

    Thanks.
    Too much has changed since then. Full wipe is the only way. I usually run the same versions for a few weeks to months and full wipe. I only "dirty" flash when I just updated and then a new version comes out that night.
    08-09-2012 12:28 PM
  11. reidiandcen's Avatar
    MiRaGe Build 7/16
    VM670

    My VM670 frequently spontaneously reboots just after I start Navigating. Typically I enter my destination, the navigation screen appears and the first voice direction is given. Then the phone reboots. I'm using Interactive CPU mode and have dialed the Max CPU down to 600 MHz, which may have helped.

    Anyone else? This was happening on Harmonia CM7 too, which is why I switched.

    EDIT: My phone is at ZV5. Don't know if that would have any bearing on the navigation issue though - different radio used for GPS/navigation?
    08-09-2012 11:50 PM
  12. Anonymo's Avatar
    MiRaGe Build 7/16
    VM670

    My VM670 frequently spontaneously reboots just after I start Navigating. Typically I enter my destination, the navigation screen appears and the first voice direction is given. Then the phone reboots. I'm using Interactive CPU mode and have dialed the Max CPU down to 600 MHz, which may have helped.

    Anyone else? This was happening on Harmonia CM7 too, which is why I switched.
    My brother had this happen after I updated his phone to zv9 firmware. He had to tone it down to 600 to not get reboots. There's more to this story, since I had soft bricked it and used sammyz method (zv5) to unbrick it. I don't know what caused the reboot problem. After zv9, I rooted and restored the latest MiRaGe and that's what happened. Kept rebooting until we clocked to 600, even though 729 was stable before.

    But not on my phone, with zv9, my battery went down from 2 days to barely 1 now.
    08-10-2012 01:09 AM
  13. daffy_duck_nj's Avatar
    My brother had this happen after I updated his phone to zv9 firmware. He had to tone it down to 600 to not get reboots. There's more to this story, since I had soft bricked it and used sammyz method (zv5) to unbrick it. I don't know what caused the reboot problem. After zv9, I rooted and restored the latest MiRaGe and that's what happened. Kept rebooting until we clocked to 600, even though 729 was stable before.

    But not on my phone, with zv9, my battery went down from 2 days to barely 1 now.
    Interesting... I'm still on ZV4 with my phone. All these horror stories have confirmed my research on upgrading the radio.
    08-10-2012 10:58 AM
  14. Anonymo's Avatar
    Interesting... I'm still on ZV4 with my phone. All these horror stories have confirmed my research on upgrading the radio.
    My reception is much better though. The calls are clearer.
    08-10-2012 11:40 AM
  15. ThatGuyLurkin's Avatar
    Yeah. Downloads are just slower. It's the pros and cons of the update, seeing as though VM still has horrible download speeds.

    Sent from my LG-VM670 using Tapatalk 2
    08-10-2012 02:25 PM
  16. O13's Avatar
    Has anyone had problems wit SMS wit da latest build?

    Sent from my LG-VM670 using Android Central Forums
    08-10-2012 03:23 PM
  17. anon(235100)'s Avatar
    I didn't know if it was my kernel or if it was the ROM but I have noticed my phone will spit a bunch of texts out after I reboot.
    Seems like it isn't always getting them immediately. Is that what you've been experiencing?
    08-10-2012 03:25 PM
  18. Anonymo's Avatar
    I think I'm getting SMS 3-5 minutes after they are sent
    08-10-2012 03:29 PM
  19. O13's Avatar
    Yeaa I guess it is da rom. I changed roms an haven't had problems so far. Sumtimes I get dem 3-5 mins later or 15-20 mins later or.never

    Sent from my LG-VM670 using Android Central Forums
    08-10-2012 03:31 PM
  20. tli's Avatar
    Has anyone had problems wit SMS wit da latest build?

    Sent from my LG-VM670 using Android Central Forums
    Yeaa I guess it is da rom. I changed roms an haven't had problems so far. Sumtimes I get dem 3-5 mins later or 15-20 mins later or.never

    Sent from my LG-VM670 using Android Central Forums
    No SMS problem with the latest build on my OV. Received several messages fine this morning, and just tested texting from GV to my phone. Test message received under a minute after sending. Which app are you using? I'm using the latest version of Handcent with MiRaGe without any issue.
    08-10-2012 03:59 PM
  21. O13's Avatar
    No SMS problem with the latest build on my OV. Received several messages fine this morning, and just tested texting from GV to my phone. Test message received under a minute after sending. Which app are you using? I'm using the latest version of Handcent with MiRaGe without any issue.
    Jus da regular texting app.

    Sent from my LG-VM670 using Android Central Forums
    08-10-2012 04:01 PM
  22. KhenemetHeru's Avatar
    had something weird happen after trying to clean up my wife's phone; a complete wipe of everything thru recovery, clean flash 07162012 build, and she's getting the "package file is invalid" error reinstalling her apps from the market (well, google play store, you know what I mean). This has occurred thru 3 reflashes, with different apps throwing the error.

    On my phone, which is running the same build, no problems. Her phone is one of the earlier ones, on zv5 but still the old hardware. Mine is the newer hardware, also zv5. Is there really a significant difference that would make this happen, or are we looking at bad flashes?

    fwiw neither of us is using link2sd, and the "wipe market cache and data/format cache/format dalvik cache" procedure usually quoted hasn't solved the problem, and removing 01mvdalvik from init.d per Bobzhome as some have suggested only bloats the data partition and doesn't solve the problem either.

    I know it's not a ROM thing, but any ideas?

    also fwiw I chose that particular build to stick with because it's been rock solid stable for me.
    08-10-2012 04:35 PM
  23. tli's Avatar
    ... a complete wipe of everything thru recovery, clean flash 07162012 build, and she's getting the "package file is invalid" error reinstalling her apps from the market (well, google play store, you know what I mean). This has occurred thru 3 reflashes, with different apps throwing the error.

    ...

    I know it's not a ROM thing, but any ideas?

    ...
    Flashed gapp too after flashing the ROM?
    08-10-2012 04:44 PM
  24. KhenemetHeru's Avatar
    yes, flashed agps patch and gapps as usual after each flash of the ROM.

    also, don't know if it makes a difference but she's on Xionia recovery at the moment because she had at one point gotten the bootloop error and needed that to fix it, but as far as I know that was pre-MiRaGe. I'm on BobZHome's recovery. I was planning to flash that recovery to her phone tonight to try to make things as "equal" as possible.
    08-10-2012 04:46 PM
  25. tli's Avatar
    ... she's on Xionia recovery at the moment because she had at one point gotten the bootloop error and needed that to fix it, but as far as I know that was pre-MiRaGe. I'm on BobZHome's recovery. I was planning to flash that recovery to her phone tonight to try to make things as "equal" as possible.
    I have no experience with Xionia but I've used BobZhome until recently--definitely worth a try switching the recovery. Also, for a completely clean install, I personally perform 3 times for each of the following operations via recovery, before flashing the ROM and GApps:

    - wipe cache
    - wipe dalvik cache
    - format boot
    - format system
    - format data
    - format cache

    HTH...
    KhenemetHeru likes this.
    08-10-2012 05:10 PM
1,697 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD