06-04-2016 01:00 AM
1,697 ... 2425262728 ...
tools
  1. KhenemetHeru's Avatar
    I have no experience with Xionia but I've used BobZhome until recently--definitely worth a try switching the recovery. Also, for a completely clean install, I personally perform 3 times for each of the following operations via recovery, before flashing the ROM and GApps:

    - wipe cache
    - wipe dalvik cache
    - format boot
    - format system
    - format data
    - format cache

    HTH...
    thanks, we just did it all as you suggested and so far, :: knock on wood :: it's working... I really hope this isn't due to bad flash memory in the phone, as it's WAY out of warranty (to the the tune of over a year since the warranty expired) - so no free replacement if it is.

    I'll be back here with more questions if it goes screwy again, to be sure...
    08-10-2012 08:27 PM
  2. tli's Avatar
    Glad you got it working! Remember to do a nandroid backup once everything is all set and working as desired.
    08-10-2012 08:45 PM
  3. KhenemetHeru's Avatar
    well, i spoke too soon. got everything running, and then google play store starts with the "insufficient space" errors, even when there's 80MB free in data and 57MB in system. Install Market Fix to get rid of that, still doesn't work right.

    I figure ok, install those apps from APKs... nope. "application not installed" with no explanation.

    is there any way to force install (as in literal force, over all objections by the ROM software) an apk without ADB access (since her phone has never been able to be seen via usb either, and I mean EVER)? like placing the apk in an internal storage directory and fixing the permissions or something? This is ridiculous that she can't install apps...

    I've so had it with her phone... esp. since mine has the same software and is working perfectly.
    08-11-2012 12:03 AM
  4. tli's Avatar
    This is beyond the scope of my limited knowledge so I can't really offer any more help. Don't know if these are applicable but FYI:

    [Edit]http://androidforums.com/optimus-v-a...ml#post4241940[/Edit]

    Android AdvicesFix Insufficient Space Error on Android Market with Cache Fixer App & Wipe Temp Data -

    [Edit]http://forum.cyanogenmod.com/topic/3...t-space-error/[/Edit]
    08-11-2012 07:17 AM
  5. Schlidel's Avatar
    [deleted]

    Oops, I read your earlier post. Looks like you've already gone down this route.
    08-11-2012 05:15 PM
  6. KhenemetHeru's Avatar
    ok, so for future reference this has everything to do with the "move dalvik cache to cache" script, the fact the the Optimus V only has 100MB for the Cache partition... and the fact that my wife (and now my sister-in-law as well, also with a MiRaGe'd Optimus V) is an inveterate app *****. Finally found an explanation elsewhere that pointed me to look at the cache partition in Root Explorer... I compared hers and mine, and lo and behold, I had 25MB free, she had 4MB free... "there's yer problem!" too many apps installed bloats the dalvik cache, and you run out of space real fast, no matter where or how those apps are installed.

    anyhow... undoing the script per other threads' instructions, installing what she wanted to the SD card, and then redoing the script got her past it, and got her phone working the way she wants, so with a nandroid backup done, I'm calling this one solved. Thanks again tli, that was good info that I needed, even if it didn't directly solve the issue, it helped.

    I'd still like an answer from someone "in the know" if possible, about the idea of different version hardware on the same phone breaking something in a ROM; I know the new screens did, but I'm talking about more minute things like different brand flash ROM chips or something.

    Many thanks again for a rock solid ROM mrg666.
    mrg666 and tli like this.
    08-11-2012 07:12 PM
  7. anon(235100)'s Avatar
    Anyone else have problems with Google maps and navigation causing reboots? It's got to the point I'm creating a tasker profile to set my clock speed max to 480 when the apps open and go back to 600 afterwards.

    Sent from my LG-VM670 using Tapatalk 2
    08-11-2012 08:30 PM
  8. reidiandcen's Avatar
    Anyone else have problems with Google maps and navigation causing reboots? It's got to the point I'm creating a tasker profile to set my clock speed max to 480 when the apps open and go back to 600 afterwards.

    Sent from my LG-VM670 using Tapatalk 2
    Yup. See my post #611. I find that if I move to Interactive, 480 MHz MIN CPU/600MHz MAX CPU then I am pretty much okay with navigation and maps, as long as I start the GPS a give it a minute or two to stabilize before starting Navigation.

    However I have been using the MiRaGe 7/16 build for a few days now and am finding other anomalies, like the browser just spontaneously shutting down when searching. I moved over from Harmonia CM7 because of similar problems. Now I am thinking of going back to stock to see if I have the same problems there.

    I like MiRaGe - pretty zippy and fantastic battery life with JuiceDefender free. But I need stable maps and navigation, can't be rebooting in traffic...
    08-12-2012 12:42 AM
  9. mrg666's Avatar
    Yup. See my post #611. I find that if I move to Interactive, 480 MHz MIN CPU/600MHz MAX CPU then I am pretty much okay with navigation and maps, as long as I start the GPS a give it a minute or two to stabilize before starting Navigation.

    However I have been using the MiRaGe 7/16 build for a few days now and am finding other anomalies, like the browser just spontaneously shutting down when searching. I moved over from Harmonia CM7 because of similar problems. Now I am thinking of going back to stock to see if I have the same problems there.

    I like MiRaGe - pretty zippy and fantastic battery life with JuiceDefender free. But I need stable maps and navigation, can't be rebooting in traffic...
    This was discussed earlier somewhere here or IHO thread. The reboots are not specific to MiRaGe. They are due to hardware problem with GPS receiver. Please post here if you can solve the GPS problem by using another ROM.

    btw mrg666, would you mind looking into this thread

    It looks like the ICS drivers for our GPU has been back ported to 2.6.35, do you think you could back port them to your kernel?
    I was away for a while. I will work on porting those drivers into MiRaGe kernel and ROM in the next build.
    08-12-2012 07:51 AM
  10. ilikechicken123's Avatar
    I've been having this problem since the first version of Mirage that I flashed. But I never reported it. Whenever I unmount the SD Card it does its job but when I stick the SD Card back in, it doesn't mount it automatically instead it says 'safe to remove SD card' and I have to manually go into the storage menu and mount the SD card
    08-12-2012 12:19 PM
  11. sellers86's Avatar
    I've been having this problem since the first version of Mirage that I flashed. But I never reported it. Whenever I unmount the SD Card it does its job but when I stick the SD Card back in, it doesn't mount it automatically instead it says 'safe to remove SD card' and I have to manually go into the storage menu and mount the SD card
    I've had the same problem, and thought it was just me.

    Sent from my LG-VM670 using Tapatalk
    08-12-2012 01:40 PM
  12. HurrrDurrrDURP's Avatar
    I've had the same problem, and thought it was just me.

    Sent from my LG-VM670 using Tapatalk
    Same.


    Also Mrg666, any improvements done to KSM? Or is it just going to be a dropped feature?

    Also if you do get it running with a nice performance, will you just remove/modify the garbage/lowmemkiller to make KSM do all the work?
    08-12-2012 07:13 PM
  13. rat_t's Avatar
    Same
    Ditto here. Manual mounting was necessary
    08-12-2012 10:46 PM
  14. orlin2's Avatar
    I experienced that too, earlier today. However, when I popped it back out and in again, it auto-mounted.
    08-14-2012 12:04 AM
  15. drezliok's Avatar
    Anyone having trouble with Instagram? I can't install it from the market but my wife's phone can. Her phone is running 7/7 and mine is on 7/16. I used a backup from her phone to install it on mine.

    FrankenFone VM670 with LS670 parts!
    08-14-2012 09:34 AM
  16. anon(235100)'s Avatar
    Anyone having trouble with Instagram? I can't install it from the market but my wife's phone can. Her phone is running 7/7 and mine is on 7/16. I used a backup from her phone to install it on mine.

    FrankenFone VM670 with LS670 parts!
    I don't have a response to this. I just wanted to say that with a username like yours I'd expect you to make a kernel or Rom so I can have a Drezliok ROM. I'd imagine it'd have a cyborg with laser shooting eyes and holding samurai swords as the wallpaper.
    08-14-2012 11:52 AM
  17. A-android-B's Avatar
    I don't have a response to this. I just wanted to say that with a username like yours I'd expect you to make a kernel or Rom so I can have a Drezliok ROM. I'd imagine it'd have a cyborg with laser shooting eyes and holding samurai swords as the wallpaper.
    Lol that's so great. +1 to Drezliok's Rom . I can't wait to try it out

    Sent from my LG-VM670 using Android Central Forums
    EnMod likes this.
    08-14-2012 02:54 PM
  18. anon(235100)'s Avatar
    Lol that's so great. +1 to Drezliok's Rom . I can't wait to try it out

    Sent from my LG-VM670 using Android Central Forums
    The Internet has everything
    08-14-2012 03:57 PM
  19. ilikechicken123's Avatar
    Anyone having trouble with Instagram? I can't install it from the market but my wife's phone can. Her phone is running 7/7 and mine is on 7/16. I used a backup from her phone to install it on mine.

    FrankenFone VM670 with LS670 parts!
    I made a thread about the same or similar issue. Is Instagram not showing up on the market? Go onto your computer and access the play store from there and install it using your computer.
    08-14-2012 04:13 PM
  20. ThatGuyLurkin's Avatar
    Where'd this come from?

    Sent from my LG-VM670 using Tapatalk 2
    08-15-2012 05:11 AM
  21. drezliok's Avatar
    I don't have a response to this. I just wanted to say that with a username like yours I'd expect you to make a kernel or Rom so I can have a Drezliok ROM. I'd imagine it'd have a cyborg with laser shooting eyes and holding samurai swords as the wallpaper.
    It's a carefully crafted user name I made over 10 years ago.
    08-15-2012 08:38 AM
  22. drezliok's Avatar
    How's the new Google Maps working for everyone?

    Sent from my LG-VM670 using Android Central Forums
    08-16-2012 12:45 PM
  23. ThatGuyLurkin's Avatar
    Meh?


    Sent from my LG-VM670 using Tapatalk 2
    08-16-2012 01:28 PM
  24. daffy_duck_nj's Avatar
    How's the new Google Maps working for everyone?

    Sent from my LG-VM670 using Android Central Forums
    Seems faster to me. The map zooms in and out really quickly on my V. Well... basically just faster in use and loading maps for me, even in 3g (with GPS on).
    08-16-2012 03:34 PM
  25. rj123456a's Avatar
    #define NOOB_ALERT ON

    After months of dealing with out of memory issues I finally broke down and rooted/reflashed my Optimus V. Tried the Bobzhome build but kept having issues. Finally found this and love it!

    A few strange things...
    a. I could only see the limited set of default ringtones so I used one of them (Simple Beep 01) for the incoming call ringer. After uploading a whole bunch of music files I tried changing the ringer to one of the MP3 files. Once I set the ringer (Settings -> Sounds -> Incoming Calls / Phone Ringtone) to an MP3 file it shows up in the list of ringers (using the default Android System file explorer). But incoming calls stubbornly continue to use the old ringer.

    b. This is probably nothing to do with the specific mod...how does one shut off the Music App without using a Force Stop? I got into the car this morning and the last song that I was listening to when I stopped the car last night automatically resumed. (I have Bluetooth Audio synced). This is a nice feature but I would like to know how to turn it off.
    08-17-2012 12:34 PM
1,697 ... 2425262728 ...
LINK TO POST COPIED TO CLIPBOARD