06-04-2016 02:00 AM
1,697 ... 3233343536 ...
tools
  1. vm_760's Avatar
    Having issues with the 9/30 build. It not letting me receive calls at all.. is there any way for someone to post a link to the 7/7 build? That one I had no issues with.

    Love mirage and have used it for the bigger part of a year. Never had an issue like this before so its odd this should happen now.

    Sent from my LG-VM670 using Android Central Forums
    10-17-2012 04:19 PM
  2. BlastTyrant#AC's Avatar
    Having issues with the 9/30 build. It not letting me receive calls at all.. is there any way for someone to post a link to the 7/7 build? That one I had no issues with.

    Love mirage and have used it for the bigger part of a year. Never had an issue like this before so its odd this should happen now.

    Sent from my LG-VM670 using Android Central Forums
    How about the 7/16 build? That's the earliest one that I have...

    VM670-CM7.2-IHO-07162012_MiRaGe.zip - http://www.mediafire.com/?4ecqlu1t1usacyq

    LS670_patch_CM7.2_IHO_07162012_MiRaG e.zip - http://www.mediafire.com/?anin0k1ynhohi3k

    VM670_VZW_patch_CM7.2_IHO_07162012_ MiRaGe.zip - http://www.mediafire.com/?zwynuod3amtlja3


    Hope it helps...

    Sent from my MiRaGe OV using Tapatalk 2
    david allen10 likes this.
    10-17-2012 10:20 PM
  3. nus's Avatar
    Is there any way to fix the GPS bug in maps? My phone reboots if I attempt to turn on GPS while using maps. Are there any other GB ROMs that include such a fix? It works for stock 2.2, correct?

    Thanks
    10-18-2012 12:02 AM
  4. drezliok's Avatar
    Is there any way to fix the GPS bug in maps? My phone reboots if I attempt to turn on GPS while using maps. Are there any other GB ROMs that include such a fix? It works for stock 2.2, correct?

    Thanks
    Works fine for me. Maybe a bad wipe or bad flash. Somehow something got corrupt.

    Sent from my Transformer TF101
    10-18-2012 12:58 AM
  5. ganggreen30's Avatar
    Mirage is your ROM just as secure kernel wise etc... as ICS and JB ROMs.? Thanks

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    david allen10 likes this.
    10-18-2012 05:42 PM
  6. williek113's Avatar
    ls670 patch doesnt work
    10-18-2012 07:09 PM
  7. bjzapp's Avatar
    Having issues with the 9/30 build. It not letting me receive calls at all.. is there any way for someone to post a link to the 7/7 build? That one I had no issues with.

    Love mirage and have used it for the bigger part of a year. Never had an issue like this before so its odd this shuld happen now.

    Sent from my LG-VM670 using Android

    Should of backed
    Upbefore the update ...pretty much standard procedure ...



    Central Forums
    10-18-2012 07:28 PM
  8. TheKyro's Avatar
    Hi,

    does anybody have crash issue with the dsp manager when a headset is plugged in?

    I read here from the famous mik_os that it might be because of the use of the android dsp instead of the cyanogen one or vice versa:
    [UNOFFICIAL][ROM][stable:6.5.8,testing:6.6.1] CyanogenMod 7.1.0 (Android 2.3.7) - Page 868 - xda-developers

    Maybe this rom could use a fix for this issue,

    cheers
    10-19-2012 08:40 PM
  9. cole2kb's Avatar
    I've never had that problem with this ROM. Try a re-flash. Also, are you using Beats / anything similar?

    Sent from my LG-VM670 using Tapatalk 2
    david allen10 and mrg666 like this.
    10-19-2012 10:53 PM
  10. TheKyro's Avatar
    I've never had that problem with this ROM. Try a re-flash. Also, are you using Beats / anything similar?

    Sent from my LG-VM670 using Tapatalk 2
    I m using zaggbuds ( ZAGG | iPhone Earbuds, In-ear Headphones, Earphones | ZAGGsmartbuds )
    10-20-2012 02:49 AM
  11. ThatGuyLurkin's Avatar
    Those are beautiful, but he meant did you flash any Beats Audio, or any other tweaks? :P

    Sent from my LG-VM670 using Tapatalk 2
    10-20-2012 08:41 AM
  12. bjzapp's Avatar
    I was hesitant about flashing beats audio but in very pleased and happy with the sound I'm using altec earbuds what are very nice and also affordable.
    But yes DSP will have to be disabled frozen whatever I'm using audio FX equalizer widget As suggested
    10-20-2012 09:13 AM
  13. ThatGuyLurkin's Avatar
    There are Beats that don't affect DSP manager. MegaBassBeats is one of them.

    Sent from my LG-VM670 using Tapatalk 2
    10-20-2012 10:00 AM
  14. TheKyro's Avatar
    Those are beautiful, but he meant did you flash any Beats Audio, or any other tweaks? :P

    Sent from my LG-VM670 using Tapatalk 2
    No I didn't flash anything
    10-20-2012 02:11 PM
  15. williek113's Avatar
    any reason the ls670 patch isnt working? I really love this rom but I cant use it with my ls670. I'd love to see it be fixed!
    10-20-2012 03:43 PM
  16. skeeterfood's Avatar
    I'm having a strange problem. When my phone rings, no matter what I have the ring tone and volume set to, I get no sound. The ring tone plays fine while I'm selecting it, or adjusting the volume, but not while it should be ringing.
    10-20-2012 04:00 PM
  17. thekraven's Avatar
    any reason the ls670 patch isnt working? I really love this rom but I cant use it with my ls670. I'd love to see it be fixed!
    That patch works only after you reboot first. Flash rom+gapps, reboot, then flash the ls670 patch.

    But it could be the recovery too. Twrp 2.3 made some zip file's update-binary need to be updated.
    jdmco, mrg666 and Badboytoast like this.
    10-20-2012 04:35 PM
  18. flapjack.fiasco's Avatar
    I'm having a strange problem. When my phone rings, no matter what I have the ring tone and volume set to, I get no sound. The ring tone plays fine while I'm selecting it, or adjusting the volume, but not while it should be ringing.
    I'm having this issue as well on Bobz CM9.1. I moved all my ringtones, alarms, and notification sounds to the SD-card, so that may be my problem. I'm going to try to move my selected ringtone back to the system partition and see if that resolves the issue.

    This space intentionally left blank.
    10-20-2012 09:35 PM
  19. mrg666's Avatar
    That patch works only after you reboot first. Flash rom+gapps, reboot, then flash the ls670 patch.
    If you are just upgrading from the previous MiRaGe by wiping only cache/dalvik-cache, you can flash the patch right after ROM without rebooting. Otherwise, yes, booting once before flashing the patch is necessary.
    Anonymo and Badboytoast like this.
    10-21-2012 05:40 PM
  20. skealoha86's Avatar
    Coming from Bobz' very awesome CM10... but with 5-6 hour battery life... can't go back! Thanks mrg666

    [ROM+Kernel] MiRaGe-CM7.2-IHO (07132013)-screenshot-20121022-101719pm.png
    10-23-2012 01:31 AM
  21. Encerspay45's Avatar
    My phone has been really laggy and it just randomly started. Overclocking and rebooting have been tried, to no avail.
    Just typing this has been a nightmare.

    Sent from my LG-VM670 using Android Central Forums
    10-23-2012 04:44 PM
  22. ganggreen30's Avatar
    When I install adrenaline engine gapps dissapears and doesn't show up any ideas why

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    10-23-2012 05:04 PM
  23. skealoha86's Avatar
    ganggreen30, this rom is already tweaked for performance and battery efficiency ... try it at 806/122 Interactive governor and you should see that it is pretty quick as is - tweaks can be unpredictable and wreck the fine balance of superior android organs.

    Sent from my LG-VM670 using Android Central Forums
    10-23-2012 06:45 PM
  24. EpicSilver's Avatar
    Just curious if wifi/usb thethering is functionaly. Thanks in Advance
    10-24-2012 10:28 PM
  25. Sneaky_1's Avatar
    Just curious if wifi/usb thethering is functionaly. Thanks in Advance
    I haven't used usb, but the built in wifi tether works.
    10-24-2012 10:44 PM
1,697 ... 3233343536 ...
LINK TO POST COPIED TO CLIPBOARD