06-04-2016 01:00 AM
1,697 ... 6162636465 ...
tools
  1. AndyOpie150's Avatar
    The min is where the processor idles. The max is the max speed you allow it to obtain.
    If these two are two far apart, then your processor works to hard to ramp up to the max speed which actually causes more battery drain. This also causes excesive heat to develop in the processor and the battery.

    With that being said:
    The best setting with Froyo and Gingerbread ROMs for performance and battery off charge times is 480MHz min and 768MHz max.
    ICS and Jellybean ROMs really don't like to have the max set past 729MHz or they get freaky.

    I personally use the Interactive (or InteractiveX if the kernel has it included) governor as I really don't do any graphic intensive gaming.
    If your a gamer then the Onedemand or Performance governor would be your best bet with the Max set as high as it will go without Auto rebooting the phone. When done with the game the max should be set back to 768MHz (the min should never be set above 480MHz as it will cause excessive heat in the battery and processor and hasten the demise of the processor and battery).
    Melvin Jefferson likes this.
    10-24-2013 08:09 PM
  2. AndyOpie150's Avatar
    I'm having an authentication problem that just began--I'm not sure if it is related to the ROM--so, if you'd advise that the post be moved to a different section, by all means.
    The phone keeps asking me to enter my password. I have a relatively high degree of certainty that I am entering it correctly-but it keeps popping up and asking me to re-enter.
    Me Gmail, Google Voice, Calendar, Google+ all seem to sync fine. I can log on just fine on the computer.
    I've never had any similar problem with my logon credentials in the past, so I don't know what's up.
    I've logged into my Google account settings and verified everything--and checked that there have been no suspicious activities or compromises to my account.


    Any input is appreciated.

    Thanks!
    Question: Did you check the MD5 sum of the Gapps.zip after downloading to make sure it didn't become corrupted?
    Did you move the PlayStore to the SD card or use Link2SD to move it to the ext.4 partition?
    What all did you wipe and format before installing the ROM and Gapps?
    10-24-2013 08:19 PM
  3. jamoosh's Avatar
    Thanks for the detailed information.
    I have it set to 480/729 now, and it seems to be behaving.
    It definitely did not like 122/729 or 249/729.
    We'll see how this goes. Maybe I can kick it up to 480/768.

    The min is where the processor idles. The max is the max speed you allow it to obtain.
    If these two are two far apart, then your processor works to hard to ramp up to the max speed which actually causes more battery drain. This also causes excesive heat to develop in the processor and the battery.

    With that being said:
    The best setting with Froyo and Gingerbread ROMs for performance and battery off charge times is 480MHz min and 768MHz max.
    ICS and Jellybean ROMs really don't like to have the max set past 729MHz or they get freaky.

    I personally use the Interactive (or InteractiveX if the kernel has it included) governor as I really don't do any graphic intensive gaming.
    If your a gamer then the Onedemand or Performance governor would be your best bet with the Max set as high as it will go without Auto rebooting the phone. When done with the game the max should be set back to 768MHz (the min should never be set above 480MHz as it will cause excessive heat in the battery and processor and hasten the demise of the processor and battery).


    Question: Did you check the MD5 sum of the Gapps.zip after downloading to make sure it didn't become corrupted?
    Yes. In fact, it's been working fine for some time now. This just occurred suddenly and unexpectedly.

    Did you move the PlayStore to the SD card or use Link2SD to move it to the ext.4 partition?
    No. Play is on the internal memory.

    What all did you wipe and format before installing the ROM and Gapps?
    Cache, Dalvik, Data. Whatever it says on the instructions on the first page.


    I think I've fixed the problem. I changed the password on my account, then deleted the cache for Google Services, then rebooted and re-entered my credentials.
    So far, it seems to be working alright.
    10-24-2013 08:27 PM
  4. kraven's Avatar
    Try cleaning all caches, using Fast Reboot to gain more RAM, and installing the entropy_n_rngd tool (use the entropy.zip for the MiRaGe ROM).
    I thought the entropy stuff was in mirage already?
    10-24-2013 11:25 PM
  5. yaconsult's Avatar
    After the recent discussion in this thread about keeping the ext4 partition no larger than 1 GB, I wiped my phone, repartitioned and reinstalled the latest release. I then restored a bunch of apps from Titanium and had link2sd relink them.

    But I can't get usb storage to work now. I tried rebooting into recovery and if I turn on usb-ms, the sdcard shows up in windows as expected and I can see all the folders and files.

    Once I boot into android, I can't get the storage to show up in windows any more. I've reinstalled the LG usb driver and rebooted the computer. In the Device Manager, it shows up as LGE Android Platform USB Device and it shows up in file explorer as a removable disk but when I click on it, I get a popup that says please insert a disk into removable disk.

    The driver I installed is LGUnitedMobileDriver_S498CA21_WHQL_ML_Ver_2.1. I've tried different usb cables. Under Applications->Development I have Android Debugging enabled.

    It worked before I reinstalled. Did link2sd move something to the sdcard that needs to be on the phone for usb storage to work? I figured out that tasker needs to be on the phone to work properly rather than being linked to sd so I moved it back.

    The sdcard is an 8 GB with a 1 GB ext4 and the rest FAT. USB storage works from recovery but not from cyanogenmod. What am I missing?

    Thanks for any help!
    10-25-2013 02:02 AM
  6. yaconsult's Avatar
    I just did a wipe and fresh install and my entropy is showing as 3587. I did not install the entropy_n_rngd tool. I believe this confirms that it is included in the rom.

    I thought the entropy stuff was in mirage already?
    kraven likes this.
    10-25-2013 02:05 AM
  7. AndyOpie150's Avatar
    Sorry about that, I'm still on the 01292012 build (if it ain't broke, don't fix it), Didn't realize it was included.

    Posted via Android Central App
    10-25-2013 06:51 AM
  8. AndyOpie150's Avatar
    After the recent discussion in this thread about keeping the ext4 partition no larger than 1 GB, I wiped my phone, repartitioned and reinstalled the latest release. I then restored a bunch of apps from Titanium and had link2sd relink them.
    How many apps? If over 80-90 you might need to bump partition size up to 1.5.
    I have had as many as 78-80 apps linked with a 1GB partition with no Mass Storage problems.


    I tried rebooting into recovery and if I turn on usb-ms, the sdcard shows up in windows as expected and I can see all the folders and files.
    Once I boot into android, I can't get the storage to show up in windows any more. I've reinstalled the LG usb driver and rebooted the computer. In the Device Manager, it shows up as LGE Android Platform USB Device and it shows up in file explorer as a removable disk but when I click on it, I get a popup that says please insert a disk into removable disk.
    Try one or all of these:
    With phone plugged into computer, phone and computer on, as fast as you can turn USB debugging off then back on.
    With computer on/phone off, turn phone on.
    With computer off/phone on, turn on computer.


    The driver I installed is LGUnitedMobileDriver_S498CA21_WHQL_ML_Ver_2.1.
    I'm assuming your phone was not connected to computer during install, right? Did you reboot the computer right after install (this installs the other 2 drivers during reboot; there is five in all) then plug in phone to finish install?


    The sdcard is an 8 GB with a 1 GB ext4 and the rest FAT. USB storage works from recovery but not from cyanogenmod.
    How did you/what did you use, to create a new partition table on the SD card? What did you use to create the partition and format it to ext.4.

    Posted via Android Central App
    10-25-2013 07:25 AM
  9. AndyOpie150's Avatar
    On a more positive note: With CM-10 ROM my sluggish opening apps where actually caused by a bad app that I had installed. Now the ROM is smoother than MiRaGe, and now just as fast.
    MiRaGe still has it beat for the most amount of apps linked with the least amount of internal storage space.

    Posted via Android Central App
    10-25-2013 07:37 AM
  10. Chris Clawson's Avatar
    But I can't get usb storage to work now. I tried rebooting into recovery and if I turn on usb-ms, the sdcard shows up in windows as expected and I can see all the folders and files.
    What order are the partitions in on the SDcard? Do you have FAT32 as the first and ext4 as the second?
    10-29-2013 02:30 PM
  11. yaconsult's Avatar
    What order are the partitions in on the SDcard? Do you have FAT32 as the first and ext4 as the second?
    I partitioned using the recovery as I have at least a dozen times before. Two partitions - FAT and ext4 - it always puts the FAT first. The recovery just asks you how big an ext partition you want, makes the rest FAT and then puts the ext after it. In the recovery, I upgraded the ext to ext4. I made the FAT partition 1 GB this time, as suggested by andyopie.

    I wonder if maybe link2sd moved something that shouldn't be moved to the sdcard - that might cause this kind of problem. Again, I can mount the sdcard from recovery, but not from android, so it's android specific.

    Thanks!
    10-29-2013 06:06 PM
  12. AndyOpie150's Avatar
    Did you at any time pull the sd card out of the phone or computer before making it safe to do so. I messed mine up so bad one time because of that I had to do a DOD wipe of three passes with Mini Tool to straighten it out (took all day with my old slow computer). Did you have fastcharge on by mistake when you went to use the USB mass storage transfer? When did it work right and when didn't it. Could it be a bad app? Did this just start happening after ROM flash? Could it be a corrupt download?
    I'm just shooting at anything that moves?
    10-29-2013 09:38 PM
  13. yaconsult's Avatar
    Did you at any time pull the sd card out of the phone or computer before making it safe to do so. I messed mine up so bad one time because of that I had to do a DOD wipe of three passes with Mini Tool to straighten it out (took all day with my old slow computer). Did you have fastcharge on by mistake when you went to use the USB mass storage transfer? When did it work right and when didn't it. Could it be a bad app? Did this just start happening after ROM flash? Could it be a corrupt download?
    I'm just shooting at anything that moves?
    The card has not been removed from the phone. The phone could have been removed from the computer when windows wouldn't "eject" it, but nothing was being written and it should have been ok. Fastcharge is something I have never used, so if it requires that I do something special, it was not being used. Unfortunately, I'm not sure exactly when it happened. My best guess is after using TB to restore applications. I don't think it's a bad app or bad download.

    Is there a list of things somewhere that should NOT be link2sd'd?

    Thanks!
    10-29-2013 10:11 PM
  14. AndyOpie150's Avatar
    Might have gotten corrupted when you had to yank from pc (happened to mine last year, had to wipe, create new partition table, then reformat, re- partition, etc,) or bad app, or app needs to be on internal storage.
    Anything that controls a major system function like widget apps, volume apps, Play Store ( you can link Play services though), Permission managers, Link2SD, Xposed Installer, etc.

    Posted via Android Central App
    10-30-2013 12:32 AM
  15. yaconsult's Avatar
    Might have gotten corrupted when you had to yank from pc (happened to mine last year, had to wipe, create new partition table, then reformat, re- partition, etc,) or bad app, or app needs to be on internal storage.
    Anything that controls a major system function like widget apps, volume apps, Play Store ( you can link Play services though), Permission managers, Link2SD, Xposed Installer, etc.
    OK, I did a test tonight. I plugged the phone into my linux system, told the phone to turn on usb storage, and up it popped! I can see all the files and folders on the sdcard and everything looks fine.

    So it appears that it's a window 7 issue somehow - same usb cable used in both cases. I'll continue to play with it and see what I find. This motherboard does have some usb3 ports and drivers for same, but they've been there a while - no recent changes that I'm aware of.

    p.s. I couldn't resist ordering a nexus 5 to try out on the t-mobile $30 plan - should have it in a couple of weeks. Boy, is THAT gonna be an upgrade!
    AndyOpie150 likes this.
    11-02-2013 10:46 PM
  16. ski522's Avatar
    I couldn't resist ordering a nexus 5 to try out on the t-mobile $30 plan - should have it in a couple of weeks. Boy, is THAT gonna be an upgrade!
    Does that include voice from T-Mobile? The only plan I could find on their website for $30 was data only. The V has served me very well, but it's age is really start to show now after almost 3 years of hard use. I getting to the point that it might be time to give up my $25 grandfather plan and upgrade to a phone with more horsepower under the hood...Considering the Optimus LG F3 from VM.
    11-04-2013 07:14 AM
  17. AndyOpie150's Avatar
    So it appears that it's a window 7 issue somehow - same usb cable used in both cases. I'll continue to play with it and see what I find. This motherboard does have some usb3 ports and drivers for same, but they've been there a while - no recent changes that I'm aware of.
    Try downloading a fresh LG USB driver set.
    Delete the one now on the computer.
    Disable/delete all anti virus and malware protection.
    Install fresh drivers with phone unplugged and then reboot. After reboot plug in phone and wait (takes a long time so go make something to eat).

    If all drivers installed properly then reinstall/enable anti virus and malware protection.
    11-04-2013 10:04 AM
  18. drew_t's Avatar
    Does that include voice from T-Mobile? The only plan I could find on their website for $30 was data only.
    http://forums.androidcentral.com/e?l...token=JNmJ9bHO

    Scroll down almost to the bottom of the page, under the pay-by-the-day section. You'll see a brief mention of a $30/day plan that gives you unlimited Web and text and 100 minutes of talk. There isn't a link to click or anything; just a bare acknowledgment that the plan exists. You can only sign up for it online (order the SIM Starter Kit first) or, apparently, at Walmart. I bought a Nexus 4 and went on this plan after my OV became too unstable to rely on, and have been happy with both.
    ski522 and crad614 like this.
    11-05-2013 12:18 AM
  19. AndyOpie150's Avatar
    Hey consult.
    I went back thru looking at your posts.
    Did you actually make the FAT32 partition only 1GB? The ext.4 is the one that should be 1GB, leaving the larger partition the Primary FAT32.

    Posted via Android Central App
    11-05-2013 12:29 AM
  20. yaconsult's Avatar
    Hey consult.
    I went back thru looking at your posts.
    Did you actually make the FAT32 partition only 1GB? The ext.4 is the one that should be 1GB, leaving the larger partition the Primary FAT32.
    In my recovery, it's only possible to specify the size of the EXT partition and/or swap partition (which I don't use) and it creates a FAT32 partition on the rest. So when I say I made a 1 GB partition - that's ext4, and the rest of the 8 gb is FAT32.

    p.s. Nexus 5 32 gb and t-mobile micro-sim both arrive on friday - then I'll be trying the $30 plan drew describes above. It's too bad that google voice calls will no longer be possible in 6 months: Google Voice to deny access to third-party apps next year
    AndyOpie150 likes this.
    11-05-2013 05:23 PM
  21. ski522's Avatar
    p.s. Nexus 5 32 gb and t-mobile micro-sim both arrive on friday - then I'll be trying the $30 plan drew describes above. It's too bad that google voice calls will no longer be possible in 6 months: Google Voice to deny access to third-party apps next year
    I'm leaning towards T-Mobile's service, they have 4G in my area, tired of waiting for Sprint to update to 4G. I don't want to go off-topic, but would be interested in a brief update on how you like the service.
    11-05-2013 06:33 PM
  22. yaconsult's Avatar
    I'm leaning towards T-Mobile's service, they have 4G in my area, tired of waiting for Sprint to update to 4G. I don't want to go off-topic, but would be interested in a brief update on how you like the service.
    Will do. I used Coverage Maps | Sensorly to check out coverage for my address and it looks great. You can look both on the website or by installing and running their app.

    Let's not hijack this thread about the wonderful Mirage ROM that has served us well for years - thank you mrg666! For nexus 5 discussions, xda is very active here: Google Nexus 5 - xda-developers And, of course, there's another one right here on android central: http://forums.androidcentral.com/google-nexus-5/
    AndyOpie150 likes this.
    11-06-2013 01:58 AM
  23. independent082008's Avatar
    i love your work very very smooth everything runs by far the best rom for the optimus v
    11-06-2013 10:11 PM
  24. independent082008's Avatar
    i love your work bro everything works great no problems lots of custom things on here 10/10 from me dude
    mrg666 likes this.
    11-06-2013 10:13 PM
  25. bjzapp's Avatar
    Indeed a very HUGE thanks for everything over these past 60+ pages and counting(& still near the top of RRH threads!!)
    Inclined, or lets say, can anything more can be done in another update by any means??
    What's this Kitkat 4.4 been seeing about ?Like apps updating to work with it...
    mrg666 likes this.
    11-08-2013 06:02 PM
1,697 ... 6162636465 ...
LINK TO POST COPIED TO CLIPBOARD