06-04-2016 02:00 AM
1,697 ... 6465666768
tools
  1. grnkp's Avatar
    I just flashed this onto my LS-670 with the ZVJ radio. I am sorry if this has already been posted, but I couldnt find the answer to upgrading the radio from ZVD to ZVJ. So I attempted this and it worked:

    Code:
    Wipe boot, system, cache, etc.
    Flash Mirage zip
    Flash GApps
    Boot and reboot;
    Flash LS670 conversion
    Boot and reboot again;
    Flash ZVD to ZVJ patch
    Reboot
    Link to radio patch here:


    Again, I am sorry if this has been posting already.
    mrg666 likes this.
    12-29-2013 10:09 PM
  2. Anaitha Mous's Avatar
    Camcorder audio is not being captured on my mirage rom. I read here that disabling the camera shutter sound fixes this but how is the camera shutter sound to be disabled? Is there an app? I am not able to find the settings for this. Thanks

    EDIT: Think I found it. Testing it now.
    01-01-2014 01:11 PM
  3. QuinnSF's Avatar
    Is there anyway to get swipe for free on this rom?

    Sent from my LG-VM670 using AC Forums mobile app
    01-15-2014 05:35 PM
  4. daffy_duck_nj's Avatar
    You can get the free version of Swype from Google Play. Note that it's a 30 day trial.

    Swype Keyboard Free
    QuinnSF likes this.
    01-15-2014 06:56 PM
  5. yaconsult's Avatar
    Try Touchpal X keyboard instead of swype from the play store. It's still completely free, unlike swype and I find it better - especially the editing with select-all, copy, paste, etc. - click on the pencil in the middle above the keyboard to access the editing keys. Nice themes too.
    QuinnSF likes this.
    01-15-2014 10:51 PM
  6. QuinnSF's Avatar
    Thanks for the swype tip!

    Anyone getting a notification window at reboot that has options to "agree" it "disagree" to let Google collect anonymous data? And then a force close window of gapps and then the anonymous data collecting window again? No matter if I agree or disagree, I get these 3 windows at start up everytime.

    Sent from my LG-VM670 using AC Forums mobile app
    yaconsult likes this.
    01-16-2014 12:59 AM
  7. yaconsult's Avatar
    No, nothing like that at all - this is THE most stable ROM for the Optimus V. Did you set up link2sd as he described in the second or third post? This phone has very little internal memory available and it fills up quickly unless you start moving things to the sdcard right away. Read all the posts at the start of this thread for the best guidelines from the creator of this ROM - mrg666! When any of the system partitions fills up you will have all kinds of problems and issues, so check that first. Make sure you partition the sdcard properly too. Currently recommended is about a 1 GB ext4 partition after the FAT filesystem at the beginning. You need to create this before you install link2sd.

    I know this is a very long thread, but it's a goldmine of issues and solutions and if you will read through it, you will find a lot of tips and be able to get the most from your Optimus V.
    01-16-2014 02:17 AM
  8. QuinnSF's Avatar
    No, nothing like that at all - this is THE most stable ROM for the Optimus V. Did you set up link2sd as he described in the second or third post? This phone has very little internal memory available and it fills up quickly unless you start moving things to the sdcard right away. Read all the posts at the start of this thread for the best guidelines from the creator of this ROM - mrg666! When any of the system partitions fills up you will have all kinds of problems and issues, so check that first. Make sure you partition the sdcard properly too. Currently recommended is about a 1 GB ext4 partition after the FAT filesystem at the beginning. You need to create this before you install link2sd.

    I know this is a very long thread, but it's a goldmine of issues and solutions and if you will read through it, you will find a lot of tips and be able to get the most from your Optimus V.
    I've been running the same version of mirage since Nov 2012. These prompts happened just 2 days ago. At first I thought it was cause I froze the stock gmail app cuz I downloaded "myMail" and no longer needed it but didn't want to delete the app. I've since unfrozen it but the problem persists. I guess I'll just live with it until I decide to do a clean rom.

    Sent from my LG-VM670 using AC Forums mobile app
    01-17-2014 02:28 AM
  9. tli's Avatar
    ...

    Anyone getting a notification window at reboot that has options to "agree" it "disagree" to let Google collect anonymous data? And then a force close window of gapps and then the anonymous data collecting window again? No matter if I agree or disagree, I get these 3 windows at start up everytime.
    I've been running the same version of mirage since Nov 2012. These prompts happened just 2 days ago. At first I thought it was cause I froze the stock gmail app cuz I downloaded "myMail" and no longer needed it but didn't want to delete the app. I've since unfrozen it but the problem persists. I guess I'll just live with it until I decide to do a clean rom.
    Google Play Services was updated OTA to version 4.1.32 (978161-12) within the last few days. You can try clearing cache and/or data for the 'Google Play services' app via the 'Manage apps' screen and reboot phone. If that doesn't fix it, try wiping cache and Dalvik cache via recovery, and let the phone reboot fully. Both my OVs, running current version of MiRaGe, had updated without any hiccups...
    yaconsult likes this.
    01-17-2014 09:28 AM
  10. QuinnSF's Avatar
    Google Play Services was updated OTA to version 4.1.32 (978161-12) within the last few days. You can try clearing cache and/or data for the 'Google Play services' app via the 'Manage apps' screen and reboot phone. If that doesn't fix it, try wiping cache and Dalvik cache via recovery, and let the phone reboot fully. Both my OVs, running current version of MiRaGe, had updated without any hiccups...
    I cleared the cache and it didn't work. So I cleared dalvik and cahce in recovery and now my phone won't reboot ;(
    01-17-2014 09:10 PM
  11. badblue1__'s Avatar
    Google play updated to 4.5.10 on mine 12-21-13
    01-17-2014 11:50 PM
  12. bjzapp's Avatar
    Hmmmm. I'm still on Google play v.4.1.6. Can't explain or go into detail, but have any updates blocked. from an old app using a custom market configuration / location/ proxy. Google play services still auto-updates, however
    01-18-2014 12:06 PM
  13. badblue1__'s Avatar
    Hmmmm. I'm still on Google play v.4.1.6. Can't explain or go into detail, but have any updates blocked. from an old app using a custom market configuration / location/ proxy. Google play services still auto-updates, however
    I think the last time titanium backup had an update (which was bad "user reviews ") so i waited until the next update of titanium, which fixed the borked update, this is when i noticed the playstore updated to 4.5.10

    Actually titanium has had another update as of 1-4-14 but again, some bad user reviews, i won't update until all good reviews.

    Lately there has been quite a few bad updates of certain apps, from now on i won't update an app until i see all good user reviews.
    01-18-2014 01:04 PM
  14. QuinnSF's Avatar
    Any advice on how to fix my phone?
    01-18-2014 02:25 PM
  15. badblue1__'s Avatar
    Any advice on how to fix my phone?
    Did you try pulling the battery?

    Did you try to reboot from power menu?

    What recovery are you using? You should be able to reboot from recovery menu.

    If it was me, i would update to the latest version of MiRaGe.
    01-18-2014 02:40 PM
  16. QuinnSF's Avatar
    Did you try pulling the battery?

    Did you try to reboot from power menu?

    What recovery are you using? You should be able to reboot from recovery menu.

    If it was me, i would update to the latest version of MiRaGe.
    Done it all, Using CWM-based Recovery v 4.0.1.5. Right now I'm formatting my SD card and going to try to load a fresh mirage.

    Update/Question. It booted up, yay! Was I suppose to flash the kernel too? I only flashed the rom and gapps.

    And is Holo Launcher better than ADW? I'm so accustomed to ADW's setting's but I heard it has lost support.
    01-18-2014 04:09 PM
  17. badblue1__'s Avatar
    Done it all, Using CWM-based Recovery v 4.0.1.5. Right now I'm formatting my SD card and going to try to load a fresh mirage.

    Update/Question. It booted up, yay! Was I suppose to flash the kernel too? I only flashed the rom and gapps.

    And is Holo Launcher better than ADW? I'm so accustomed to ADW's setting's but I heard it has lost support.
    Kernel comes with it, unless you want a different one.

    I prefer holo launcher, but if you like adw, use that.
    01-18-2014 05:40 PM
  18. Melvin Jefferson's Avatar
    I am having boot loading issues with this ROM. It gets stuck about 5 seconds into the CyanogenMod logo.
    Any clue on how to fix this?
    01-30-2014 08:55 AM
  19. bigsupersquid's Avatar
    I am having boot loading issues with this ROM. It gets stuck about 5 seconds into the CyanogenMod logo.
    Any clue on how to fix this?
    in recovery, go to mounts and storage, and format /system and /boot. then reflash the ROM.
    01-30-2014 10:05 AM
  20. bigsupersquid's Avatar
    I'm going to bump this to the top again.
    It's still THE stable go-to ROM for this device.
    My woman is tired of the kitkat clock lag and PAC glitches... so I'm reverting her to this again. It never glitches.

    It's so small and elegant, too.
    03-05-2014 10:02 AM
  21. mrg666's Avatar
    I'm going to bump this to the top again.
    It's still THE stable go-to ROM for this device.
    My woman is tired of the kitkat clock lag and PAC glitches... so I'm reverting her to this again. It never glitches.

    It's so small and elegant, too.
    I still use it on my OV which is on page plus. Up time is more than a month now and I only charge once a week since data is turned off.

    Sent from my Nexus 4 using Tapatalk
    03-06-2014 09:48 AM
  22. badblue1__'s Avatar
    Question, i downloaded the gb.zip tweak from XDA :
    [MOD][SCRIPTs][TWEAKs]Fly-On Mod™V4.0 Beta6/Feel The Smoothness!/Upd:15/01/14 - xda-developers
    Thanks to AndyOpie150 for finding the tweaks!
    Should i delete the 10 entropy line in system/etc/init.d from the entropy_n_nrgd-tool so there will be no conflict?
    03-11-2014 10:24 PM
  23. TheNarrator's Avatar
    Small issue, but maybe someone has an idea.
    I currently have this ROM running on two OV's. My wife's has the original SD card, partitioned, and mine has a 4GB class 4 Sandisk SD card.
    We have both had issues in the last couple weeks where our cards are suddenly unmounted, or applications on SD storage don't work right. Is this an issue with both our cards flaking out? Is there something I need to tweak in the ROM settings?
    03-12-2014 08:34 AM
  24. AndyOpie150's Avatar
    Question, i downloaded the gb.zip tweak from XDA :
    [MOD][SCRIPTs][TWEAKs]Fly-On Mod™V4.0 Beta6/Feel The Smoothness!/Upd:15/01/14 - xda-developers
    Thanks to AndyOpie150 for finding the tweaks!
    Should i delete the 10 entropy line in system/etc/init.d from the entropy_n_nrgd-tool so there will be no conflict?
    Yes. The tweak comes with an entropy generator.
    badblue1__ likes this.
    03-12-2014 10:54 AM
  25. AndyOpie150's Avatar
    Small issue, but maybe someone has an idea.
    I currently have this ROM running on two OV's. My wife's has the original SD card, partitioned, and mine has a 4GB class 4 Sandisk SD card.
    We have both had issues in the last couple weeks where our cards are suddenly unmounted, or applications on SD storage don't work right. Is this an issue with both our cards flaking out? Is there something I need to tweak in the ROM settings?
    The problem might be that they where partitioned.
    What was the reason you partitioned them?
    The stock 2GB card shouldn't be partitioned. A 4GB really doesn't have the room either.
    If you partitioned to use Link2SD it needs a 1GB partition to work effectively.
    Major rule of thumb: You can only use no more than 20% of the actual available space for the partition. Any more than that will eventually cause glitches and major corruption.

    20% of a 4GB SD card is only 800MB.

    My suggestion is to delete the partition and format back to default value with Windows OS.
    Insert SD card into computer. Go to start/computer.
    Right click on the SD card icon. Select to format.
    Then don't partition them. You will need at least an 8GB SD card.
    You can buy a Sandisk 16GB class4 micro SD card at WalMart pretty cheap.
    03-12-2014 11:15 AM
1,697 ... 6465666768
LINK TO POST COPIED TO CLIPBOARD