06-04-2016 02:00 AM
1,697 ... 65666768
tools
  1. AndyOpie150's Avatar
    I flashed both Fly-On Mod zips that are required in the touchscreen ClockworkMod recovery. Entropy value is up, and everything is faster and smoother.
    Edit: 3G connection has improved as well.
    badblue1__ likes this.
    03-12-2014 01:47 PM
  2. badblue1__'s Avatar
    I flashed both Fly-On Mod zips that are required in the touchscreen ClockworkMod recovery. Entropy value is up, and everything is faster and smoother.
    Edit: 3G connection has improved as well.
    Glad to here that, i need all the help i can get for better 3g!

    Thanks for sharing the tweaks i'll be sure to thank the dev on xda as well.
    AndyOpie150 likes this.
    03-12-2014 07:10 PM
  3. badblue1__'s Avatar
    Well andy, i deleted the 10 entropy line in init.d made a nandroid, rebooted, went into recovery, flashed the Fly-On gb.zip, it said it installed, so i rebooted and in terminal put in
    su
    Fly-On, it said Fly-On not found?
    Tried
    su
    entropy_on terminal said not found?
    Any ideas would be appreciated, oh, and i rebooted and installed it again, on recovery it said it installed but terminal emulator says not found? Don't know what else to do.
    03-12-2014 09:08 PM
  4. AndyOpie150's Avatar
    Need to use the touch screen ClockworkMod recovery to install. You need to install the GB sqlite zip first, then the beta6 zip.
    I did not need to wipe or format anything.
    PS: Entropy value is now usually 4096 when I check it.
    badblue1__ likes this.
    03-13-2014 12:45 AM
  5. thewraith420's Avatar
    Did you mount os2sd - system? Not sure... Just what I'd try.

    Sent from my XT907 using Tapatalk
    badblue1__ likes this.
    03-13-2014 12:48 AM
  6. AndyOpie150's Avatar
    Check your /system/xbin and see if the sqlite3 file is there.
    If not, extract contents of sqlite zip and manually copy and paste sqlite3 to /system/xbin.
    Check libncurses.so and make sure it's in the /system/lib folder.
    When done open terminal and type in the code.
    Don't forget to type in entropy_on before closing terminal.
    badblue1__ likes this.
    03-13-2014 07:22 AM
  7. badblue1__'s Avatar
    Did you mount os2sd - system? Not sure... Just what I'd try.

    Sent from my XT907 using Tapatalk
    Thanks, but I'm on MiRaGe, was doing the tweaks for gingerbread, i didn't know i also needed to flash the beta6.zip, I'm at work now, will try later.
    03-13-2014 08:38 AM
  8. badblue1__'s Avatar
    Check your /system/xbin and see if the sqlite3 file is there.
    If not, extract contents of sqlite zip and manually copy and paste sqlite3 to /system/xbin.
    Check libncurses.so and make sure it's in the /system/lib folder.
    When done open terminal and type in the code.
    Don't forget to type in entropy_on before closing terminal.
    I am using cwm touch recovery, i just checked all those files you said andy, they are all there where their supposed to be. I am at work, when i get time i'll flash the beta6.zip, i didn't know i needed to flash that too.


    Thanks for the help, will post back after i flash beta6.


    EDIT :SUCCESS ..... just flashed beta6.zip, turned entropy on in terminal, said Fly-On installed, already noticed the buttery smoothness, entropy at 4096! 3g much better.

    Shhh, don't tell anyone i did this at work. Just kiddin, did it on my 9:00am break.

    Thanks for the help andy, don't know what I'd do without you!
    AndyOpie150 likes this.
    03-13-2014 08:48 AM
  9. thewraith420's Avatar
    Thanks, but I'm on MiRaGe, was doing the tweaks for gingerbread, i didn't know i also needed to flash the beta6.zip, I'm at work now, will try later.
    Oops sorry I didn't realize I was in the Mirage thread lol

    Sent from my XT907 using Tapatalk
    badblue1__ likes this.
    03-13-2014 11:08 AM
  10. AndyOpie150's Avatar
    I hate it when I do that.

    Posted via Android Central App
    badblue1__ and thewraith420 like this.
    03-13-2014 04:19 PM
  11. checcles's Avatar
    Ok guys. I updated to the latest version and after a day of being able to download apps and having sufficient storage space, I only get a 495 Google error, just like what had happened before I updated. Like I said, plenty of storage on both the phone and SD card. I'm trying to download a small stopwatch app for crying out loud!

    Any advice? Thanks.
    03-18-2014 07:27 PM
  12. bigsupersquid's Avatar
    Ok guys. I updated to the latest version and after a day of being able to download apps and having sufficient storage space, I only get a 495 Google error, just like what had happened before I updated. Like I said, plenty of storage on both the phone and SD card. I'm trying to download a small stopwatch app for crying out loud!

    Any advice? Thanks.
    sometimes google play space errors mean you need to format /cache and dalvik-cache in recovery.
    03-19-2014 11:03 AM
  13. drwtsn32's Avatar
    I have this ROM installed on an LG US670. I would often have trouble installing software and would get "Package file invalid" error messages. What was happening was the standard cache partition would run out of space. It is very small on this phone for some reason.

    I finally solved it by creating an SD-EXT partition and using "Mounts2SD" to redirect the cache and dalvik-cache areas to the SD-EXT partition. No problems since. It is the only SD card redirection tool I'm using on this phone right now.
    03-20-2014 01:03 AM
  14. checcles's Avatar
    I have this ROM installed on an LG US670. I would often have trouble installing software and would get "Package file invalid" error messages. What was happening was the standard cache partition would run out of space. It is very small on this phone for some reason.

    I finally solved it by creating an SD-EXT partition and using "Mounts2SD" to redirect the cache and dalvik-cache areas to the SD-EXT partition. No problems since. It is the only SD card redirection tool I'm using on this phone right now.
    Ya I've gotta that error off and on for months now too. Trying Mounts2SD now. Thanks you guys. I'll let you know if this fixes it.
    03-20-2014 04:35 PM
  15. checcles's Avatar
    Totally works! Just having a hard time making it through the day on a single charge! Installed AppKiller and it does a tiny bit better. Any advice?
    03-27-2014 01:44 PM
  16. drwtsn32's Avatar
    Totally works! Just having a hard time making it through the day on a single charge! Installed AppKiller and it does a tiny bit better. Any advice?
    Do you have Bluetooth turned on? BT absolutely drains the battery with this custom ROM. (It's really the only flaw in the ROM that I know of.)
    03-28-2014 12:18 AM
  17. yaconsult's Avatar
    Totally works! Just having a hard time making it through the day on a single charge! Installed AppKiller and it does a tiny bit better. Any advice?
    As mentioned by others, Juice Defender does a fine job of extending battery life. I have the Ultimate version that I bought on sale at amazon for $2 but I think even the basic free version will help by keeping a lot of processes from running constantly, but restarting them as needed.
    03-28-2014 11:57 AM
  18. checcles's Avatar
    Do you have Bluetooth turned on? BT absolutely drains the battery with this custom ROM. (It's really the only flaw in the ROM that I know of.)
    Nope.
    As mentioned by others, Juice Defender does a fine job of extending battery life. I have the Ultimate version that I bought on sale at amazon for $2 but I think even the basic free version will help by keeping a lot of processes from running constantly, but restarting them as needed.
    Maybe I'll switch over from AppKiller. Thanks.
    03-31-2014 06:52 PM
  19. jamoosh's Avatar
    Hi everybody, I was wondering if activate.apk can be executed on MiRaGe-CM7.2-IHO. I was going to possibly pass my phone along to a friend, though I don't have all of the original files to go back to stock, and wouldn't really want to anyway. And if so, does anybody have a copy of the file they can share? Thanks.
    11-28-2014 11:57 PM
  20. badblue1__'s Avatar
    Hi everybody, I was wondering if activate.apk can be executed on MiRaGe-CM7.2-IHO. I was going to possibly pass my phone along to a friend, though I don't have all of the original files to go back to stock, and wouldn't really want to anyway. And if so, does anybody have a copy of the file they can share? Thanks.
    If you don't want to go back to stock, flash a froyo rom,they all have the activate app built in.
    11-29-2014 12:11 PM
  21. jamoosh's Avatar
    Thanks for the reply. I infer from this response that activate.apk won't run properly on this rom. Is this correct?

    If you don't want to go back to stock, flash a froyo rom,they all have the activate app built in.
    david allen10 likes this.
    11-29-2014 04:05 PM
  22. badblue1__'s Avatar
    Thanks for the reply. I infer from this response that activate.apk won't run properly on this rom. Is this correct?
    You are correct, it won't work on MiRaGe. Read here .
    11-29-2014 04:32 PM
  23. jamoosh's Avatar
    That was the information that I was looking for.
    Thanks for your help.

    You are correct, it won't work on MiRaGe. Read here .
    badblue1__ and david allen10 like this.
    12-01-2014 02:07 AM
  24. gener21839's Avatar
    Anyone else getting this problem with "Google Play services" version 6.5.99 (1642632-012) where it the data is filled up to the phone's capacity every time Google Play is opened?

    It's getting to the point where I'm making a habit of having to go in to the app settings and using "Clear data" to use my phone.

    Edit: Actually, it's doing it anyway. It maxes out the 50-60mb I have left over and I have to clear it out regularly.
    12-15-2014 09:14 PM
  25. steviede's Avatar
    Anyone else getting this problem with "Google Play services" version 6.5.99 (1642632-012) where it the data is filled up to the phone's capacity every time Google Play is opened
    I've been having the same issue. Thought it was old emails at first, and then the problem reoccurred. Finally found the Google services data problem, where the remainder of the internal storage is filled causing all sorts of issues.

    I have been doing the same practice of using the "clear data" option in the app settings.
    12-28-2014 12:52 PM
1,697 ... 65666768
LINK TO POST COPIED TO CLIPBOARD