01-14-2013 02:16 PM
1,049 ... 1011121314 ...
tools
  1. jerrykid's Avatar
    cifs - yes, I got this to work after digging around a bit. It turns out the cifs.ko module wasn't loading for some reason, but now it's fine.

    Split screens / tearing and other random crashes: I had tons of problems w/ the screen and eventually the whole system became unusable (no apps would load, and unit became stuck at the boot screen after a few reboots). I tried several completely clean wipes and re-installs, but nothing worked. What fixed my problem in the end was reformatting my EXT partition to ext3. It was previously formatted as ext4, and for whatever reason, my device and this rom did not like that format. On ext3 though, everything works flawlessly.

    For anyone else having major issues w/ vertical screen splitting etc, I'd suggest trying to reformat your EXT partition as ext3 and seeing if that helps. I still occasionally get a few pixels in the top border as previously mentioned but that goes away w/ a quick on/off of the screen.

    Thanks for this great rom!
    BobZhome likes this.
    07-02-2012 09:39 AM
  2. zoidberg_md's Avatar
    Bob, I got a problem. USB mass storage isn't working for me anymore.
    Have you tried doing it from recovery. Another option is to use something like fileexpert that enables sharing through a lot of different ways (web, samba, ftp) .
    07-02-2012 01:24 PM
  3. wd5gnr's Avatar
    thanks for this. android-wifi-tether is open source so i can go take a crack at it now, wasnt sure which model to check out the code for
    I can't be sure, but this is not working now so I suspect the ROM update broke it. I tried to back off anything I might have done that would have broken it. It appears to work, but there is no wifi out that any other device can see.

    Back to bluetooth.
    07-02-2012 02:24 PM
  4. LaFlamme's Avatar
    Well, huh. The camera has worked fine up until now. Suddenly, I get an error that says: "Insert an SD card before using the camera." Can't snap a photo or do anything else. Tried a force stop and a reboot. Error is still there. As far as I can see, my SD card is fine.

    * EDIT: Tried unmounting and then mounting again. Tried a different card. Neither resolved this issue.
    07-02-2012 03:57 PM
  5. banmj's Avatar
    This rom is great. The only problem I am having is I can't charge the phone. It charges fine with cm7. Anybody have any idea what it could be.
    07-02-2012 08:04 PM
  6. jaredw444's Avatar
    This rom is great. The only problem I am having is I can't charge the phone. It charges fine with cm7. Anybody have any idea what it could be.
    Try reflashing..... never had a problem with charging...
    On the other hand this may have been on here already. But anyone have problem with play not recognizing your phone??? It says apps arent compatible even when already installed. Have to clear data, updates to get to recognize my phone. Using bobz gapps

    Sent from my LG-VM670 using Android Central Forums
    07-02-2012 08:20 PM
  7. egrim's Avatar
    cifs - yes, I got this to work after digging around a bit. It turns out the cifs.ko module wasn't loading for some reason, but now it's fine.

    Split screens / tearing and other random crashes: I had tons of problems w/ the screen and eventually the whole system became unusable (no apps would load, and unit became stuck at the boot screen after a few reboots). I tried several completely clean wipes and re-installs, but nothing worked. What fixed my problem in the end was reformatting my EXT partition to ext3. It was previously formatted as ext4, and for whatever reason, my device and this rom did not like that format. On ext3 though, everything works flawlessly.

    For anyone else having major issues w/ vertical screen splitting etc, I'd suggest trying to reformat your EXT partition as ext3 and seeing if that helps. I still occasionally get a few pixels in the top border as previously mentioned but that goes away w/ a quick on/off of the screen.

    Thanks for this great rom!
    Tried this with mine and was not successful
    Also getting the white screen on stock browser and dolphin with 3G only. They work fine with wifi though. Looks like I'll be sticking with the 6-22 build for now...it runs awesome!
    07-02-2012 11:12 PM
  8. henrikb's Avatar
    Try reflashing..... never had a problem with charging...
    On the other hand this may have been on here already. But anyone have problem with play not recognizing your phone??? It says apps arent compatible even when already installed. Have to clear data, updates to get to recognize my phone. Using bobz gapps
    Some of us are having this problem also with the Quattrimus CM9 ROM. I'm trying to gather as much info as possible to find what's causing it.
    banmj and Badboytoast like this.
    07-03-2012 01:22 AM
  9. ThatGuyLurkin's Avatar
    Well. It is PreBeta. :l

    Sent from my LG-VM670 using Tapatalk 2
    07-03-2012 01:26 AM
  10. nixie21's Avatar
    Besides the google navigation issue I also have the white screen issue. I tried the rndering option and sometimes I get the screen and sometimes I do not. I know others get that one so I am not concerned, but why does no one else get the navigation issue?
    07-03-2012 07:35 AM
  11. OP-Mod's Avatar
    I have the split screen problem, not sure how to rename the EXT partition. but I tried several full wipes and installs same thing each time.
    07-03-2012 08:14 AM
  12. wd5gnr's Avatar
    Just to verify, I downgraded and the tether app from the market works as before. In fact, I am using it to post this from my tablet.

    Sent from my GT-P5113 using Android Central Forums
    07-03-2012 08:56 AM
  13. BobZhome's Avatar
    Couple of questions:
    1) People with split screen issue...what screen does your phone have?
    To find out, with terminal emulator type in:
    Code:
    su
    dmesg | grep hitachi
    or
    Code:
    su
    dmesg | grep novatek
    which ever you get an output from is the screen you have...I have a novatek and don't see this issue. So my guess and want to find out for sure is that the issue is with hitachi screen.

    2) The people with the re-boot issue...does your sdcard have an ext partition?
    Someone reported that after they added and ext partition to there sdcard that there reboot issue went away. My phone does not reboot at all and I do have an ext partition...and was wondering if this reboot issue is only happening to phones with no ext partition on there sdcard.

    Thanks for the feedback,
    Bob
    Badboytoast likes this.
    07-03-2012 10:56 AM
  14. tcrider84's Avatar
    Couple of questions:
    1) People with split screen issue...what screen does your phone have?
    To find out, with terminal emulator type in:
    Code:
    su
    dmesg | grep hitachi
    or
    Code:
    su
    dmesg | grep novatek
    which ever you get an output from is the screen you have...I have a novatek and don't see this issue. So my guess and want to find out for sure is that the issue is with hitachi screen.

    2) The people with the re-boot issue...does your sdcard have an ext partition?
    Someone reported that after they added and ext partition to there sdcard that there reboot issue went away. My phone does not reboot at all and I do have an ext partition...and was wondering if this reboot issue is only happening to phones with no ext partition on there sdcard.

    Thanks for the feedback,
    Bob
    I noticed in your recovery.fstab you have the sdcard file system set to ext4 and tdm's is set to auto, would setting it to auto resolve issues with people having problems with their sdcard?
    07-03-2012 11:23 AM
  15. A-android-B's Avatar
    I have the initial split screen issue until the power button is pressed to turn screen off them turn it back on. I have a Hitachi screen on this v.

    Sent from my LG-VM670 using Android Central Forums
    BobZhome likes this.
    07-03-2012 11:38 AM
  16. Zakman's Avatar
    Also the USB storage issue. Seems to be ur current kernel.

    Sent from my LG-VM670 using Tapatalk 2
    07-03-2012 12:25 PM
  17. Badboytoast's Avatar
    Just to verify, I downgraded and the tether app from the market works as before. In fact, I am using it to post this from my tablet.

    Sent from my GT-P5113 using Android Central Forums
    App name? Thanks

    Sent from my VM670 using Tapatalk 2
    07-03-2012 12:31 PM
  18. BobZhome's Avatar
    Also the USB storage issue. Seems to be ur current kernel.

    Sent from my LG-VM670 using Tapatalk 2
    Thanks, I'll look into it!
    Badboytoast likes this.
    07-03-2012 01:18 PM
  19. nixie21's Avatar
    Bob,

    From what I have read it seems the navigation issue has to do with TTS not working on ICS. Can you confirm? It is driving me crazy.....

    Also the white screen of death happens a lot in gmail and the web browsers.

    Thanks
    07-03-2012 01:32 PM
  20. domat's Avatar
    how do you uninstall voice search so you can install the one from the store? No option to uninstall in the app manager.
    07-03-2012 01:36 PM
  21. nixie21's Avatar
    how do you uninstall voice search so you can install the one from the store? No option to uninstall in the app manager.
    You can uninstall using Titainium Backup
    07-03-2012 01:42 PM
  22. jaredw444's Avatar
    I have the novatek screen, had the split screen happen once. I reflashed and haven't had it happen since, been almost 2, 2 and a half weeks

    Sent from my LG-VM670 using Android Central Forums
    rusty2788 likes this.
    07-03-2012 03:08 PM
  23. Zakman's Avatar
    Titanium backup force closes

    Sent from my LG-VM670 using Tapatalk 2
    07-03-2012 03:32 PM
  24. leviathan1137's Avatar
    BobZ -- I have the Hitachi screen. Does it every boot. When you power off the screen after it first loads, everything sets in place and doesn't happen again until you power down the phone and start it back up. If you reboot, screen remains fine.
    07-03-2012 05:11 PM
  25. egrim's Avatar
    1) People with split screen issue...what screen does your phone have?
    Hitachi
    07-03-2012 05:37 PM
1,049 ... 1011121314 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD