01-14-2013 02:16 PM
1,049 ... 2425262728 ...
tools
  1. sellers86's Avatar
    I reflashed and retested... my notification sound does not go off no matter what. I don't get it

    Sent from my LG-VM670 using Tapatalk
    08-21-2012 08:18 PM
  2. Rudeco's Avatar
    Weird blue screen anyone? Happened after turning screen back on from a 10 minute break in playing on my OV.

    Sent from my LG-VM670 using Tapatalk 2
    08-21-2012 08:48 PM
  3. ThatGuyLurkin's Avatar
    The only problem I ran into is that when opening the Camera it can cause a soft reboot. The screen would go black, still on, and not so anything.


    Could be my over clock though.

    Sent from my LG-VM670 using Tapatalk 2
    08-21-2012 09:07 PM
  4. Rudeco's Avatar
    The only problem I ran into is that when opening the Camera it can cause a soft reboot. The screen would go black, still on, and not so anything.


    Could be my over clock though.

    Sent from my LG-VM670 using Tapatalk 2
    Where are you OCed to? I'm getting reboots at 480 and 748 using SalvagedZen. Anyway to get offline charging back or is that completely out of this rom?

    Sent from my LG-VM670 using Tapatalk 2
    08-22-2012 04:53 PM
  5. anthonycr's Avatar
    Where are you OCed to? I'm getting reboots at 480 and 748 using SalvagedZen. Anyway to get offline charging back or is that completely out of this rom?

    Sent from my LG-VM670 using Tapatalk 2
    Offline charging is kernel governed so you can't just "switch it on."
    08-22-2012 05:08 PM
  6. ThatGuyLurkin's Avatar
    I'm running

    320/806 Smartass2

    I actually prefer Online Charging. I reboot a lot due to testing. Offline charging kills the reboot.

    Sent from my LG-VM670 using Tapatalk 2
    08-22-2012 05:26 PM
  7. jonny5449's Avatar
    I'm running

    320/806 Smartass2

    I actually prefer Online Charging. I reboot a lot due to testing. Offline charging kills the reboot.

    Sent from my LG-VM670 using Tapatalk 2
    We think the same

    Sent from my LG-LS670 using Tapatalk 2
    08-22-2012 05:33 PM
  8. sellers86's Avatar
    Offline charging is kernel governed so you can't just "switch it on."
    Actually, I think its the ram disk. But still, you can't switch it on. It has to be done at source level.

    Sent from my LG-VM670 using Tapatalk
    08-22-2012 06:21 PM
  9. anthonycr's Avatar
    Actually, I think its the ram disk. But still, you can't switch it on. It has to be done at source level.

    Sent from my LG-VM670 using Tapatalk
    Yeah your probably right. But, yeah, its not just a simple fix.
    sellers86 likes this.
    08-22-2012 09:04 PM
  10. sellers86's Avatar
    Yeah your probably right. But, yeah, its not just a simple fix.
    fairly easy if you know how to build a rom
    08-22-2012 09:10 PM
  11. vawlk's Avatar
    Also noticed that my audible notifications are only playing through the phone speaker when using a bluetooth audio device. The volume lowers (when playing music) like usual but the audio never goes through the BT device.
    08-22-2012 09:10 PM
  12. sellers86's Avatar
    Also noticed that my audible notifications are only playing through the phone speaker when using a bluetooth audio device. The volume lowers (when playing music) like usual but the audio never goes through the BT device.
    this is known with ICS. does it with headphones too.
    08-22-2012 09:12 PM
  13. Rudeco's Avatar
    Anyone know why I'm still getting Invalid Packet Data when I try to update or install anything from Play Store?

    Sent from my LG-VM670 using Tapatalk 2
    08-22-2012 09:25 PM
  14. dmillerw's Avatar
    this is known with ICS. does it with headphones too.
    Is there any way to fix this? It's really annoying, and the only thing keeping me from finally switching to ICS.
    08-22-2012 09:44 PM
  15. sellers86's Avatar
    Is there any way to fix this? It's really annoying, and the only thing keeping me from finally switching to ICS.
    it would most likely have to be done in source, and audio routing is nasty. dont expect it to happen anytime soon.
    08-22-2012 10:07 PM
  16. jonny5449's Avatar
    Anyone know why I'm still getting Invalid Packet Data when I try to update or install anything from Play Store?

    Sent from my LG-VM670 using Tapatalk 2
    Try uninstalling play store updates
    Unsync account
    Wait a couple secs
    Resync
    Let play store update to latest version
    Enjoy

    Sent from my LG-LS670 using Tapatalk 2
    08-22-2012 10:09 PM
  17. dmillerw's Avatar
    it would most likely have to be done in source, and audio routing is nasty. dont expect it to happen anytime soon.
    Figures. Is it an ICS thing? Or just due to it running on the Optimus V?
    08-22-2012 11:27 PM
  18. Rudeco's Avatar
    Try uninstalling play store updates
    Unsync account
    Wait a couple secs
    Resync
    Let play store update to latest version
    Enjoy

    Sent from my LG-LS670 using Tapatalk 2
    Still not working.

    Sent from my LG-VM670 using Tapatalk 2
    08-22-2012 11:29 PM
  19. Ryuk6666's Avatar
    Still not working.

    Sent from my LG-VM670 using Tapatalk 2
    do you have an ext partition on your sd card? Cause if you don't, it's doing that because your dalvik cache is full in the system. So if you don't have an ext partition, make one and dalvik and apps get moved there automagically and you shouldn't have to worry about the invalid package error any longer hope this helped

    Sent from my Paranoid OV
    08-23-2012 12:32 AM
  20. ThatGuyLurkin's Avatar
    This is actually pretty solid. Been watching YouTube videos and browsing tapatalk.

    And its actually been 2 hours. The time is screwy on ICS.

    88% - 77%


    Sent from my LG-VM670 using Tapatalk 2
    08-23-2012 12:48 AM
  21. sellers86's Avatar
    Figures. Is it an ICS thing? Or just due to it running on the Optimus V?
    Its an ics thing, I think

    Sent from my LG-VM670 using Tapatalk
    08-23-2012 11:44 AM
  22. Zakman's Avatar
    This is actually pretty solid. Been watching YouTube videos and browsing tapatalk.

    And its actually been 2 hours. The time is screwy on ICS.

    88% - 77%
    Click to view quoted image


    Sent from my LG-VM670 using Tapatalk 2
    What theme is that?

    Sent from my LG-VM670 using Android Central Forums
    08-23-2012 04:06 PM
  23. anthonycr's Avatar
    What theme is that?

    Sent from my LG-VM670 using Android Central Forums
    Looks like Motoblur.
    08-23-2012 04:15 PM
  24. ThatGuyLurkin's Avatar
    Motoblur inspired.


    Even after 10 hours, it still says 1h 19M battery. I have 58%. Changing the theme, i tend to start getting alot of reboots.


    When listening to Apollo for 5 minutes, the music stops and screen goes black and i have to battery pull. Any solution?

    Sent from my LG-VM670 using Tapatalk 2
    08-23-2012 04:59 PM
  25. anthonycr's Avatar
    Motoblur inspired.


    Even after 10 hours, it still says 1h 19M battery. I have 58%. Changing the theme, i tend to start getting alot of reboots.


    When listening to Apollo for 5 minutes, the music stops and screen goes black and i have to battery pull. Any solution?

    Sent from my LG-VM670 using Tapatalk 2
    I have the same problem with Apollo... I listen for five minutes and it freezes completely and restarts the song. Its so annoying that I gave up on it and decided to use play music instead (play music has a better interface anyway).
    08-23-2012 05:07 PM
1,049 ... 2425262728 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD