01-14-2013 02:16 PM
1,049 ... 2627282930 ...
tools
  1. xaphoo's Avatar
    Ok, this is clearly the best ROM I've ever run. But -- and I don't know if this is related to the ROM -- my computer now no longer recognizes the 32GB sdcard I have in my Optimus V. I'm running Windows 7. When I plug the phone (VM670) into the USB port, I get an "Installing driver" popup, which stalls and doesn't ever finish. In no case can I ever browse my SDcard's files. I know the SDcard is working fine, because I can use its files from the phone. But the PC perceives nothing. This is a new problem, which began around the time I installed Bobz ROM.

    Is this a problem with the ROM or with my computer? If it's the latter (which I think it is), then how do I fix it?
    08-27-2012 09:10 PM
  2. atrain2324's Avatar
    Ok, this is clearly the best ROM I've ever run. But -- and I don't know if this is related to the ROM -- my computer now no longer recognizes the 32GB sdcard I have in my Optimus V. I'm running Windows 7. When I plug the phone (VM670) into the USB port, I get an "Installing driver" popup, which stalls and doesn't ever finish. In no case can I ever browse my SDcard's files. I know the SDcard is working fine, because I can use its files from the phone. But the PC perceives nothing. This is a new problem, which began around the time I installed Bobz ROM.

    Is this a problem with the ROM or with my computer? If it's the latter (which I think it is), then how do I fix it?
    You need the updated LG Mobile drivers: xda-developers - View Single Post - [DICUSSION][UNOFFICIAL][CM9][WEEKLIES]Android ICS 4.0.4

    Instructions seem to be for the int'l version of the Optimus One...for the V, seems like if you disable debugging, the drivers will click and you have mass storage back.

    But if you have an app like Titanium Backup, you're gonna have to turn it back on when you are done though.
    xaphoo likes this.
    08-27-2012 09:21 PM
  3. xaphoo's Avatar
    Thanks atrain, sounds like this must be the problem. But can you point to me where in the thread the new drivers can be found? It's a huge thread and I've scoured part of it but I must have missed the links to the drivers...

    EDIT: Never mind, you're right, that post was all I needed. I deleted those two files and it works... Thanks again.
    08-27-2012 09:34 PM
  4. Anonymo's Avatar
    Thanks atrain, sounds like this must be the problem. But can you point to me where in the thread the new drivers can be found? It's a huge thread and I've scoured part of it but I must have missed the links to the drivers...

    EDIT: Never mind, you're right, that post was all I needed. I deleted those two files and it works... Thanks again.
    Also, try this app, I have not connected to my PC in ages
    https://play.google.com/store/apps/d...sh.samba&hl=en
    08-28-2012 02:15 AM
  5. redrunner1985's Avatar
    Does anyone happen to have a link for the egl patch?

    Sent from my LG-VM670 using Android Central Forums
    08-28-2012 03:55 AM
  6. atrain2324's Avatar
    Does anyone happen to have a link for the egl patch?

    Sent from my LG-VM670 using Android Central Forums
    There's no EGL patch for this one like in Mirage? And I thought ICS already had this built in?
    08-28-2012 04:58 AM
  7. ThatGuyLurkin's Avatar
    Its here

    http://forums.androidcentral.com/sho....php?p=1942244

    Or second page of the EGL patch thread

    Sent from my LG-VM670 using Tapatalk 2
    08-28-2012 06:48 AM
  8. obh_online's Avatar
    Has anyone successfully eliminated the ' white screen ', in Facebook, browser, etc? I've flashed the EGL patch and everything but still get it every time. Pretty much my only gripe about an otherwise awesome and stable cm9.

    Sent from my LG-VM670 using Tapatalk 2
    Does anyone else experience this problem? I haven't seen any fixes/workarounds posted other than suggestions to disable CPU rendering which I've tried but doesn't seem to address the issue. I'm not sure if there's just a handful of people with the issue (myself included) or if everyone experiences the problem, but it's just not a big deal for them.

    So a couple questions:
    1) Is this a known issue with the current version (since it's not mentioned on the OP)? This will help me figure out if I'm doing something wrong and simply need to reflash or change a setting or something.
    2) If it is a known issue with the current version, does anyone know if it's something that will (or can) be fixed?
    3) Does anyone know if the same problem exists in CM10?

    Otherwise, it's pretty awesome so thanks for all the hard work!
    08-28-2012 10:33 AM
  9. redrunner1985's Avatar
    Its here

    http://forums.androidcentral.com/sho....php?p=1942244

    Or second page of the EGL patch thread

    Sent from my LG-VM670 using Tapatalk 2
    Thank you

    Sent from my LG-VM670 using Android Central Forums
    08-28-2012 12:44 PM
  10. A-android-B's Avatar
    Does anyone else experience this problem? I haven't seen any fixes/workarounds posted other than suggestions to disable CPU rendering which I've tried but doesn't seem to address the issue. I'm not sure if there's just a handful of people with the issue (myself included) or if everyone experiences the problem, but it's just not a big deal for them.

    So a couple questions:
    1) Is this a known issue with the current version (since it's not mentioned on the OP)? This will help me figure out if I'm doing something wrong and simply need to reflash or change a setting or something.
    2) If it is a known issue with the current version, does anyone know if it's something that will (or can) be fixed?
    3) Does anyone know if the same problem exists in CM10?

    Otherwise, it's pretty awesome so thanks for all the hard work!
    I'm not experiencing this on Gmail or browser but I have never used Facebook, I don't even have an account.

    I did flash egl patch and amphetamines

    Sent from my LG-VM670 using Android Central Forums
    08-28-2012 04:29 PM
  11. BobZhome's Avatar
    Does anyone else experience this problem? I haven't seen any fixes/workarounds posted other than suggestions to disable CPU rendering which I've tried but doesn't seem to address the issue. I'm not sure if there's just a handful of people with the issue (myself included) or if everyone experiences the problem, but it's just not a big deal for them.

    So a couple questions:
    1) Is this a known issue with the current version (since it's not mentioned on the OP)? This will help me figure out if I'm doing something wrong and simply need to reflash or change a setting or something.
    2) If it is a known issue with the current version, does anyone know if it's something that will (or can) be fixed?
    3) Does anyone know if the same problem exists in CM10?

    Otherwise, it's pretty awesome so thanks for all the hard work!
    A lot of people have reported the issue with the white screen...I don't have the problem, so it makes it very hard to fix.
    The same goes with the OC/reboot issue, my phone has no problems as others have reported...but quite a few people can't OC for some reason.

    FYI...CM just updated to 9.1.0, so I'll push out another release probably this weekend.

    I got an interesting e-mail today:
    Code:
    Hi Bob,
    
    Im Jacob from Googles recruiting team. I found your profile on Github and think you may be a great fit here at Google. We are always interested in talking to top engineers with your talent and skills, and your work with Python and other programming languages caught my attention.   
    
    Would you be interested in speaking about a potential role on our engineering team? Let me know when works for you and Im happy to schedule a call at your convenience. 
    
    -- 
    Thanks,
    Jacob
    
    
    Jacob REMOVED | Google Staffing | Engineering
    Phone: (650) 253-REMOVED
    Email:  REMOVED
    Google Jobs: http://www.google.com/intl/en/jobs/index.html
    LinkedIn: REMOVED
    
    Working for Google!:
    
    
    
    : Inside look at Google
    
    
    : Working at Google Mt. View
    
    
    : Working at Google Mt.View
    You think it's for real?
    O13, mlson, nerdmastax and 12 others like this.
    08-28-2012 04:38 PM
  12. atrain2324's Avatar
    A lot of people have reported the issue with the white screen...I don't have the problem, so it makes it very hard to fix.
    The same goes with the OC/reboot issue, my phone has no problems as others have reported...but quite a few people can't OC for some reason.

    FYI...CM just updated to 9.1.0, so I'll push out another release probably this weekend.
    New user to your ROM...great stuff. I flashed it about 3 days ago. Looks great, some of my friends are amazed I could shove ICS 4.0.4 into a device they think is underpowered and outgunned by their GSIIs and GSIIIs.

    I did have it originally overclocked to 768/480 at Interactive like I had on a previous ROM (Mirage), then 36 hours later, it suffered a freeze, then reboot, then it did it again. So I scaled down to 748/480 on InteractiveX. That worked for six hours. Then I scaled down to 729/480, same governor. That worked part of yesterday. Then I uninstalled SwiftKeyX, thinking it was the cause because it froze again and rebooted again twice while typing a text.

    Now I have gone back 600/480, on SmartAssV2...and forced GPU rendering. Now it seems fine and relatively lag-free and battery life seems to have markedly improved back to what I used to get on Mirage...

    Beyond my difficulties going OC with it, this is a pretty awesome ROM...!
    08-28-2012 04:47 PM
  13. A-android-B's Avatar
    A lot of people have reported the issue with the white screen...I don't have the problem, so it makes it very hard to fix.
    The same goes with the OC/reboot issue, my phone has no problems as others have reported...but quite a few people can't OC for some reason.

    FYI...CM just updated to 9.1.0, so I'll push out another release probably this weekend.

    I got an interesting e-mail today:
    Code:
    Hi Bob,
    
    Im Jacob from Googles recruiting team. I found your profile on Github and think you may be a great fit here at Google. We are always interested in talking to top engineers with your talent and skills, and your work with Python and other programming languages caught my attention.   
    
    Would you be interested in speaking about a potential role on our engineering team? Let me know when works for you and Im happy to schedule a call at your convenience. 
    
    -- 
    Thanks,
    Jacob
    
    
    Jacob REMOVED | Google Staffing | Engineering
    Phone: (650) 253-REMOVED
    Email:  REMOVED
    Google Jobs: http://www.google.com/intl/en/jobs/index.html
    LinkedIn: REMOVED
    
    Working for Google!:
    
    
    
    : Inside look at Google
    
    
    : Working at Google Mt. View
    
    
    : Working at Google Mt.View
    You think it's for real?
    It very well could be real man. Sounds awesomely unreal though lol I would definitely be skeptical as well. Either way congratulations and thank you for your great work!

    Sent from my LG-VM670 using Android Central Forums
    08-28-2012 05:01 PM
  14. Anonymo's Avatar
    @BobZhome

    I think upgrading the firmware affects the overclocking ability. With zv5 and zv9, I could not overclock to even 729. My phone would run fine until I turned on a game or Navigation.

    With zv4, both phones overclock fine. I have successfully reverted my phones back to zv4 with the stickied guided by Sammy
    08-28-2012 05:23 PM
  15. anthonycr's Avatar
    A lot of people have reported the issue with the white screen...I don't have the problem, so it makes it very hard to fix.
    The same goes with the OC/reboot issue, my phone has no problems as others have reported...but quite a few people can't OC for some reason.

    FYI...CM just updated to 9.1.0, so I'll push out another release probably this weekend.

    I got an interesting e-mail today:
    Code:
    Hi Bob,
    
    Im Jacob from Googles recruiting team. I found your profile on Github and think you may be a great fit here at Google. We are always interested in talking to top engineers with your talent and skills, and your work with Python and other programming languages caught my attention.   
    
    Would you be interested in speaking about a potential role on our engineering team? Let me know when works for you and Im happy to schedule a call at your convenience. 
    
    -- 
    Thanks,
    Jacob
    
    
    Jacob REMOVED | Google Staffing | Engineering
    Phone: (650) 253-REMOVED
    Email:  REMOVED
    Google Jobs: http://www.google.com/intl/en/jobs/index.html
    LinkedIn: REMOVED
    
    Working for Google!:
    
    
    
    : Inside look at Google
    
    
    : Working at Google Mt. View
    
    
    : Working at Google Mt.View
    You think it's for real?
    It looks like a typical company email with the super long obnoxious signature, and the area code on the phone is a California area code... look up the guy's name on Google+ and see if he's related to Google. I'm 99% sure he'll have a G+ if he works for Google. Google the email address too to see what comes up. Sometimes when I Google random emails, it confirms that they are spam or for real. That would be incredible if it was real... by the way, what do you actually do for a living bob?

    Just went on the job site, and the phone number from the email looks right.
    glarepate likes this.
    08-28-2012 05:35 PM
  16. atrain2324's Avatar
    @BobZhome

    I think upgrading the firmware affects the overclocking ability. With zv5 and zv9, I could not overclock to even 729. My phone would run fine until I turned on a game or Navigation.

    With zv4, both phones overclock fine. I have successfully reverted my phones back to zv4 with the stickied guided by Sammy
    Would it be ROM specific then?

    I do have ZV5 and when i started flashing custom roms, I first used BACKside and got to 748/480 with no problems


    Then on MiRAGE, I got all the way to 825 with no problems, but of course that was to make my benchmarks look fab. Otherwise I was at 787/480 with no problems at all.
    08-28-2012 05:48 PM
  17. sellers86's Avatar
    Wow bob, congratulations! I think it would be cool to have one of our own developers working for Google. I hope it is real, are you interested in doing it though?

    Sent from my LG-VM670 using Tapatalk
    08-28-2012 06:05 PM
  18. bbruno8's Avatar
    A lot of people have reported the issue with the white screen...I don't have the problem, so it makes it very hard to fix.
    The same goes with the OC/reboot issue, my phone has no problems as others have reported...but quite a few people can't OC for some reason.

    FYI...CM just updated to 9.1.0, so I'll push out another release probably this weekend.

    I got an interesting e-mail today:
    Code:
    Hi Bob,
    
    Im Jacob from Googles recruiting team. I found your profile on Github and think you may be a great fit here at Google. We are always interested in talking to top engineers with your talent and skills, and your work with Python and other programming languages caught my attention.   
    
    Would you be interested in speaking about a potential role on our engineering team? Let me know when works for you and Im happy to schedule a call at your convenience. 
    
    -- 
    Thanks,
    Jacob
    
    
    Jacob REMOVED | Google Staffing | Engineering
    Phone: (650) 253-REMOVED
    Email:  REMOVED
    Google Jobs: http://www.google.com/intl/en/jobs/index.html
    LinkedIn: REMOVED
    
    Working for Google!:
    
    
    
    : Inside look at Google
    
    
    : Working at Google Mt. View
    
    
    : Working at Google Mt.View
    You think it's for real?
    contact them to make that this isn't sore sort of scan. I think you're a great developer! So I wouldn't be surprised if they really contacted you.

    Sent from my LG-VM670
    08-28-2012 07:52 PM
  19. ShortRound51's Avatar
    Sorry if this has been covered before but is anyone else having an issue with the clock not updating after sleep? After I wake up my phone the clock on the lock screen, status bar and HD Widgets all show different times and all are wrong. After about 45-60 seconds they all refresh. Quite odd...

    Before you suggest it, I have already wiped and reloaded the ROM. While the problem went away for the first day, it just came back this evening.

    Sent from my LG-VM670 using Tapatalk 2
    08-28-2012 10:10 PM
  20. clodfelterac's Avatar
    I got an interesting e-mail today:
    Code:
    Hi Bob,
    You think it's for real?
    @bob-- sounds like a great opportunity!... congrats man, i hope it turns into something good for you... :-)
    08-28-2012 10:26 PM
  21. Ryuk6666's Avatar
    A lot of people have reported the issue with the white screen...I don't have the problem, so it makes it very hard to fix.
    The same goes with the OC/reboot issue, my phone has no problems as others have reported...but quite a few people can't OC for some reason.

    FYI...CM just updated to 9.1.0, so I'll push out another release probably this weekend.

    I got an interesting e-mail today:
    Code:
    Hi Bob,
    
    Im Jacob from Googles recruiting team. I found your profile on Github and think you may be a great fit here at Google. We are always interested in talking to top engineers with your talent and skills, and your work with Python and other programming languages caught my attention.   
    
    Would you be interested in speaking about a potential role on our engineering team? Let me know when works for you and Im happy to schedule a call at your convenience. 
    
    -- 
    Thanks,
    Jacob
    
    
    Jacob REMOVED | Google Staffing | Engineering
    Phone: (650) 253-REMOVED
    Email:  REMOVED
    Google Jobs: http://www.google.com/intl/en/jobs/index.html
    LinkedIn: REMOVED
    
    Working for Google!:
    
    
    
    : Inside look at Google
    
    
    : Working at Google Mt. View
    
    
    : Working at Google Mt.View
    You think it's for real?
    Wow Bob!!!! Congratulations!!! If it is real I think you should totally go for it!!! But that's your decision now isn't it? :P

    Sent from my Paranoid OV
    sellers86 likes this.
    08-28-2012 10:47 PM
  22. ThatGuyLurkin's Avatar
    @Bob, Hehe, just don't forget about your buddy Lurking.

    Sent from my LG-VM670 using Tapatalk 2
    08-29-2012 12:56 AM
  23. ThatGuyLurkin's Avatar
    Small bug, glitch? Idk...

    Email widget says " App not installed! ".


    And my phone would reboot randomly about 5-10, times a day while entering Deep Sleep.

    Sent from my LG-VM670 using Tapatalk 2
    08-29-2012 01:22 AM
  24. androidalais's Avatar
    Did you make an aokp version too? Or did you only make cm?

    Sent from my melted ice cream sandwich
    08-29-2012 06:12 AM
  25. anthonycr's Avatar
    Did you make an aokp version too? Or did you only make cm?

    Sent from my melted ice cream sandwich
    This is a CM9 ROM, Bob has not made an AOKP build.
    08-29-2012 06:41 AM
1,049 ... 2627282930 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD