01-14-2013 02:16 PM
1,049 ... 3435363738 ...
tools
  1. mkoyskip's Avatar
    Excellent!

    This might call for a full flash!
    I'm gonna perform a full flash, seems like a major upgrade.


    Hopefully this version will fix the problem with (my) A2SD because it didn't seem to work for me - ended up installing link2sd, which seemed to solve the issue... though I wonder if that was been a reason for my battery drain? Other than the random reboots & battery drain I prefer this ROM to any other I've used. Haven't isolated the random reboots but they don't occur too often anymore.

    So far this my favorite (c'mon = it's the latest, etc. thanks to all the other Dev's I like out there... I'm not going to be rude and list/pick them all..)
    09-30-2012 11:21 PM
  2. sellers86's Avatar
    I'm gonna perform a full flash, seems like a major upgrade.


    Hopefully this version will fix the problem with (my) A2SD because it didn't seem to work for me - ended up installing link2sd, which seemed to solve the issue... though I wonder if that was been a reason for my battery drain? Other than the random reboots & battery drain I prefer this ROM to any other I've used. Haven't isolated the random reboots but they don't occur too often anymore.

    So far this my favorite (c'mon = it's the latest, etc. thanks to all the other Dev's I like out there... I'm not going to be rude and list/pick them all..)
    You aren't supposed to use any a2sd or link2sd scripts.... there are scripts built in, and they could cause conflicts.

    Sent from my One V using Android Central Forums
    10-01-2012 12:26 AM
  3. nerdmastax's Avatar
    well i seem to be able to avoid reboots at 480/600 interactive for "at least" an hour, maybye more, when i switched it back it kept rebooting like old times. so i set it to do the interactive 480/600 at boot and no issues so far over this past hour. i got voice search working and i am loving this rom for the first time.

    oh and the baseband shows correct, it knows im a zv5 now.
    10-01-2012 12:40 AM
  4. velvetvetfog82's Avatar
    I run mine at 480/787 and have never had a reboot. Runs beautifully and with the new script i have 154mb internal free and couldn't be happier . This is great!
    10-01-2012 08:08 AM
  5. A-android-B's Avatar
    +1 to the new script I too am experiencing more free internal memory than ever before

    Sent from my LG-VM670 using Android Central Forums
    10-01-2012 09:09 AM
  6. FireBall517's Avatar
    Maybe I need to reflash this rom or something. My hardware keys are staying lit, it's been about 30 minutes and they have stayed on since the flash. Is it because I flashed with Xionia? I also had to toggle the verification signature or whatever it is called. Kept getting a thundercat.so error until I did that.
    Edit:Removed SD card, lights shut off. My problem.
    10-01-2012 09:44 AM
  7. nerdmastax's Avatar
    all night no reboot on my zv5 glass screen, i opened calculator and locked the screen to be sure. This is a first for me, i can actually use ics now... its like you bought me a new phone.
    10-01-2012 10:07 AM
  8. FireBall517's Avatar
    One more thing, my BT headset audio is 100% distorted. Am I missing something that should be flashed or is this a known problem on CM9?
    10-01-2012 11:23 AM
  9. glarepate's Avatar
    Thanks! Can't wait to try the camera fix.
    Once USB Mass Storage is fixed on CM10, I look forward to using that. Hopefully I will be moving onto the Galaxy Nexus soon, but I'll still be watching the Optimus V development.
    One of the reasons that I kept using the Cm9 version was that when I tried to use the mass storage feature in CM 10 what happened was that the sdcard would be unmounted instead of attached.

    I just installed the 9-15-12 version and mass storage works as expected. I have seen comments saying that other users got it working by toggling debug mode or some similar workaround, which I haven't tried. I was going to install the 9-15 ver. and try the workaround but it wasn't needed.

    What version of the ROM are you using?
    10-01-2012 11:27 AM
  10. Glenar's Avatar
    My BT headphones work fine. Played music with Winamp and books with the audible.com player. Both were fine.
    10-01-2012 03:08 PM
  11. flapjack.fiasco's Avatar
    Been running the 9/30 build since last night. Solid! Thanks again Bobz!

    Sent from my LG-VM670 using Tapatalk 2
    10-01-2012 03:30 PM
  12. Nico72's Avatar
    What version of the ROM are you using?
    I was using the one before the latest, I'll have to try the new version soon though.
    On a side note, gotta love Bobz app script! Everything works!
    [ROM][WIP]CM9.1.0-BobZ-screenshot_2012-10-01-12-18-30.png
    Sent from my LG-VM670 using Android Central Forums
    glarepate likes this.
    10-01-2012 03:32 PM
  13. bmwkeith's Avatar
    Been running the latest build since lunch. Works great thanks.

    Sent from my LG-VM670 using Android Central Forums
    10-01-2012 04:42 PM
  14. upconvert's Avatar
    Just amazing, Bob! So fast and buttery smooth!

    +1 to my bluetooth headphones working perfectly (motor h810, I think)

    +0.5 to the buttons staying lit. They were on after taking it out of my pocket after 20 min, but turned off after I shut off bluetooth, locked, unlocked, and relocked it.

    Sent from my LG-VM670 using Android Central Forums
    10-01-2012 05:50 PM
  15. sammyz's Avatar
    all night no reboot on my zv5 glass screen, i opened calculator and locked the screen to be sure. This is a first for me, i can actually use ics now... its like you bought me a new phone.
    No more rebootz? I'm running his 9-1-12 build I'm downloading 9-30-12 now and gonna try it, yesterday it was rebooting on me like crazy and today not at all....

    Sent from my LG-VM670 using Tapatalk 2
    10-01-2012 06:06 PM
  16. FireBall517's Avatar
    My BT headphones work fine. Played music with Winamp and books with the audible.com player. Both were fine.
    Maybe it's different with different headsets, I have a Motorola h710 headset, works fine on MiRaGe 7.2 I'm clueless on why it doesn't work.
    10-01-2012 06:31 PM
  17. upconvert's Avatar
    No more rebootz? I'm running his 9-1-12 build I'm downloading 9-30-12 now and gonna try it, yesterday it was rebooting on me like crazy and today not at all....

    Sent from my LG-VM670 using Tapatalk 2
    I hadn't had any reboots on the previous builds after I upped the min clock speed to 480. Were you guys overclocking? This Rom has been rock solid for me through the last few builds.

    Sent from my GT-P7310 using Android Central Forums
    10-01-2012 08:59 PM
  18. kcls's Avatar
    Finally upgraded my sister to 4.0 today on her Optimus. After some runins with random revolts, I set the clock speed to 480-706, SavagedZen, deadline scheduler, and it seems to have stabled out. I began restoring her apps with TI Backup, and after getting through about 15 apps, it told me I was out of space for apps. Visiting the application settings, it showed me I still had 150 or so megabytes of internal storage left (I made a 256Mb partition on the SD Card in recovery, and I'm pretty sure this moves apps there automatically. Correct me if I'm wrong). So, I rebooted into recovery, wiped cache and dalvik, and went back into TI Backup. It let me restore 2 more apps before giving me the error again. So I rebooted, wiped cache and dalvik a second time, but when I went into Titanium Backup thus time, it gave me the error fir the first app I tried. It wasn't just that app either; other smaller apps returned the same internal memory message. Settings still shows that I have over 100mb of space left. Is there any way I can get rid of this error?

    Tapatalk from my Optimus V
    10-01-2012 10:39 PM
  19. sellers86's Avatar
    Finally upgraded my sister to 4.0 today on her Optimus. After some runins with random revolts, I set the clock speed to 480-706, SavagedZen, deadline scheduler, and it seems to have stabled out. I began restoring her apps with TI Backup, and after getting through about 15 apps, it told me I was out of space for apps. Visiting the application settings, it showed me I still had 150 or so megabytes of internal storage left (I made a 256Mb partition on the SD Card in recovery, and I'm pretty sure this moves apps there automatically. Correct me if I'm wrong). So, I rebooted into recovery, wiped cache and dalvik, and went back into TI Backup. It let me restore 2 more apps before giving me the error again. So I rebooted, wiped cache and dalvik a second time, but when I went into Titanium Backup thus time, it gave me the error fir the first app I tried. It wasn't just that app either; other smaller apps returned the same internal memory message. Settings still shows that I have over 100mb of space left. Is there any way I can get rid of this error?

    Tapatalk from my Optimus V
    The apps are probably still in /data. If they are, move them to ext using a root explorer of some sort

    Sent from my One V using Android Central Forums
    10-01-2012 10:45 PM
  20. ochenta's Avatar
    For some reason my phone isn't charging with this rom...just updated from Mirage where charging was working just fine, any ideas?
    10-01-2012 11:03 PM
  21. dlinderaz's Avatar
    Hey. I decided to give this a try again. The other two times the rom was still too sketchy, stability wise. I have to say I've played with this phone without stop today and have not encountered any real problems. NO BLANK/WHITE SCREENS! YAY, Baby! And believe me, that bugged the caca out of me. And I can't believe the amount of space I still have! Thanks again! :thumbup:

    Sent from my LG-VM670 using Android Central Forums
    10-01-2012 11:11 PM
  22. nerdmastax's Avatar
    i had the rom freeze on me once today, while i was in calculator. other than that nothing but spectacular performance. i had to toggle data once today too. but it made it through work. I used gps, music, internet, voice searches and gchat. as for my hardbutton lights they are working fine for me. i use the status bar slide brightness.
    10-01-2012 11:58 PM
  23. TannerRG's Avatar
    Anyone else not able to power their phone off with this rom?
    10-02-2012 01:40 AM
  24. dlinderaz's Avatar
    Hey. I decided to give this a try again. The other two times the rom was still too sketchy, stability wise. I have to say I've played with this phone without stop today and have not encountered any real problems. NO BLANK/WHITE SCREENS! YAY, Baby! And believe me, that bugged the caca out of me. And I can't believe the amount of space I still have! Thanks again! :thumbup:

    Sent from my LG-VM670 using Android Central Forums
    I spoke too soon. Blank/white screen in Gmail. And I noticed every time I start getting white Gmail and Facebook, the screen doesn't go dim for a few seconds before it goes off. It just goes off without warning. Coincidence? Perhaps but it seems to happen like that every single time. But I'll keep ICS for now and hope it doesn't get too annoying. if it does, then I can restore back to your GB rom. But I like this quite a bit so I'll suck it up. The extra space is very nice.

    Sent from my LG-VM670 using Android Central Forums
    rcmarotz and maddpiratekidd like this.
    10-02-2012 01:49 AM
  25. upconvert's Avatar
    For some reason my phone isn't charging with this rom...just updated from Mirage where charging was working just fine, any ideas?
    Did you format everything before you flashed? No problems charging for me.
    10-02-2012 09:29 AM
1,049 ... 3435363738 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD