01-14-2013 03:16 PM
1,049 ... 678910 ...
tools
  1. sammyz's Avatar
    Does it work with cannibal? Or do I have to delete assert script myself?

    Sent from my LG-VM670 using Android Central Forums
    06-22-2012 10:33 AM
  2. BobZhome's Avatar
    I forgot to remove the asserts
    I'll try to remember for future releases!
    sammyz and glarepate like this.
    06-22-2012 10:39 AM
  3. sammyz's Avatar
    To make this work with other recoveries:
    In the rom go to /meta-inf/com/google/android/updater-script open it with notepad and delete everything before the first semi-colon and also the first semicolon. After that save and repackage into rom.....if using winrar/7zip a prompt will ask if you want to update the zip, press yes, if using windows explorer to open the zip, go get 7zip or winrar....

    Sent from VM670 on MetroPCS
    glarepate and keonikapila like this.
    06-22-2012 10:42 AM
  4. bmckay's Avatar
    I can't remember if this is possible, but since it's the same rom, can I just wipe Dalvik/Cache and just install on top of the current installation or do I HAVE to data wipe also? Either way, I'll be doing this when I get home from work, but I'd like to know my options.
    06-22-2012 12:20 PM
  5. Zakman's Avatar
    Music volume doesn't want to go up or down.

    Sent from my LG-VM670 using Tapatalk 2
    06-22-2012 01:10 PM
  6. phonecharger's Avatar
    solid rom. has been my daily for almost a week now. no reboots. amazing job!
    06-22-2012 01:15 PM
  7. apollocreed's Avatar
    gmail 4.x gives me a blank screen when I scroll through an email and once I finish scrolling the blank screen is still there. This cause me not to be able to read any emails that I have scroll on. I reverted to gmail 2.3.6 and that one is working fine. I'd love to be able to use the new ics styled gmail. Anyone else experiencing this?
    06-22-2012 02:26 PM
  8. nixie21's Avatar
    gmail 4.x gives me a blank screen when I scroll through an email and once I finish scrolling the blank screen is still there. This cause me not to be able to read any emails that I have scroll on. I reverted to gmail 2.3.6 and that one is working fine. I'd love to be able to use the new ics styled gmail. Anyone else experiencing this?
    I have seen this issue, but only once or twice not consistantly.

    BOB.

    Thanks for this rom, I am really liking it. I feel it runs smoother than the IHO rom did (maybe I am crazy but I think it is the case). Anyway my biggest issue is the speakerphone volume which I am sure it will be fixed sooner or later.
    06-22-2012 03:55 PM
  9. sammyz's Avatar
    I have seen this issue, but only once or twice not consistantly.

    BOB.

    Thanks for this rom, I am really liking it. I feel it runs smoother than the IHO rom did (maybe I am crazy but I think it is the case). Anyway my biggest issue is the speakerphone volume which I am sure it will be fixed sooner or later.
    Go to settings>developer options>force GPU rendering>reboot. Does it work?
    06-22-2012 03:57 PM
  10. drm1992's Avatar
    Can we just do the update method or do we need to do a full wipe?

    Sent from my VM670 using Tapatalk
    06-22-2012 06:19 PM
  11. BobZhome's Avatar
    Can we just do the update method or do we need to do a full wipe?

    Sent from my VM670 using Tapatalk
    You should be fine with a dirty flash(wipe cache and dalvik)...but you may have to re-flash Gapps.
    glarepate likes this.
    06-22-2012 06:36 PM
  12. drm1992's Avatar
    You should be fine with a dirty flash(wipe cache and dalvik)...but you may have to re-flash Gapps.
    But would u recommend it?

    Sent from my VM670 using Tapatalk
    06-22-2012 07:21 PM
  13. b.roid's Avatar
    hows the battery life?
    06-22-2012 11:03 PM
  14. drm1992's Avatar
    hows the battery life?
    Pretty good. Better than quattrimus

    Sent from my LG-VM670 using Tapatalk
    06-22-2012 11:52 PM
  15. rebel69ization's Avatar
    Pretty good rom as long as you don't touch cpu and gov settings

    sent from my icy cold optimus using inverted T.T.2
    06-22-2012 11:57 PM
  16. sammyz's Avatar
    Pretty good rom as long as you don't touch cpu and gov settings

    sent from my icy cold optimus using inverted T.T.2
    what's wrong with the settings?
    06-22-2012 11:58 PM
  17. bmckay's Avatar
    Hey guys, I don't know if this is a known issue or anything, but I can't stream music from Google Music without a force close. Local music plays just fine, but anytime I attempt to stream, it crashes.

    I read that this has something to do with adblocking, so I guess a good starting point is to ask:

    Does this rom have any sort of adblocking baked in? If so, is there a simple way of disabling it?
    06-23-2012 02:45 AM
  18. ThatGuyLurkin's Avatar
    what's wrong with the settings?
    I overclocked and had non-stop freezes.

    Sent from my LG-VM670 using Tapatalk 2
    rebel69ization likes this.
    06-23-2012 04:17 AM
  19. drm1992's Avatar
    Any reason why my notifications sounds doesn't work. Volume is high as possible

    Sent from my LG-VM670 using Tapatalk
    06-23-2012 05:18 PM
  20. sammyz's Avatar
    I overclocked and had non-stop freezes.

    Sent from my LG-VM670 using Tapatalk 2
    I oc'd quattrimus and no freezes for me.

    Sent from VM670 on MetroPCS
    06-23-2012 06:40 PM
  21. sellers86's Avatar
    I oc'd quattrimus and no freezes for me.

    Sent from VM670 on MetroPCS
    Yeah well this isn't quattrimus.

    Sent from my LG-VM670 using Tapatalk
    06-23-2012 08:49 PM
  22. A-android-B's Avatar
    I just installed the 6/22 build and noticed that Google maps is not playing nice and homescreen rotation isn't working. Let me know if you need any logs pulled. So far so great Bob

    Sent from my LG-VM670 using Android Central Forums
    06-23-2012 10:33 PM
  23. Conrail16's Avatar
    I'm on BobZ CM9, and have an overclock going without any problems. In fact, I haven't had force close issues of any kind. It's actually surprisingly smooth and stable for a beta ROM (kudos to Bob and tdm!)
    Badboytoast and BobZhome like this.
    06-24-2012 12:45 AM
  24. cole2kb's Avatar
    Hey guys, I don't know if this is a known issue or anything, but I can't stream music from Google Music without a force close. Local music plays just fine, but anytime I attempt to stream, it crashes.

    I read that this has something to do with adblocking, so I guess a good starting point is to ask:

    Does this rom have any sort of adblocking baked in? If so, is there a simple way of disabling it?
    This was a problem with Quattrimus and Cold As Ice, the Hosts file (which contains entries for ad blocking) was formatted for a Windows/DOS system when it needed to be formatted for Linux.

    This problem has since been fixed, and in Bobz' ROM, the hosts file contains no ad blocking and is in the proper format. I am using Google Music just fine. Have you tried the usual clear data / cache of the app, uninstall, and re-install?
    bmckay and BobZhome like this.
    06-24-2012 02:25 AM
  25. bmckay's Avatar
    This was a problem with Quattrimus and Cold As Ice, the Hosts file (which contains entries for ad blocking) was formatted for a Windows/DOS system when it needed to be formatted for Linux.

    This problem has since been fixed, and in Bobz' ROM, the hosts file contains no ad blocking and is in the proper format. I am using Google Music just fine. Have you tried the usual clear data / cache of the app, uninstall, and re-install?
    Gonna try this right now and see how it goes.

    *Edit: Pahaha. Worked first shot. Jeez, I suck lol.
    06-24-2012 03:10 AM
1,049 ... 678910 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD