01-05-2016 04:35 PM
2,975 ... 2425262728 ...
tools
  1. sammyz's Avatar
    just finished putting together a new site for the project and donated a domain while I was at it. existing pages on simplydev should start redirecting soon.

    http://getquattrimus.com/
    On the new page there is no email link to contact him for testing for Optimus M/C/Black...

    Sent from my LG-VM670 using Android Central Forums
    07-13-2012 06:52 AM
  2. ctalkington's Avatar
    On the new page there is no email link to contact him for testing for Optimus M/C/Black...

    Sent from my LG-VM670 using Android Central Forums
    Ah nice catch. There is a link in nav but guess its not as noticeable on mobile.
    07-13-2012 07:23 AM
  3. tdm's Avatar
    adjusted-
    windowsmgr.max_events_per_sec=500
    dalvik.vm.heapgrowthlimit=32m
    dalvik.vm.heapsize=32m
    ro.max.fling_velocity=8000

    removed-
    ro.HOME_APP_ADJ=1
    Thanks so much! I'm putting these into the next nightly, except for fling_velocity because I can't see how that would affect reboots.

    Everyone please test the 7/13 vs. 7/14 build, or apply these manually to see if they help.
    inceyet likes this.
    07-13-2012 07:56 AM
  4. clodfelterac's Avatar
    i did the fling velocity because the scrolling was off... seemed like, while scrolling, the screen couldnt keep up and would shift (for a like of a better interpretation)... this seems to help but its still mildly there... oh, and still no rr's... yea... :-)

    edit--- forgot one... oops...
    debug.enabletr=true
    07-13-2012 08:06 AM
  5. tdm's Avatar
    debug.enabletr=true
    Thanks. I'd like to research this one a bit more. What specific things does it fix? I haven't heard anyone complain about tile rendering...
    07-13-2012 08:29 AM
  6. tdm's Avatar
    Headsup for nightly users:

    The ROM directories were getting cluttered. So I created a new nightly directory and the new nightly builds will be placed there. I'll update the webpage links soon.
    07-13-2012 08:32 AM
  7. clodfelterac's Avatar
    Enable tile rendering:
    Tile rendering is a more efficient form of GPU composition, and boosts performance since each frame is split into tiles.
    [TWEAKS][ICS] ICS/CM9 performance tweaks! [UPDATED] - xda-developers

    ive also noticed that ro.max.fling_velocity= can go higher so im going to try 12000
    and add ro.min.fling_velocity=8000
    List Of Some Build.prop Tweaks
    tdm, monepone and Badboytoast like this.
    07-13-2012 09:00 AM
  8. kjmott's Avatar
    Just throwing this out again to see if anyone has a solution.

    My battery will not charge while either on cm9 or aokp. Just wondering if there is a solution anyone who had this problem got it to work.
    07-13-2012 09:10 AM
  9. pbailey212's Avatar
    Just throwing this out again to see if anyone has a solution.

    My battery will not charge while either on cm9 or aokp. Just wondering if there is a solution anyone who had this problem got it to work.
    Did you do a clean install? Its not a common problem with most of the people using these roms. Try to wipe everything's except SD card, and flash again, make sure md5 matches. Are you trying to charge wall outlet or USB? We need more details if you want help, its definately something on your end of things and not a rom issue.

    sent from my Nokia 5110
    07-13-2012 09:58 AM
  10. ItsMoo's Avatar
    running out of space ... i cannot install ANYTHING. ive partitioned my card in recovery and for some reason still get the "space error" when i view storage. internal has 120mb so i dunno...
    suggestions?
    Sent from my Quattrimus ICS Optimus V
    07-13-2012 10:26 AM
  11. Jasonboy's Avatar
    Before using CM9 Beta i was using CAI CM9 and my usb mass storage was working perfectly, I flashed CM9 Quattrimus and my computer won't detect my phone/ neither will laptop. The phone just charges and the dropdown mass storage never shows up. Is it a Bad flash or a damaged port. I tried 2 different usb cables before posting and 15 minutes before flashing the phone connected to the pc fine. I did the check usb debug on and off and made sure i was on mass storage
    07-13-2012 10:27 AM
  12. monepone's Avatar

    edit--- forgot one... oops...
    debug.enabletr=true
    I used build prop editor to enable this tweak and rebooted, not long after Google play was running real slow and I started getting artifacts on the screen, then my phone complete froze and I had to pull the battery. so I undid the changes in build prop editor and rebooted and everything seems back to normal.

    Sent from my LG-VM670 using Android Central Forums
    07-13-2012 11:13 AM
  13. clodfelterac's Avatar
    @tdm--- well , i couldnt help myself so i overhauled the build.prop... added most of the s3 tweaks, adjusted some values, uncommented a few lines, removed a few lines, and cleaned it up a bit... ive been running it for a couple hours now and still no rr's, scrolling is smoother, data seems quicker, ui seems quicker, resolution seems much better (especially on keyboard, it used to look somewhat fuzzy)... i havent tested youtube yet to see if theres a difference, but after i post this i will... i didnt want the peeps getting confused with my posts... i attached the modified build.prop so you can have a look at it...
    i love this rom!

    to anyone running aokp, if you want to use this build.prop:
    -download it to your sdcard
    -use a root capable file manager (im using es because its color coordinated... lol) and go to /system and delete the build.prop, or make a folder on your sd called prop (or whatever) and move the original to the folder in case you want to move it back later (although i dont see why you would want to)
    -now copy/move the modified build.prop to /system and paste
    -save the changes
    -reboot recovery
    -wipe cache and dalvik
    -reboot
    id love any feedback... it works for me... :-)

    *do not flash the zip!
    *unzip it, file is inside!

    *link to zip, post #719*
    http://forums.androidcentral.com/opt...us-ics-29.html
    tdm, robwalters72 and Badboytoast like this.
    07-13-2012 11:52 AM
  14. kcls's Avatar
    just finished putting together a new site for the project and donated a domain while I was at it. existing pages on simplydev should start redirecting soon.

    Quattrimus: ICS for the LG Optimus One
    Looks nice! Here is a link to the graphics I sent TDM. He said he was really busy, but you are welcome to use them as well if you are building a website, unless he is opposed to it.
    inceyet likes this.
    07-13-2012 11:52 AM
  15. tcrider84's Avatar
    hey about the bluetooth hardcoded mac bug: there was a patch made to fix that a while ago--

    http://forums.androidcentral.com/opt...ml#post1787344

    was made for iho but the code should work reguardless. it alters these two files:

    brcm_patchram_plus.c
    bdaddr_read.c

    which are device/vendor specific and shouldnt have any effect on the rest of the rom

    edit:

    brcm_patchram_plus.c changes were already implemented in the default ics cm android_system_bluetooth repo. only bdaddr_read.c needs updating. I've forked cm_android_system_bluetooth gingerbread branch and applied the changes to see the differences in case it needs to be ported elsewhere:

    Gingerbread brcm_patchram_plus.c changes

    baddr_read.c ics changes
    07-13-2012 11:57 AM
  16. inceyet's Avatar
    @tdm--- well , i couldnt help myself so i overhauled the build.prop... added most of the s3 tweaks, adjusted some values, uncommented a few lines, removed a few lines, and cleaned it up a bit... ive been running it for a couple hours now and still no rr's, scrolling is smoother, data seems quicker, ui seems quicker, resolution seems much better (especially on keyboard, it used to look somewhat fuzzy)... i havent tested youtube yet to see if theres a difference, but after i post this i will... i didnt want the peeps getting confused with my posts... i attached the modified build.prop so you can have a look at it...
    i love this rom!

    to anyone running aokp, if you want to use this build.prop:
    -download it to your sdcard
    -use a root capable file manager (im using es because its color coordinated... lol) and go to /system and delete the build.prop, or make a folder on your sd called prop (or whatever) and move the original to the folder in case you want to move it back later (although i dont see why you would want to)
    -now copy/move the modified build.prop to /system and paste
    -save the changes
    -reboot recovery
    -wipe cache and dalvik
    -reboot
    id love any feedback... it works for me... :-)

    *do not flash the zip!
    *unzip it, file is inside!
    Which version did you use if it matters? And what are you oc at

    GTR, AOKP, MiRaGe, CM9, BOBZ ICS, GODZILLA, Harmonia 2.08 killing the game!!!!!!!
    07-13-2012 12:02 PM
  17. clodfelterac's Avatar
    update- youtube is still somewhat choppy, but some vids play decent (hq)...

    -0712, i dont think it matters..
    -InteractiveX/480/600
    inceyet and Badboytoast like this.
    07-13-2012 12:10 PM
  18. pbailey212's Avatar
    @tdm--- well , i couldnt help myself so i overhauled the build.prop... added most of the s3 tweaks, adjusted some values, uncommented a few lines, removed a few lines, and cleaned it up a bit... ive been running it for a couple hours now and still no rr's, scrolling is smoother, data seems quicker, ui seems quicker, resolution seems much better (especially on keyboard, it used to look somewhat fuzzy)... i havent tested youtube yet to see if theres a difference, but after i post this i will... i didnt want the peeps getting confused with my posts... i attached the modified build.prop so you can have a look at it...
    i love this rom!

    to anyone running aokp, if you want to use this build.prop:
    -download it to your sdcard
    -use a root capable file manager (im using es because its color coordinated... lol) and go to /system and delete the build.prop, or make a folder on your sd called prop (or whatever) and move the original to the folder in case you want to move it back later (although i dont see why you would want to)
    -now copy/move the modified build.prop to /system and paste
    -save the changes
    -reboot recovery
    -wipe cache and dalvik
    -reboot
    id love any feedback... it works for me... :-)

    *do not flash the zip!
    *unzip it, file is inside!
    Don't delete the old buildprop rename it to something like build.propbu that way if something does go wrong you can just rename it back to build.prop and go back to normal

    sent from my Nokia 5110
    07-13-2012 12:13 PM
  19. henrikb's Avatar
    Did you do a clean install? Its not a common problem with most of the people using these roms. Try to wipe everything's except SD card, and flash again, make sure md5 matches. Are you trying to charge wall outlet or USB? We need more details if you want help, its definately something on your end of things and not a rom issue.

    sent from my Nokia 5110
    I challenge that last statement, because we are now at least three persons with charging/power-related issues.

    I've tried to troubleshoot this as best as I can; see Post #7384 in the archived thread (I'll migrate that to this thread when I have time). It would be useful if anyone with similar problems can confirm if they experience the exact same problems, or if they differ slightly.

    A late update (not in that post): Twice (out of probably 30 flashes) I did indeed manage to get the charging going (always directly after a fresh ROM flash). However, after unplugging the power cable a few times, it would no longer charge whatever (rebooting, wiping cache, reflashing) I tried.. The 2nd time I got it to working, I didn't touch the phone and I confirmed that it did indeed charge (from 35-100%). To me it appears that there is some kernel(?) process that is in charge (pun not intended) of charging and that it is very unstable or not detecting the input current on our phones. Everything else works great with this ROM.

    Please read Post #7384 before asking what I've tried; it contains lots of information.

    Thanks,

    Henrik
    07-13-2012 01:25 PM
  20. thewraith420's Avatar
    I challenge that last statement, because we are now at least three persons with charging/power-related issues.

    I've tried to troubleshoot this as best as I can; see Post #7384 in the archived thread (I'll migrate that to this thread when I have time). It would be useful if anyone with similar problems can confirm if they experience the exact same problems, or if they differ slightly.

    A late update (not in that post): Twice (out of probably 30 flashes) I did indeed manage to get the charging going (always directly after a fresh ROM flash). However, after unplugging the power cable a few times, it would no longer charge whatever (rebooting, wiping cache, reflashing) I tried.. The 2nd time I got it to working, I didn't touch the phone and I confirmed that it did indeed charge (from 35-100%). To me it appears that there is some kernel(?) process that is in charge (pun not intended) of charging and that it is very unstable or not detecting the input current on our phones. Everything else works great with this ROM.

    Please read Post #7384 before asking what I've tried; it contains lots of information.

    Thanks,

    Henrik
    I seen that post and there have been a few ppl with the problem but it is uncommon which makes it hard to troubleshoot. I've had no charging issues on cm9 every time I've flashed it.

    Sent from my VM670 using Tapatalk 2
    07-13-2012 01:49 PM
  21. andrewnelson23's Avatar
    Can someone make a new thread for a How-to guide on how to set up an external partition for this? It's freaking annoying searching through this whole thread looking at posts that don't mean anything to me.
    Specific things to address(please):
    Step by step process
    Which partitions do we use, and what format?
    Can you simply make a nandroid, partition the card and then restore the nandroid afterwards, or does this require a completely new flash?
    07-13-2012 02:02 PM
  22. ThatGuyLurkin's Avatar
    There was like 3 tthreads on this, and yes. It's annoying.

    You DON'T have to make a partition for this rom, TDM just said it was recommended, say if you download a bunch of apps?

    Sent from my LG-VM670 using Tapatalk 2
    07-13-2012 02:18 PM
  23. droiddekka's Avatar
    i am experiencing forced reboots when turning 3G/Wi-fi ON/OFF

    is there a fix for this? running AOKP beta1 right now, but experienced the same issue with the 7-12 nightly
    07-13-2012 02:33 PM
  24. inceyet's Avatar
    i am experiencing forced reboots when turning 3G/Wi-fi ON/OFF

    is there a fix for this? running AOKP beta1 right now, but experienced the same issue with the 7-12 nightly
    The bt is a current issue for some and plus what are you oc at I suggest interactivex 600/480 I haven't had any rr except when I mess with the oc

    GTR, AOKP, MiRaGe, CM9, BOBZ ICS, GODZILLA, Harmonia 2.08 killing the game!!!!!!!
    07-13-2012 02:46 PM
  25. nitestalkr's Avatar
    Can someone make a new thread for a How-to guide on how to set up an external partition for this? It's freaking annoying searching through this whole thread looking at posts that don't mean anything to me.
    Specific things to address(please):
    Step by step process
    Which partitions do we use, and what format?
    Can you simply make a nandroid, partition the card and then restore the nandroid afterwards, or does this require a completely new flash?
    Google is your friend.
    And its pretty straight forward..
    Copy all of your sdcard contents to your computer, reboot into recovery, partition sdcard,choose a size(in megabytes), then copy everything back to your sdcard, and you're done.

    sent from my un-dead sammich
    07-13-2012 02:50 PM
2,975 ... 2425262728 ...
LINK TO POST COPIED TO CLIPBOARD