01-05-2016 05:35 PM
2,975 ... 5859606162 ...
tools
  1. coolbryan22's Avatar
    Just follow the guide

    Sent from my LG-VM670 using Tapatalk 2
    07-28-2012 03:02 PM
  2. theboyshort's Avatar
    I'm currently on the beta1 aokp. I remember using a screen filter on an alpha build. It allowed you to edit screen colors to save battery file.

    Settings > Display > Custom Backlight Settings > Edit Other Levels...
    When I try to go to this it says "Unfortunately, Settings has stopped."
    Is there a way to fix it or an alternative?

    Sent from my LG-VM670 using Android Central Forums
    07-28-2012 03:06 PM
  3. tmanrules's Avatar
    Just follow the guide

    Sent from my LG-VM670 using Tapatalk 2
    Which guide

    Sent from my VM670 using Android Central Forums
    07-28-2012 03:12 PM
  4. inceyet's Avatar
    Which guide

    Sent from my VM670 using Android Central Forums
    Yo go to the stickies how to root your phone is in there plus Cole gave you the link ....:banghead: again do not open any files at all ....I HIGHLY recommend you read that tread 1 before you do a thing to you phone or you can brick it ....also start off with a iho first as I said before.... you have been warned good luck
    Edit: page 144 is the link


    Sent from my LG-VM670 using Android Central Forums
    coolbryan22 likes this.
    07-28-2012 03:16 PM
  5. thekraven's Avatar
    I'm currently on the beta1 aokp. I remember using a screen filter on an alpha build. It allowed you to edit screen colors to save battery file.

    Settings > Display > Custom Backlight Settings > Edit Other Levels...
    When I try to go to this it says "Unfortunately, Settings has stopped."
    Is there a way to fix it or an alternative?

    Sent from my LG-VM670 using Android Central Forums
    We don't have an ambient light sensor. That's what those auto brightness settings are for
    inceyet likes this.
    07-28-2012 03:24 PM
  6. clodfelterac's Avatar
    Thanks, and when i download "quattrimus-VM670-cm9-beta1" it comes with 3 files- "META-INF", system, and boot. What all goes into my sd card?
    post #1461
    inceyet likes this.
    07-28-2012 03:46 PM
  7. Travishb2's Avatar
    I flashed oakp. When i try to make a call it wont work. it says "call has been lost" every time, any ideas? Might as well tell you all my problems. I was running cm9. I partitioned my sd and phone would not reboot. stuck at boot ani. I removed the sd card during boot and it worked. every time i reboot i must pull out the sd or it sticks on boot ani. Swithched to aokp. same issue will not boot up with a partioned sd inserted. phone will not make calls either as i already stated. help! -ls670 cannibal recovery.
    07-28-2012 04:19 PM
  8. benslgdroid's Avatar
    The zip and the gapps zip. Dont unzip anything your recovery installs the zip
    07-28-2012 04:20 PM
  9. steven1droid's Avatar
    Has anyone gotten a Google Play store error? I flashed the cm9 beta and then the aokp, tried using both the slim and full gapps-ics-20120429. I've also made a sd-ext with and without swap space, wiped everything including dalvik cache. I also have my phone's esn, meid, and mdn zeroed out for wifi only use, Im not sure if that has anything to do with it.
    07-28-2012 08:54 PM
  10. kobequintana's Avatar
    Quick question if the devs are working on jb is there going to be a new thread or the same

    Song: Understanding
    Band: Evanescence
    07-28-2012 09:23 PM
  11. thewraith420's Avatar
    Has anyone gotten a Google Play store error? I flashed the cm9 beta and then the aokp, tried using both the slim and full gapps-ics-20120429. I've also made a sd-ext with and without swap space, wiped everything including dalvik cache. I also have my phone's esn, meid, and mdn zeroed out for wifi only use, Im not sure if that has anything to do with it.
    Having those values zeroed shouldn't cause issues with play store. Try a clean install of the latest nightly.

    Sent from my LG-VM670 using Tapatalk 2
    07-28-2012 09:37 PM
  12. quattrimusnoob's Avatar
    I'm having a problem actually. My last rom was iho backside 7.2 cm7. And I was losing connection and going to 1x on backside and now I'm losing it on quattrimus, I really like this rom and I'd love to be able to fix this.
    Thanks-
    Brandon
    07-28-2012 09:55 PM
  13. nitestalkr's Avatar
    I'm having a problem actually. My last rom was iho backside 7.2 cm7. And I was losing connection and going to 1x on backside and now I'm losing it on quattrimus, I really like this rom and I'd love to be able to fix this.
    Thanks-
    Brandon
    Poor 3G service in you area most likely.

    sent from my un-dead sammich.
    07-28-2012 09:56 PM
  14. quattrimusnoob's Avatar
    My signal never did this before and my brother has an ov too, his doesn't do that. But he's still on backside also.
    07-28-2012 09:59 PM
  15. quattrimusnoob's Avatar
    Sorry to bother you again, but when I start losing connection and have to cycle through airplane mode, it shows the one arrow pointing up and I can't use data unless I reboot or airplane.

    Sent from my LG-VM670 using Android Central Forums
    07-28-2012 10:18 PM
  16. anthonycr's Avatar
    Sorry to bother you again, but when I start losing connection and have to cycle through airplane mode, it shows the one arrow pointing up and I can't use data unless I reboot or airplane.

    Sent from my LG-VM670 using Android Central Forums
    After toggling airplane mode, toggle data. Then you will he able to use data.

    Sent from my LG-VM670 using Tapatalk 2
    07-28-2012 10:55 PM
  17. steven1droid's Avatar
    Having those values zeroed shouldn't cause issues with play store. Try a clean install of the latest nightly.

    Sent from my LG-VM670 using Tapatalk 2
    Tried it with both nightly and beta of cm9 and aokp. Even checked MD5 and they were correct. I'll just use a different rom.
    07-28-2012 10:59 PM
  18. benslgdroid's Avatar
    Are you doing a full wipe?
    07-29-2012 12:50 AM
  19. steven1droid's Avatar
    Are you doing a full wipe?
    Yup, I do the wipe everything, wipe cache, then dalvik cache, then individually wipe data, system, sd-ext, cache, and boot.
    07-29-2012 12:55 AM
  20. benslgdroid's Avatar
    That's odd.
    07-29-2012 01:35 AM
  21. plantucha's Avatar
    Okay but which files go into my phone.


    Sent from my VM670 using Android Central Forums
    Everything. Zip file is going to root of your sdcard. Files you did name are inside this zip. Do not unzip it.

    Sent from my LG-VM670 using Tapatalk 2
    07-29-2012 01:55 AM
  22. irishbear28's Avatar
    Would anyone know why this thing keeps restarting on me (No overclocking, before it restarted I checked and the processor is all stocked)..I've tried just about everything, this is on the cm9 version, I'm going to give the akop version a try, it worked fine on my phone. Just keeps restarting on my wifes
    07-29-2012 02:42 AM
  23. coolbryan22's Avatar
    Would anyone know why this thing keeps restarting on me (No overclocking, before it restarted I checked and the processor is all stocked)..I've tried just about everything, this is on the cm9 version, I'm going to give the akop version a try, it worked fine on my phone. Just keeps restarting on my wifes
    You're supposed to over clock. Try 480/600 savagedzen or 480/any 700 number.

    Sent from my LG-VM670 using Tapatalk 2
    07-29-2012 02:46 AM
  24. irishbear28's Avatar
    You're supposed to over clock. Try 480/600 savagedzen or 480/any 700 number.

    Sent from my LG-VM670 using Tapatalk 2
    No change, keeps restarting
    07-29-2012 03:12 AM
  25. skealoha86's Avatar
    We don't have an ambient light sensor. That's what those auto brightness settings are for
    I'm pretty sure he's talking about something in AOKP similar to the RenderFX display mode widget in CM7, not brightness, but color filters.

    I'm curious about this too - I used night mode all the time on IHO (easier on my eyes), but I haven't found a way to get something like that working on AOKP yet.

    Sent from my LG-VM670 using Android Central Forums
    07-29-2012 05:07 AM
2,975 ... 5859606162 ...
LINK TO POST COPIED TO CLIPBOARD