01-05-2016 05:35 PM
2,975 ... 7071727374 ...
tools
  1. tdm's Avatar
    Hey TDM. How would ome remove Offline Charging? o_O

    Sent from my LG-VM670 using Tapatalk 2
    You need to repack boot.img.

    Maybe I could cook up a build prop that disables it though.
    sellers86 and nitestalkr like this.
    08-04-2012 09:43 PM
  2. nitestalkr's Avatar
    You need to repack boot.img.

    Maybe I could cook up a build prop that disables it though.
    Or make it so that the phone only enters offline charging if the battery percentage is below a certain point, like below 15%-20% from a powered off state.

    sent from my un-dead sammich.
    08-04-2012 10:09 PM
  3. jonny5449's Avatar
    What were the problems with aosp alpha 10????



    looking for good keyboards????
    visit my sight
    jonskeyboards.Wordpress.com more than 50 downloads in the first 2 hours
    08-04-2012 10:50 PM
  4. cpackar's Avatar
    I flashed this rom, and I go to install an app a few hours after using it and it says I have Insufficient storage.
    What do?
    08-05-2012 01:06 AM
  5. kcls's Avatar
    Or make it so that the phone only enters offline charging if the battery percentage is below a certain point, like below 15%-20% from a powered off state.

    sent from my un-dead sammich.
    I actually have a problem with charging while powered off. On CM7, if the phone was off and charging, it would show the battery screen. When I hit the power button, while it was still on the charger, the phone would reboot, and boot up into android. On CM9, when I try to turn on the phone while its plugged in, it just reboot right back into the offline charging screen. In order to get it to boot into Android, I have to unplug the phone, turn it on, and then plug the phone back in. Is this a known issue?

    Sent from my LG-VM670 using Tapatalk 2
    dzdzjb likes this.
    08-05-2012 01:09 AM
  6. tdm's Avatar
    I actually have a problem with charging while powered off. On CM7, if the phone was off and charging, it would show the battery screen. When I hit the power button, while it was still on the charger, the phone would reboot, and boot up into android. On CM9, when I try to turn on the phone while its plugged in, it just reboot right back into the offline charging screen. In order to get it to boot into Android, I have to unplug the phone, turn it on, and then plug the phone back in. Is this a known issue?

    Sent from my LG-VM670 using Tapatalk 2
    Don't know offhand why that would be.
    08-05-2012 01:27 AM
  7. plantucha's Avatar
    Or make it so that the phone only enters offline charging if the battery percentage is below a certain point, like below 15%-20% from a powered off state.

    sent from my un-dead sammich.
    Not good if you will need alarm on. I had some reboot while on charger when I was sleeping . Offline charging = no alarm. I do have backup alarm, so no big problem for me, but generally better idea is online charging automatically .
    08-05-2012 02:25 AM
  8. ThatGuyLurkin's Avatar
    Don't know offhand why that would be.
    With that said! I meant to ask:

    How would one remove Offline Charging? I deleted files that said bootinages and charger animations to be greeted with a LG loop. I battery pulled and it booted back up and the file were back.

    Sent from my LG-VM670 using Tapatalk 2
    08-05-2012 02:53 AM
  9. benslgdroid's Avatar
    With that said! I meant to ask:

    How would one remove Offline Charging? I deleted files that said bootinages and charger animations to be greeted with a LG loop. I battery pulled and it booted back up and the file were back.

    Sent from my LG-VM670 using Tapatalk 2
    Something in the boot sequence is seeing those missing and rewriting them. What that is or how to stop that is out of my range.
    08-05-2012 02:56 AM
  10. nitestalkr's Avatar
    Something in the boot sequence is seeing those missing and rewriting them. What that is or how to stop that is out of my range.
    And the only dev that I can think of that fixed the offline charging to only charge when below a certain percent, was JerryScript, but it seems he'd opt'd out, for good..

    sent from my un-dead sammich.
    08-05-2012 03:08 AM
  11. sellers86's Avatar
    Don't know offhand why that would be.
    Offline charging is a bit buggy in ics roms, and always has been for me.

    Sent from my LG-VM670 using Tapatalk
    08-05-2012 04:43 AM
  12. sellers86's Avatar
    And the only dev that I can think of that fixed the offline charging to only charge when below a certain percent, was JerryScript, but it seems he'd opt'd out, for good..

    sent from my un-dead sammich.
    Tdm got offline charging working right on iho if I remember correctly.

    Sent from my LG-VM670 using Tapatalk
    a5pe4 likes this.
    08-05-2012 04:44 AM
  13. emburybrett1's Avatar
    I forget who said their phone said it was roaming but mine did to while I hit a dead zone out of town trying to load weatherbug.
    When "roaming" its they same as searching for signal no calls no data.
    08-05-2012 08:49 AM
  14. tdm's Avatar
    With that said! I meant to ask:

    How would one remove Offline Charging? I deleted files that said bootinages and charger animations to be greeted with a LG loop. I battery pulled and it booted back up and the file were back.

    Sent from my LG-VM670 using Tapatalk 2
    If you have to ask, you probably shouldn't be doing it.

    Unpack boot.img, remove the line that execs chargerlogo in init.rc, repack, and flash with flash_image.
    sellers86 and ThatGuyLurkin like this.
    08-05-2012 10:14 AM
  15. moosemauler's Avatar
    This is my first time posting to this forum because Ive never had a problem with the Quattrimus CM9 ROM. Great job TDM, it works great. Smoother than any CM7 ROM Ive used(IHO, Mirage, Harmonia, etc.) I have been running it since it became Beta.
    The only problem Im having is that I cant assign custom ringtones to individual contacts in my Contacts list. Ive tried setting up individual ringtones with Google Contacts and Go Contacts.
    When I assign a custom ringtone to an individual in the Contacts list it shows the custom ringtone that I chose, but when I get an incoming call from that person the phone always rings with the Default ringtone. Has anyone else had a similar problem. Ive read this entire thread and I see no reference to this situation.
    Any help would be greatly appreciated.
    tdm likes this.
    08-05-2012 12:37 PM
  16. sellers86's Avatar
    If you have to ask, you probably shouldn't be doing it.
    No offense tdm, but I hate this answer. I appreciate that you went ahead and explained it, but how are people supposed to learn without asking? Just doesn't make sense.

    Sent from my LG-VM670 using Tapatalk
    bhasden likes this.
    08-05-2012 02:27 PM
  17. flapjack.fiasco's Avatar
    No offense tdm, but I hate this answer. I appreciate that you went ahead and explained it, but how are people supposed to learn without asking? Just doesn't make sense.

    Sent from my LG-VM670 using Tapatalk
    If he had added "... without doing a lot more reading first." It's true though, there's a lot of stuff that your average user shouldn't be trying, at least until they've done a lot more reading on the subject. But we should try to point them in the right direction, as tdm did.

    Sent from my LG-VM670 using Tapatalk 2
    sellers86 likes this.
    08-05-2012 03:00 PM
  18. tdm's Avatar
    No offense tdm, but I hate this answer. I appreciate that you went ahead and explained it, but how are people supposed to learn without asking? Just doesn't make sense.

    Sent from my LG-VM670 using Tapatalk
    I'm not against learning. But it takes initiative and research to make these changes. Without these, you're going to get stuck and/or be asking a continuous stream of questions. A few google searches or looking through my github would easily turn up the required changes, so anyone asking is not taking much initiative. No offense, but I'm not much of a dev tutor -- few are.
    08-05-2012 03:01 PM
  19. emburybrett1's Avatar
    Any one having issues with apple mail? (@me.com)? Keeps telling me that it couldnt sign in anymore. It is working fine on my ipad but just is kinda bugging me that it keeps poping up.... Should I just remove the Whole email and add it again?
    08-05-2012 03:25 PM
  20. sellers86's Avatar
    I'm not against learning. But it takes initiative and research to make these changes. Without these, you're going to get stuck and/or be asking a continuous stream of questions. A few google searches or looking through my github would easily turn up the required changes, so anyone asking is not taking much initiative. No offense, but I'm not much of a dev tutor -- few are.
    Alright. I only ask you or anyone questions if a Google search returns nothing. Just my two cents and I appreciate all the work you and every other devs do.

    Sent from my LG-VM670 using Tapatalk
    08-05-2012 03:30 PM
  21. HurrrDurrrDURP's Avatar
    Oh hai, I haven't read this thread in awhile... can someone PM me or post a quick status update on quattrimus? ty :3
    08-05-2012 04:38 PM
  22. sellers86's Avatar
    Oh hai, I haven't read this thread in awhile... can someone PM me or post a quick status update on quattrimus? ty :3
    Beta 2 released, Bluetooth reboots fixed.

    Sent from my LG-VM670 using Tapatalk
    HurrrDurrrDURP likes this.
    08-05-2012 04:47 PM
  23. ThatGuyLurkin's Avatar
    I don't understand how to unpack a boot.img, I never understood the instructions. I've read 4+ threads

    Sent from my LG-VM670 using Tapatalk 2
    08-05-2012 05:03 PM
  24. HurrrDurrrDURP's Avatar
    Beta 2 released, Bluetooth reboots fixed.

    Sent from my LG-VM670 using Tapatalk
    So all thats really broken now is hot spot and random reboots? Nice!


    Also I would like to say that Bluetooth tethering works!
    08-05-2012 05:04 PM
  25. ThatGuyLurkin's Avatar
    I'm wondering, is Deep Sleep back?


    Sent from my LG-VM670 using Tapatalk 2
    08-05-2012 05:32 PM
2,975 ... 7071727374 ...
LINK TO POST COPIED TO CLIPBOARD