01-05-2016 04:35 PM
2,975 ... 9596979899 ...
tools
  1. tdm's Avatar
    tdm, will you be releasing the beta 3 build with cyanogen mod stable?
    Probably, yes.
    08-28-2012 03:20 PM
  2. strabo231's Avatar
    Can anyone please upload gapps and link them? I cant find them anywhere are they inval not up to date or something?
    Just go back to the very beginning of the thread. Tdm has two versions uploaded with the roms already

    Sent from my LG-VM670 using Tapatalk 2
    08-28-2012 03:54 PM
  3. Rayz321's Avatar
    There's a problem in the AOKP builds that the CM9 builds don't have.
    On both roms I'm using the same version of swiftkey and everything but with various app(with kik messenger in particular) the predictions doesn't show where it shoud. Like the CM9 won't have a problem but the AOKP does. In Kik messenger sometimes the predictions randomly go away and don't comeback until you exit the app. I don't know why this is but I was using the CM9 rom for quite a while and when I just decided to go back to AOKP it started to happen again. I went back and tried on cm9 and it didn't happen. So It must be something about he AOKP version.
    08-28-2012 11:03 PM
  4. inceyet's Avatar
    Please excuse my laziness but has anyone had email issues with beta2 cause Gmail goes white as does other stock email app it worked fine for me on 7/31 build

    Sent from my LG-VM670 using Android Central Forums
    08-29-2012 11:58 AM
  5. ThatGuyLurkin's Avatar
    Gmail, Facebook, its a known problem.

    TheKraven is close to solving, if he didn't finish yet.

    Sent from my LG-VM670 using Tapatalk 2
    inceyet likes this.
    08-29-2012 12:25 PM
  6. Rudeco's Avatar
    Gmail, Facebook, its a known problem.

    TheKraven is close to solving, if he didn't finish yet.

    Sent from my LG-VM670 using Tapatalk 2
    Please alert everyone if he does! Lol
    08-29-2012 12:32 PM
  7. brotherswing's Avatar
    It also affects Stumbleupon.

    sent from here to there...
    08-29-2012 02:19 PM
  8. paulsaz's Avatar
    Using Beta 2 AOKP, does anyone know how to turn on bluetooth notification? I used to get a popup letting me know when I connected to a bluetooth device.
    08-29-2012 02:22 PM
  9. HurrrDurrrDURP's Avatar
    @tdm, is it possible to backport the OpenMAX to the Gingerbread Libraries?
    08-29-2012 03:41 PM
  10. jonny5449's Avatar


    Anyone else see this on tapatalk its annoying :beer:

    Sent from my LG-LS670 using Tapatalk 2
    08-29-2012 04:02 PM
  11. dingermtb's Avatar
    Not me. I'm using the Red Tapatalk

    Sent from my Zombie ICS-VM670 using Xparent Red Tapatalk 2
    08-29-2012 05:08 PM
  12. HurrrDurrrDURP's Avatar
    Might have found a deep sleep fix, its going to need a special build of Quattrimus to test but it SHOULD fix it, 75% positive!

    Link: Andreas Schneider Blog Archive CM9 (Android 4.0 ICS) and deep sleep

    The phone uses a similar chipset as ours, so this might just solve our problem

    msm7227 and 7627 are pretty similar besides some radio differences, so maybe this will FINALLY be the key

    EDIT: Just looked through the ICS source code and we have a match!

    Code:
        <!-- Boolean indicating if current platform supports quick switch-on/off of
             Bluetooth Module -->
        <bool name="config_bluetooth_adapter_quick_switch">true</bool>
    It should say false! Doing this will probably fix deep sleep!!
    08-29-2012 05:39 PM
  13. jonny5449's Avatar
    Might have found a deep sleep fix, its going to need a special build of Quattrimus to test but it SHOULD fix it, 75% positive!

    Link: Andreas Schneider Blog Archive CM9 (Android 4.0 ICS) and deep sleep

    The phone uses a similar chipset as ours, so this might just solve our problem

    msm7227 and 7627 are pretty similar besides some radio differences, so maybe this will FINALLY be the key

    EDIT: Just looked through the ICS source code and we have a match!

    Code:
        <!-- Boolean indicating if current platform supports quick switch-on/off of
             Bluetooth Module -->
        <bool name="config_bluetooth_adapter_quick_switch">true</bool>
    It should say false! Doing this will probably fix deep sleep!!
    *sniff* *sniff* do I smell beta 3 :thumbup:

    Sent from my LG-LS670 using Tapatalk 2
    08-29-2012 06:58 PM
  14. HurrrDurrrDURP's Avatar
    *sniff* *sniff* do I smell beta 3 :thumbup:

    Sent from my LG-LS670 using Tapatalk 2
    I just hope this fixes it, I hope tdm sees it soon. I just NEED to know if it works
    08-29-2012 07:57 PM
  15. jonny5449's Avatar
    @tdm
    Can you post link for aosp alpha as I want to see what works and what doesn't

    Sent from my LG-LS670 using Tapatalk 2
    08-29-2012 08:39 PM
  16. tdm's Avatar
    I saw that deep sleep article before and I checked it before. Maybe I forgot one of the repos, maybe it's a regression. In any case thanks I'll look into that next week.

    Sorry, aosp alpha is long since gone.
    08-29-2012 10:09 PM
  17. drew_t's Avatar
    Please excuse my laziness but has anyone had email issues with beta2 cause Gmail goes white as does other stock email app it worked fine for me on 7/31 build
    I find that the text in some, but not all, messages in the Gmail app will momentarily appear, then disappear. Is this what you are taking about? It seems to mostly happen when the message contains text and images.

    Sent from my LG-VM670 using Tapatalk 2
    inceyet likes this.
    08-29-2012 10:26 PM
  18. thekraven's Avatar
    I just hope this fixes it, I hope tdm sees it soon. I just NEED to know if it works

    That's old code and it's already in there.
    tdm likes this.
    08-29-2012 10:38 PM
  19. vawlk's Avatar
    that is what is happening to me in gmail. Now you see it, now you don't. It is as if the screen redraws a white box over the text.

    In the regular email app, I see everything on the screen except the body of the email. If I force close it, I will see the text again until some random time later when it goes away again.
    08-29-2012 10:42 PM
  20. flapjack.fiasco's Avatar
    that is what is happening to me in gmail. Now you see it, now you don't. It is as if the screen redraws a white box over the text.

    In the regular email app, I see everything on the screen except the body of the email. If I force close it, I will see the text again until some random time later when it goes away again.
    This is a known issue, and it's been brought up over and over. It'd be awesome if someone had some insight into what's actually causing it though.

    Sent from my LG-VM670 using Tapatalk 2
    08-29-2012 10:55 PM
  21. brotherswing's Avatar
    I found the culprit for the phantom lock screen issue I reported a while back. Handcent is the issue, not the rom.

    sent from here to there...
    08-29-2012 11:47 PM
  22. androidalais's Avatar
    Ya, happend to me too, just force close it.

    Sent from my sweet Ice Cream Sandwich.
    08-30-2012 05:40 AM
  23. BuggerZ's Avatar
    I have 258MB of app storage on internal memory. Thing is, that the apps are all actually on sd-ext (I've checked multiple times, and this is correct) and mounted to /data/app. Is it possible that the system is reporting /data/app usage as internal usage, even though it's on an external sd-ext? How would this be fixed? I've "hit" the memory cap, even though I'm using sd-ext.
    08-30-2012 10:35 AM
  24. cole2kb's Avatar
    You may need a larger SD-EXT partition. The system reporting it as internal storage is actually correct behavior. From how I understand it, the scripts "trick" the phone into thinking your internal data partition is in the same spot, when it's actually being redirected to the SD card.
    BuggerZ likes this.
    08-30-2012 10:50 AM
  25. BuggerZ's Avatar
    Hmm. I guess I can understand that. But the reason I don't get it is because I have at least 500-600MB free on my sd-ext partition (just checked), but internal storage lists 40MB free left. Wiping dalvik cache does nothing, and it lists it all as app storage. That's why this is so peculiar to me. It doesn't make any sense. For all intents and purposes, I should not be running out of room, because there's plenty left, yet I'm being told I am. :/

    Edit: I was wondering if it was possible the phone is reporting a total MB storage of what it has on internal, only reporting it on the sd-ext. So, for example, if you have a phone internal of 250MB, when you hit 250MB on sd-ext, it says you're full. Don't know if that's what's happening, but only thing I can guess at the moment. This hasn't happened to anyone else?

    Note: Total internal phone storage lists itself at 450MB or so..
    08-30-2012 11:00 AM
2,975 ... 9596979899 ...
LINK TO POST COPIED TO CLIPBOARD