1. smailliwamed's Avatar
    I followed the instructions exactly to install CM on my Lg Optimus V (new version)
    Everything went seemingly well, but I was receiving the error: "process com.android.phone has stopped working unexpec..." when I would start my phone. The only functional issues I was having was browser, wifi, and the home button not working.

    So, I then followed the 99.9% thread on re-installing everything.

    Now, everything is fine, EXCEPT the home button does not respond at all. I checked the launcher app settings and it has the home button set to return to the main menu screen. Just a nudge in the right direction would be helpful, if you don't mind. (: Thank you in advance! I tried searching this forum for similar issues, but I didn't find this, so if it exists already I apologize.

    Dea
    07-07-2012 01:23 PM
  2. EarthnFire78's Avatar
    Which ROM did you install as there are several version of IHO-CM7.
    07-07-2012 01:57 PM
  3. smailliwamed's Avatar
    BACKside-IHO-VM670-05022012.zip
    md5 checksum 066c2f984c612821e9b3584e1efbdba2

    ^This one
    07-07-2012 02:36 PM
  4. smailliwamed's Avatar
    Disregard... I finally found a build that worked for me. Harmonia 2.08

    Thank you, though!
    07-07-2012 03:05 PM
  5. ThatGuyLurkin's Avatar
    From my experience, phone force close happened to me when I booted on first flash and just left it there.

    Sent from my LG-VM670 using Tapatalk 2
    07-07-2012 03:10 PM
  6. MasterTec's Avatar
    I was having the HOME button issue a few weeks ago. Ends up after reflashing H2 I was restoring settings from Titanium backup and for some reason this was disabling the HOME and CAMERA buttons on my phone. I believe it happened when restoring Cyanogen Mod settings.

    This all started after I decided to play around with moving my Dalvik to SDExt. I think something got corrupted and then I did a fresh batch of system backups before reflashing H2.

    I ended up not restoring the settings and just resetting them manually and everything was just fine.
    07-08-2012 10:09 PM
LINK TO POST COPIED TO CLIPBOARD