1. Ili3kca3k's Avatar
    I lent my Optimus V to my friend to use a for a while as he had no phone and I was upgrading, well I had to get the Optimus V back due to problems with my other phone. When I get the Optimus V back I see its pretty ed. I'm not entirely sure what he did to it, but I think he tried flashing it to Quattrimus 4.0.4 and then tried to recover it using the LG recovery or something. I'm not sure. Whenever I try to get to the recovery menu it says

    android system recovery
    do not pull out the bettery
    formatting data:
    formatting cache:
    factory reset
    rebooting

    Then the phone reboots, no options or anything. I'm not entirely sure what to do here. If there is anything I can do, help would be greatly appreciated.
    07-10-2012 09:06 PM
  2. clodfelterac's Avatar
    07-10-2012 09:15 PM
  3. Ili3kca3k's Avatar
    Tried that several times now. Still nothing. D=
    07-11-2012 02:09 AM
  4. dzdzjb's Avatar
    Just to clarify, when you say:
    Then the phone reboots, no options or anything.
    Does it go back through that loop, or does it boot to whatever ROM your phone is running?

    I'm sorry if I'm not understanding something you spelled out, as I'm pretty sleep-deprived, but if you are able to get back to your ROM, you should be able to install a new recovery (such as the one suggested by BobZ and IHO, or the Cannibal recovery that people have been excited about lately).
    07-11-2012 03:46 AM
  5. Ili3kca3k's Avatar
    It goes back to the ROM.


    EDIT! Got it flashed to Cannibal recovery. Worked on the first try, I have no idea who Xionia wouldn't work.
    07-11-2012 12:09 PM
  6. A-android-B's Avatar
    Nice then just install gui.apk and use that to flash a new recovery right from your rom

    Sent from my LG-VM670 using Android Central Forums
    07-11-2012 12:28 PM
LINK TO POST COPIED TO CLIPBOARD