07-19-2012 10:01 PM
57 123
tools
  1. rukin5197's Avatar
    nahhh im dead serious i mean why not? lawl
    Because people just don't want to bust their butts to do something that either nobody will use (1 or 2) or that will be just for fun. SOMETIMES, downgrading is better. Sense 1.0 on the Evo 4g is gold. BUT, when it's that low, you just can't. Lol.
    07-18-2012 04:28 PM
  2. clodfelterac's Avatar
    You gotta pay the troll toll, to get into that boy's hole...
    lmao... day man... ooowaaaaa :-)
    07-18-2012 04:45 PM
  3. Encerspay45's Avatar
    do it for the lulz
    07-18-2012 06:59 PM
  4. sellers86's Avatar
    Because people just don't want to bust their butts to do something that either nobody will use (1 or 2) or that will be just for fun. SOMETIMES, downgrading is better. Sense 1.0 on the Evo 4g is gold. BUT, when it's that low, you just can't. Lol.
    Good explaination. If you really want it, try cooking it up yourself

    Sent from my LG-VM670 using Tapatalk
    07-18-2012 07:25 PM
  5. flapjack.fiasco's Avatar
    Quick! Don't nobody explain sarcasm to sellers86, you'll ruin the surprise for him!

    Sent from my NookColor using Tapatalk 2
    There really needs to be a sarcasm tag.

    Sent from my LG-VM670 using Tapatalk 2
    07-18-2012 07:25 PM
  6. afro31's Avatar
    hahah theres my laugh for the day...
    07-18-2012 08:00 PM
  7. jonny5449's Avatar
    isnt cm5 or 4 cupcake
    or is there not one

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-18-2012 09:00 PM
  8. Nate456's Avatar
    CM5 is Eclair so CM3 would be Cupcake

    Sent from my shole using Tapatalk 2
    07-18-2012 09:21 PM
  9. Zhara's Avatar
    Wasn't the first CyanogenMod version CM6?

    Edit: Hmm...wiki is conflicting (surprise, surprise). First it only mentions CM6 as the first version, but has a table at the bottom showing it as early as Cupcake so I'm confused lol.
    notown likes this.
    07-18-2012 10:18 PM
  10. sellers86's Avatar
    There really needs to be a sarcasm tag.

    Sent from my LG-VM670 using Tapatalk 2
    You guys are confusing me. Op was obviously being serious.

    Sent from my LG-VM670 using Tapatalk
    07-18-2012 10:34 PM
  11. sellers86's Avatar
    Wasn't the first CyanogenMod version CM6?

    Edit: Hmm...wiki is conflicting (surprise, surprise). First it only mentions CM6 as the first version, but has a table at the bottom showing it as early as Cupcake so I'm confused lol.
    No, there are versions older than cm6

    Sent from my LG-VM670 using Tapatalk
    07-18-2012 10:35 PM
  12. Zhara's Avatar
    No, there are versions older than cm6

    Sent from my LG-VM670 using Tapatalk
    Ok, got confused there lol. Didn't think it went back quite that far, but cool.
    07-18-2012 10:37 PM
  13. Nate456's Avatar
    There is a CM5. This was taken the official supported Motorola Droid.

    "Official CyanogenMod support was added in CyanogenMod 5."
    07-18-2012 10:58 PM
  14. bornagainpenguin's Avatar
    Hey, I understand sarcasm really well. I'm pretty sure this wasn't sarcasm lol

    Sent from my LG-VM670 using Tapatalk
    Now not sure if this is sarcasm, lol...

    Sent from my NookColor using Tapatalk 2
    07-18-2012 11:55 PM
  15. afro31's Avatar
    07-19-2012 12:25 AM
  16. jonny5449's Avatar
    this is seriously serious
    maybe someone can port it
    i cant build off source

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-19-2012 07:19 AM
  17. sellers86's Avatar
    this is seriously serious
    maybe someone can port it
    i cant build off source

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    no, this is not serious. No one is going to do this. Why would we want to? There is the chance that nothing will work going from 2.2 to 1.3. We can't port it, we have no base. Not happening.

    Sent from my LG-VM670 using Tapatalk
    07-19-2012 07:50 AM
  18. jonny5449's Avatar
    no, this is not serious. No one is going to do this. Why would we want to? There is the chance that nothing will work going from 2.2 to 1.3. We can't port it, we have no base. Not happening.

    Sent from my LG-VM670 using Tapatalk
    sucks some users may like it i know my brother would cuz of the name

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-19-2012 07:57 AM
  19. sellers86's Avatar
    sucks some users may like it i know my brother would cuz of the name

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    it would not be worth the work, I can tell you that much right now.

    Sent from my LG-VM670 using Tapatalk
    07-19-2012 08:02 AM
  20. jonny5449's Avatar
    it would not be worth the work, I can tell you that much right now.

    Sent from my LG-VM670 using Tapatalk
    true

    Looking for good cm9 or cm7 themes??? visit this site for good themes. http://forum.digitalhouseoftreats.com/
    07-19-2012 08:44 AM
  21. ThatGuyLurkin's Avatar
    And, you CAN'T port just anything. We came with Froyo which leaves us without the sources. And, you can't port anything that's stock like that.

    Arjen ported Eclair and I guess gave up. It boots though.

    Sent from my Triumph using Tapatalk 2
    07-19-2012 03:24 PM
  22. sellers86's Avatar
    Very few devs will waste their time on a downgrade.

    Sent from my VM670 using Tapatalk
    07-19-2012 05:00 PM
  23. afro31's Avatar
    You guys just can't take jokes lololol
    07-19-2012 05:12 PM
  24. HurrrDurrrDURP's Avatar
    Cupcakes are better than gingerbread. Just saying
    afro31 likes this.
    07-19-2012 05:25 PM
  25. sellers86's Avatar
    You guys just can't take jokes lololol
    Joke? You posted a new thread as a joke?

    Sent from my VM670 using Tapatalk
    07-19-2012 05:29 PM
57 123
LINK TO POST COPIED TO CLIPBOARD