1. tbirdsport50's Avatar
    I've tried different downloads all with the same outcome. Constant freezing and force closing. I am backing up and wiping data and cache. Am I missing something or will my phone just not take it.
    07-19-2012 09:15 AM
  2. cole2kb's Avatar
    Moved to Rooting, ROMs, and Hacks subforum.

    Please list the -exact- steps, one by one, you take when flashing a new ROM.

    Are you overclocking?
    07-19-2012 11:25 AM
  3. tbirdsport50's Avatar
    I am overclocked on backside but not quattrimus it wont stay on long enough to do anything. I wipe data/factory reset, wipe cache, format boot, cache, data, SD ext, and system then flashed a wiper before install.
    07-19-2012 11:38 AM
  4. clodfelterac's Avatar
    as soon as it boots, go into settings>performance and raise your min to 480, check set at boot, and reboot...
    07-19-2012 11:41 AM
  5. tbirdsport50's Avatar
    I did try that on an earlier attempt. Could my recovery have something to do with it. I use CWM Green.
    07-19-2012 12:05 PM
  6. clodfelterac's Avatar
    it shouldnt matter... when youre in recovery, install the prep zip, format sd ext, install the rom zip, install gapps, reboot... when its done booting, let it sit for say five minutes before you mess with anything... then go straight to settings and up your min... if this doesnt work, try aokp... it works much better than cm9 for me...
    07-19-2012 12:33 PM
  7. sellersj27's Avatar
    it shouldnt matter... when youre in recovery, install the prep zip, format sd ext, install the rom zip, install gapps, reboot... when its done booting, let it sit for say five minutes before you mess with anything... then go straight to settings and up your min... if this doesnt work, try aokp... it works much better than cm9 for me...
    Now I'm gonna have to try aokp!!!!

    Sent from my LG-VM670 using Android Central Forums
    07-19-2012 01:38 PM
  8. tbirdsport50's Avatar
    Thanks for the help its working great .
    07-21-2012 03:20 AM
  9. notown's Avatar
    i THINK you need your SD to be partitioned. I could be wrong, but ive read many many many threads on ICS acting up. That might be your solution. But before you do any of that. Make sure you verify your SD for a partition - and if it isn't make sure you read read read on how to partition. ALWAYS back up and always have a back up of a backup on your PC or USB storage drive.


    ooops I didnt read the follow up. looks like you got it running. Good to hear
    07-21-2012 04:11 AM
  10. curtis1973's Avatar
    I've tried different downloads all with the same outcome. Constant freezing and force closing. I am backing up and wiping data and cache. Am I missing something or will my phone just not take it.
    Check your ovs baseband version. Zv4/5 caused constant force close and freezing when using the ics roms. Updated to zv9 and those issues went away.

    Sent from my LG-VM696 using Android Central Forums
    07-21-2012 09:19 AM
LINK TO POST COPIED TO CLIPBOARD