1. whit3boy2121's Avatar
    I am very new and need help. I have rooted my phone and had cm7 on the optimus v for a while. Yesterday I decided to go ahead and flash to cm9 bobz. It was fast and good up until today when all of a sudden it froze and kept restarting. So I decided to install cm7 back. I wiped calviche and the regular process to start to flash the phone when I go to install from zip sdcard it says error cannot mount from sdcard. I have tried reformatting my card restarting cwm many times and nothing. I am desperate for help. I need this phone for my job. Anyone help me I can't even mount usb or any sd card whether it be exterior or internal. Please someone help me =[. Is there any way for me to put any rom even stock without mounting sd card or something?
    07-19-2012 06:20 PM
  2. jaredw444's Avatar
    You could try an adb push if it'll connect to a computer. I don't know the commands but I'm sure you can find them online. Just download a rom to your computer and push it to your phone

    Sent from my LG-VM670 using Android Central Forums
    07-19-2012 06:23 PM
  3. whit3boy2121's Avatar
    i will look into adb and write on here what happens
    07-19-2012 06:27 PM
  4. whit3boy2121's Avatar
    ok so i looked into adb push and it still requires me to install zip from sdcard and I cannot do that because it cant even mount.
    07-19-2012 06:29 PM
  5. whit3boy2121's Avatar
    can someone help me please
    07-19-2012 06:44 PM
  6. whit3boy2121's Avatar
    omgggg someone helpppppppppppppppppppppppppppppppppppppppppppppppppp meeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
    07-19-2012 07:12 PM
  7. jaredw444's Avatar
    I guess if you can't get your SD card to work you'll have to do this
    http://androidforums.com/optimus-v-a...-firmware.html
    But its time consuming, and you have to follow it to a T.

    You may have tried these but just throwing em out there, just brainstorming.

    Try fixing permissions, doing multiple full wipes, cache dalvich, data. Or see if a different SD card will read. The only way I found to push a rom without SD card was here
    http://www.eufuzz.com/technology/how...t-memory-card/
    But you need amon ra custom recovery,

    Hope ya fix it

    Sent from my LG-VM670 using Android Central Forums
    whit3boy2121 likes this.
    07-19-2012 07:41 PM
  8. whit3boy2121's Avatar
    I am sorry for going crazy on here. Thank you very much for all your help. I looked everywhere. I had some spare sd cards so I put the rom zip in a folder and I got to install the rom. I have seen this problem with so many people. One person had said CWM can be tricked into thinking the internal card is external and the external is internal so I would have never been able to get clockwork mod to mount my sd.
    07-19-2012 09:27 PM
  9. clodfelterac's Avatar
    all you really needed to do was take the card out, put it back in, go to install zip from sd... if your sd contents shows up then its been mounted... if it throws the error, repeat the process again... its happened to me several times and this is all that ive had to do to remedy the situation... you also could of tried going to mounts and storage>mount sdcard in the recovery menu...
    notown likes this.
    07-19-2012 09:53 PM
  10. cole2kb's Avatar
    Moved to Rooting, ROMs, and Hacks subforum.
    07-20-2012 01:34 AM
LINK TO POST COPIED TO CLIPBOARD