08-22-2012 08:30 PM
249 12345 ...
tools
  1. sammyz's Avatar
    I doubt it. It's weird that gingerbread roms don't let data work. It shouldn't have messed with the data or mobile ip settings. You can try it though. Sammyz put what Wraith did on the op of his zvj thread. I highly doubt that's what changed though...

    and I wouldnt count on it. It's virgin Mobile.
    I haven't had time to add it to OP yet....

    Sent from my Optimus M
    07-25-2012 08:25 PM
  2. sammyz's Avatar
    I'm not sure..
    I don't recommend trying to call em though..
    I wonder if putting the activation app on a S rom would do anything..

    sent from my un-dead sammich.
    They said it wouldn't work....and why not call VM??? They will manually activate the phone.

    Sent from my Optimus M
    07-25-2012 08:26 PM
  3. nitestalkr's Avatar
    I'm pretty sure the usb storage is a build.prop thing as well, in your jellybean fix, could you see if changing the build.prop to the build.prop usb settings from ics would work??

    Code:
    #USB for ICS
    #etc/init.qcom.post_boot.sh
    persist.sys.usb.config=mass_storage,adb
    #persist.sys.usb.config=mass_storage
    I'll add that to it tonight as well as the device check fix.
    Thanks for providing that info!
    My people to thank list is getting longer lol

    sent from my un-dead sammich.
    07-25-2012 08:32 PM
  4. nitestalkr's Avatar
    They said it wouldn't work....and why not call VM??? They will manually activate the phone.

    Sent from my Optimus M
    VM call centers solution for EVERYTHING, is pull battery, hold power button for 30 seconds, power on phone..

    sent from my un-dead sammich.
    andrewnelson23 and asadullah like this.
    07-25-2012 08:34 PM
  5. andrewnelson23's Avatar
    VM call centers solution for EVERYTHING, is pull battery, hold power button for 30 seconds, power on phone..

    sent from my un-dead sammich.
    hahahaha ohh my goshh SO TRUE.
    07-25-2012 08:40 PM
  6. sammyz's Avatar
    VM call centers solution for EVERYTHING, is pull battery, hold power button for 30 seconds, power on phone..

    sent from my un-dead sammich.
    Not if you tell them, you have no data, and activate app wont work...

    Sent from my Optimus M
    07-25-2012 08:44 PM
  7. nitestalkr's Avatar
    Not if you tell them, you have no data, and activate app wont work...

    Sent from my Optimus M
    It varies, they'll say something like, "we're updating the towers in your area."
    They've told be this once, restored to stock, and data worked.(back when I was still a noob.)
    They always give simple excuses that hardly work, occasionally, you'll get a decent Rep that actually helps you.

    sent from my un-dead sammich.
    07-25-2012 09:04 PM
  8. sammyz's Avatar
    It varies, they'll say something like, "we're updating the towers in your area."
    They've told be this once, restored to stock, and data worked.(back when I was still a noob.)
    They always give simple excuses that hardly work, occasionally, you'll get a decent Rep that actually helps you.

    sent from my un-dead sammich.
    That's any carrier........ -___- best results are when you go to a store.....but that won't help if they see you got S firmware on your phone, then they'll just be like:
    What??? Optimus V got a gingerbread update and we were never told? O.o

    ROFL

    My name is sammyz

    Sent from my Optimus M
    andrewnelson23 likes this.
    07-25-2012 09:47 PM
  9. nitestalkr's Avatar
    That's any carrier........ -___- best results are when you go to a store.....but that won't help if they see you got S firmware on your phone, then they'll just be like:
    What??? Optimus V got a gingerbread update and we were never told? O.o

    ROFL

    My name is sammyz

    Sent from my Optimus M
    My point exactly lol
    I do have to say, virgin mobile has GREAT customer service via email, it may not be quickest, but it IS better tthan their call customer services .

    sent from my un-dead sammich.
    07-25-2012 10:21 PM
  10. ThatGuyLurkin's Avatar
    LOL, "Updating the Towers " the word towers stand out considering VM has like 1 PRL, 61007 :P

    Sent from my LG-VM670 using Tapatalk 2
    07-26-2012 12:42 AM
  11. nitestalkr's Avatar
    LOL, "Updating the Towers " the word towers stand out considering VM has like 1 PRL, 61007 :P

    Sent from my LG-VM670 using Tapatalk 2
    Actually, with each baseband, they update their PRL, they have 2, technically 3 (2 have the same name, but different radio fixes (zv4 and zv5 basebands), and the other is released with zv9 baseband).
    But yea, its still funny xD

    sent from my un-dead sammich.
    07-26-2012 01:10 AM
  12. HurrrDurrrDURP's Avatar
    I have a nandroid of my Froyo ROM. Does anyone want me to upload the activation App and they can give it a try? I'm kinda curious my self now...
    07-26-2012 01:47 AM
  13. andrewnelson23's Avatar
    Nitestalkr, you know, you could do it differently. You could make a new thread for all zvj rom fixes and people could make requests on what rom they would like, and you could make the zvj fix.zip for them and put it in the op.

    Also, did the usb mounting build.prop fix work for the jellybean fix.zip?
    sammyz likes this.
    07-26-2012 09:13 AM
  14. ilikechicken123's Avatar
    I have a nandroid of my Froyo ROM. Does anyone want me to upload the activation App and they can give it a try? I'm kinda curious my self now...
    Activate app only works on froyo roms :c
    07-26-2012 09:49 AM
  15. ilikechicken123's Avatar
    Would it work if prior to flashing a GB rom, we flash a froyo rom, use the activate app then flash to GB?
    07-26-2012 09:52 AM
  16. sammyz's Avatar
    Activate app only works on froyo roms :c
    I think it's files, maybe not..

    Sent from my Optimus M
    07-26-2012 09:53 AM
  17. andrewnelson23's Avatar
    I checked and the build.prop already has the usb mass storage in there. So it must be somewhere else that's causing the problem.
    07-26-2012 12:34 PM
  18. ThatGuyLurkin's Avatar
    Just thought about it.... See if the rom boots if you use a CM7 Build.prop from Mirage.


    Activate app uses framework and libs I think. Leslieann attempted to port it to GB.

    Sent from my LG-VM670 using Tapatalk 2
    07-26-2012 03:05 PM
  19. StingDrop's Avatar
    NEGATIVE I FLASHED A GB ROM ONLY ABLE TO RECIEVE HOWEVER I COULD SEND WHEN I HAD FULL SIGNAL BARS

    Sent from my LG-VM670 using Xparent ICS Blue Tapatalk 2
    nitestalkr likes this.
    07-26-2012 03:05 PM
  20. nitestalkr's Avatar
    Nitestalkr, you know, you could do it differently. You could make a new thread for all zvj rom fixes and people could make requests on what rom they would like, and you could make the zvj fix.zip for them and put it in the op.

    Also, did the usb mounting build.prop fix work for the jellybean fix.zip?
    I believe that would be something wrong with CM10.. not 100%, but if i find a way to fix it, i will.
    and try to keep the JellyBean fix discussion to the Jelly Bean thread, that way, i dont get confused with adding things to this .zip, and the Jellybean specific zip.
    (i can easily get confused in the graveyard hours, like that one directory mishap i did when i fixed the keylayout xD )
    07-26-2012 06:44 PM
  21. andrewnelson23's Avatar
    So I tried using the flashable port patch when flashing GB, and it didn't work, I have 0 service. Am I supposed to use the activate app now? or was that only to fix data?
    07-26-2012 10:25 PM
  22. andrewnelson23's Avatar
    Why do I have no service?? on Hydro after trying out this fix? anyone??
    07-26-2012 10:42 PM
  23. sammyz's Avatar
    Why do I have no service?? on Hydro after trying out this fix? anyone??
    Idk, Phatninja55 was running ZV5 and used this and he got data fine.
    07-26-2012 10:44 PM
  24. andrewnelson23's Avatar
    I'm on zv9. Can't seem to get any service whatsoever going on it. haven't tried the activate app, wasn't sure if that's what I was supposed to do or what...?
    07-26-2012 10:51 PM
  25. nitestalkr's Avatar
    I'm on zv9. Can't seem to get any service whatsoever going on it. haven't tried the activate app, wasn't sure if that's what I was supposed to do or what...?
    Hmm, well I can confirm zv4, and zv5 work.
    The activate app was theorized to get data working, but it needs to be properly ported to GB(will look into its achievability.)
    And I'm assuming yyou mean texting and calling right?
    It worked for me on hydro... strange...

    sent from my un-dead sammich.
    07-26-2012 11:04 PM
249 12345 ...
LINK TO POST COPIED TO CLIPBOARD