1. ThatGuyLurkin's Avatar


    This keeps happening .... I'm using stock mirage too. I switch and its the same problems.

    Root disappears when I try to delete a system app.

    Sent from my LG-VM670 using Tapatalk 2


    Edit: Use JCase's root me package to fix everything. I don't know if it'll come back after that though.

    jcase_rootme.zip
    07-25-2012 07:52 PM
  2. cammykool's Avatar
    try jumpimng to ICS or use a froyo rom or a OS rom
    07-25-2012 07:55 PM
  3. clodfelterac's Avatar
    reroot... or restore a backup and check again?...
    07-25-2012 08:04 PM
  4. ilikechicken123's Avatar
    Have you tried rooting again?
    07-25-2012 08:29 PM
  5. ThatGuyLurkin's Avatar
    It's not only happening to me.

    I didn't update a thing or change anything, that photo is just an example of the loss of root.

    It'll say blah blah blah has been granted superuser permissions, but then it later says denied.
    07-25-2012 08:32 PM
  6. ThatGuyLurkin's Avatar
    Have you tried rooting again?
    Rooting again, on a pre-Custom-Rooted Rom. That, I shouldn't have to do.
    07-25-2012 08:41 PM
  7. tli's Avatar
    I haven't encounter losing root before nor do I know of the possible causes. I'm also running the current MiRaGe. However, I did have to install and run the 'Superuser Update Fixer' app, found in the Play Store, before I could update Superuser. FYI and HTH after you regain root...

    07-25-2012 09:35 PM
  8. bkttk2's Avatar
    I have been having similar issues. Have had same scenario using GTR, GingerSnap, and mirage. Have wiped and reinstalled but it eventually comes back. The update fixer has helped but not always. Please post a fix if you find it.

    Sent from my LG-VM670 using Android Central Forums
    07-25-2012 09:56 PM
  9. ThatGuyLurkin's Avatar
    I used JCase's Root Me package. Seems to fix it right up.

    I'm still wondering why it happens. jcase_rootme.zip
    bkttk2 likes this.
    07-25-2012 10:45 PM
  10. sammyz's Avatar
    I get this same issue after rooting ZV5 stock.....it doesn't update the su binary, but I can ensure you, you are rooted. I could use flash image gui and flash a recovery, then flash rom and I was able to update su binary just fine.
    07-26-2012 09:46 AM
  11. ThatGuyLurkin's Avatar
    I get it in custom roms.

    Sent from my LG-VM670 using Tapatalk 2
    07-26-2012 11:42 AM
  12. sammyz's Avatar
    I get it in custom roms.

    Sent from my LG-VM670 using Tapatalk 2
    Then it needs an su binary update in the ROM. Can someone update the su binaries and su app in the gingerbreak app??????

    Sent from my Optimus V running Optimus S firmware on MetroPCS
    07-27-2012 08:28 AM
  13. taha1112's Avatar
    Download and flash this
    07-27-2012 10:38 PM
LINK TO POST COPIED TO CLIPBOARD