04-16-2014 08:47 AM
1,173 ... 1011121314 ...
tools
  1. YoshinJaa's Avatar
    Read about 2 pages back about a2sd++

    Sent from my Nexus 7 using Tapatalk 2
    So did you get a2sd++ working? Are you able to install more apps?
    09-04-2012 12:40 AM
  2. capslock118's Avatar
    So did you get a2sd++ working? Are you able to install more apps?
    a2sd++ works for me perfectly; int2sd did not. I have around 40+ apps with google+, facebook, maps, google music, swiftkey, angry bird and instagram included in that list; those are the largest apps on my phone ranging from 18mb - 30mb.

    I don't understand why int2sd doesn't work. I've read through the code and it seemed pretty straight forward so either I am not reading something right or the flash just didn't stick. Everything that I want on my phone works for the most part and everything is setup so I am reluctant to go and spend time re flashing just to try again; I'm mostly just an end-user that likes to tinker when I have time.

    Here are some screenshots of what my storage looks like using a2sd++ (I assume based on the first image that I am using 16MB on my internal memory):

    09-04-2012 04:56 PM
  3. kenharkey7's Avatar
    Has anyone had trouble with YouTube running completely? I can load a video but within 5 seconds it soft resets the phone.

    Sent from my Optimus V via Tapatalk
    It did for me for about ten minutes. I let the phone sit for a little but and it sorted itself out on my phone.

    Sent from my LG-VM670 using Tapatalk 2
    09-04-2012 04:59 PM
  4. tgp's Avatar
    a2sd++ works for me perfectly;
    Same here. I have about 30 user apps installed, with 35MB internal memory used/144MB free. I used clodfelterac's directions on Pg. 9 to insert the a2sd++ script into the ROM before i flashed it. Without it, I could install only about 15 user apps until the internal memory was full.
    09-04-2012 05:46 PM
  5. capslock118's Avatar
    Same here. I have about 30 user apps installed, with 35MB internal memory used/144MB free. I used clodfelterac's directions on Pg. 9 to insert the a2sd++ script into the ROM before i flashed it. Without it, I could install only about 15 user apps until the internal memory was full.
    Just for documenting here, I didn't follow clodfelterac's instructions. I basically just followed the devs instructions at XDA in that all I did was flash the script.

    so basically my steps were:
    1) wipe data, cache, sd-ext, dalvik
    2) partition sd-card (2gb sd-ext, 0 swap)
    3) mount sdcard
    4) adb push bobz rom, gapps, a2sd++ scripts
    5) flashed Bobz rom
    6) flashed gapps
    7) flashed a2sd++
    8) reboot
    YoshinJaa and inceyet like this.
    09-04-2012 06:06 PM
  6. YoshinJaa's Avatar
    Just for documenting here, I didn't follow clodfelterac's instructions. I basically just followed the devs instructions at XDA in that all I did was flash the script.

    so basically my steps were:
    1) wipe data, cache, sd-ext, dalvik
    2) partition sd-card (2gb sd-ext, 0 swap)
    3) mount sdcard
    4) adb push bobz rom, gapps, a2sd++ scripts
    5) flashed Bobz rom
    6) flashed gapps
    7) flashed a2sd++
    8) reboot
    I tried just flashing a clean wipe with the a2sd++ script and it didnt stick. I ended up removing the scripts in clodfelterac's post (post #202) and adding the 40a2sd script manually to the rom instead and it now sticks very well. Thanks for the help
    09-04-2012 09:13 PM
  7. eletendre84's Avatar
    Notice: I'm running this in the S.

    Anyone else's headphones not work? I plug them in and it just plays out of the phone speaker.

    Sent from my LG-VM670 using Android Central Forums
    09-05-2012 06:32 AM
  8. Pomman's Avatar
    Proximity sensor doesn't work, when need to hang up.

    Sent from my type-R using Tapatalk 2
    StumDroid likes this.
    09-05-2012 08:17 AM
  9. cabiggs152's Avatar
    This ROM is great. Been using it as my daily for almost a week now. The only issues Im having are 3g going in and out :what:

    Sent from my LG-VM670 using Android Central Forums
    09-05-2012 10:11 AM
  10. nerdmastax's Avatar
    i would suggest going to accesibility and turning on the feature for power button to end call. as a workaround anyways....
    StumDroid likes this.
    09-05-2012 10:45 AM
  11. ZackVortex's Avatar
    I don't know if this is a bug that's already been stated but when I take my phone out of air plain mode after a couple classes my 3G won't turn on. So I have to reboot to turn it on.

    Sent from my LG-VM670 using Android Central Forums
    09-05-2012 03:57 PM
  12. cole2kb's Avatar
    This isn't a "fix", but, if you're going to have your phone in airplane mode and be in class, why not just turn it off?
    inceyet and cabiggs152 like this.
    09-05-2012 04:04 PM
  13. ZackVortex's Avatar
    I do turn airplane mode off but the 3G won't turn on
    And I only have it in airplane mood to save battery

    Sent from my LG-VM670 using Android Central Forums
    09-05-2012 04:18 PM
  14. cole2kb's Avatar
    Right, but, are you using your phone in class? If not, just turn it off instead of turning airplane mode on. Then, you save even -more- battery, and you don't have to reboot to get 3G working.
    ZackVortex likes this.
    09-05-2012 05:00 PM
  15. inceyet's Avatar
    How about turning sound off or put it in your pocket even on vibrate you can't hear it that's what I do every morning in class

    Sent from a humblebeast
    09-05-2012 05:00 PM
  16. Zakman's Avatar
    I do turn airplane mode off but the 3G won't turn on
    And I only have it in airplane mood to save battery

    Sent from my LG-VM670 using Android Central Forums
    Same happens to me. I believe its still a problem with the ril

    Sent from my LG-VM670 using Tapatalk 2
    09-05-2012 11:48 PM
  17. flapjack.fiasco's Avatar
    Same happens to me. I believe its still a problem with the ril

    Sent from my LG-VM670 using Tapatalk 2
    I can't wait for this to be worked out, it's so nice besides that.

    Sent from my LG-VM670 using Tapatalk 2
    09-06-2012 12:31 AM
  18. landaile's Avatar
    First off, thank you for this nice rom. It runs quite nicely on my phone

    Except...

    I must be doing something wrong. I have taken the advise here and gotten the a2sd++ script, but it doesn't seem to do anything. I first tried to wipe everything, install fresh rom, install gapps, install a2sd++ script, but it still ate the app space up and I have maybe 10 apps and the phone is complaining about lack of space. I then started from scratch again, wiped everything, installed the rom, gapps, a2sd++, but this time I remove the other init scripts as suggested. Still, no luck. Am I missing something here? Any help would be appreciated.


    Well, I don't know what exactly happened the first time I flashed a2sd++ but I went to verify that everything was in the /system/etc/init.d folder and make sure it had the correct permissions and found that it was a 0 byte file. Reflash it and everything moved to sd-ext and I have 1.8mg used and 177 free.

    So to recap what worked for me was to wipe everything, install the rom, install gapps, install a2sd++ script, adb shell in while still in recovery and deleted everything but the banner script and the 40a2sd script. Hope this helps someone else, if not hopefully its at least entertaining to someone.

    Thanks again!
    09-06-2012 07:18 AM
  19. kirurus's Avatar
    First off, thank you for this nice rom. It runs quite nicely on my phone

    Well, I don't know what exactly happened the first time I flashed a2sd++ but I went to verify that everything was in the /system/etc/init.d folder and make sure it had the correct permissions and found that it was a 0 byte file. Reflash it and everything moved to sd-ext and I have 1.8mg used and 177 free.

    So to recap what worked for me was to wipe everything, install the rom, install gapps, install a2sd++ script, adb shell in while still in recovery and deleted everything but the banner script and the 40a2sd script. Hope this helps someone else, if not hopefully its at least entertaining to someone.

    Thanks again!
    I believe you have to remove some of the implemented scripts from the int.d folder located in system/etc/int.d . Then I would remove the file 40a2d file from the .zip (also located in system/etc/int.d of the .zip) , slap it in the int.d folder, and reboot. You can go back in this thread to see which int.d files need to be removed.
    09-06-2012 12:49 PM
  20. capslock118's Avatar
    I don't know if this is a bug that's already been stated but when I take my phone out of air plain mode after a couple classes my 3G won't turn on. So I have to reboot to turn it on.

    Sent from my LG-VM670 using Android Central Forums
    How long do you wait after turning off airplane mode before deciding that 3g wont reactivate? I ask because i turn on and off airplane mode daily; there is no service at my house so I have to or else the battery drains in a matter of hours.

    On my phone it takes a few minutes, but it does reactivate.
    09-06-2012 02:30 PM
  21. upconvert's Avatar
    Bob,

    I'm still using this rom as my daily (for more than 2 weeks now) and I love it! I've asked this question in other posts, but I don't think I've ever asked you directly. Sorry if I have. The last thing I want to do is annoy my favorite rom builder.

    On the stock rom I would usually make calls using my earbuds and the phone's built-in microphone. I find it more convenient since I have my earbuds in all day anyway, and it's also nice to keep my little radiation box away from my brain.

    This method does not work on any of the CM roms I've tried (7.2, 9.0, 9.1, and now 10). It's not just yours, but every build I've tried. Would it be difficult to make this possible?
    09-06-2012 03:13 PM
  22. ZackVortex's Avatar
    How long do you wait after turning off airplane mode before deciding that 3g wont reactivate? I ask because i turn on and off airplane mode daily; there is no service at my house so I have to or else the battery drains in a matter of hours.

    On my phone it takes a few minutes, but it does reactivate.
    I leave airplane mode on for like an hour and than turn it off and after like 10 min it still won't turn on

    Sent from my LG-VM670 using Android Central Forums
    09-06-2012 03:37 PM
  23. ZackVortex's Avatar
    have you toggled data off/on?...
    Yes multiple times

    Sent from my LG-VM670 using Android Central Forums
    09-06-2012 05:25 PM
  24. ZackVortex's Avatar
    sorry, i should have been more specific... toggle airplane on, toggle airplane off, toggle data off, toggle data on?... :-)
    Ooooo OK I'll try that tomorrow
    I only do that like once

    Sent from my LG-VM670 using Android Central Forums
    09-06-2012 05:44 PM
  25. ZackVortex's Avatar
    sorry, i should have been more specific... toggle airplane on, toggle airplane off, toggle data off, toggle data on?... <-- in that order... :-)
    i tried it
    it didnt work
    09-06-2012 08:22 PM
1,173 ... 1011121314 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD