04-16-2014 07:47 AM
1,173 ... 1920212223 ...
tools
  1. Zakman's Avatar
    Still some sort of a data issue, if you leave it sit in your pocket it disconnects and sometimes you cant toggle anymore and have to restart.
    Pomman, Badboytoast and cabiggs152 like this.
    09-18-2012 08:07 PM
  2. atrain2324's Avatar
    Almost perfect rom with some tweaks it is the best

    Sent from my LG-VM670 using Tapatalk 2
    Like Amphetamines? Tried it. Seemed to turn the ROM a wee bit unstable, like it was going way too fast and smooth for it's own good. Good thing I carried a backup...the EGL patch worked fine though.
    androidCHEECH likes this.
    09-18-2012 08:50 PM
  3. viciouzex's Avatar
    Just want to say BobZ is da man. Jelly bean, although still alpha/beta-ish runs 100 times better on my optimus v than cm9 did. CM9 crashed on average every 20 minutes and rebooted. CM10 has yet to freeze or crash. voice search I cannot get to work, but I guess you cant get everything you want. But it is a good trade for stability. Thanks.
    09-18-2012 08:53 PM
  4. redrunner1985's Avatar
    Like Amphetamines? Tried it. Seemed to turn the ROM a wee bit unstable, like it was going way too fast and smooth for it's own good. Good thing I carried a backup...the EGL patch worked fine though.
    It works well for me. Have Amphetamines, egl and adrenaline boost v3.

    Sent from my LG-VM670 using Android Central Forums
    09-18-2012 09:21 PM
  5. Master Gowa's Avatar
    Did the keyboard get shrunk down further or is mine falsely reporting the size? On one screen it tells me the keyboard is 1 meg. On another screen it claims to be 13 megs.
    09-18-2012 10:27 PM
  6. Deal Trees's Avatar
    This ROM looks dope. I'm about to test it out. Hope to see camcorder and tethering back soon though. *crosses fingers*
    09-18-2012 11:31 PM
  7. ganggreen30's Avatar
    It works well for me. Have Amphetamines, egl and adrenaline boost v3.

    Sent from my LG-VM670 using Android Central Forums
    Can I get a link for these I have amphetamines just egl by the way what is egl and a link to the v3 thank u!

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    09-19-2012 12:26 AM
  8. StumDroid's Avatar
    Can I get a link for these I have amphetamines just egl by the way what is egl and a link to the v3 thank u!

    Sent from my LG-VM670 using Xparent Pink Tapatalk 2
    I believe this is what your looking for

    Disable CPU Rendering (EGL)
    http://forums.androidcentral.com/sho...d.php?t=187973

    Adrenaline Boost V3
    http://forum.xda-developers.com/show....php?t=1542602

    Amphetamines
    http://www.vmroms.com/index.php?topic=258.0

    Tweaked Loopy Smoothness
    http://forums.androidcentral.com/sho...d.php?t=207179

    Tweaks for VM670 this includes the following Adrenaline Boost V3, Adrenaline Engine 4.2, Amphetamines 02, Mega Bass Beats, Sony Bravia Engine Deodex, Sony xLoud, SuperSU v0.88, Timescape, Tweak ZV6, VM670 egl Patch. Extract zip and flash all the ones you'd like via Recovery (make sure you mount system before flashing)
    http://www.mediafire.com/?3xyepg2wyjgyawo

    Thanks redrunner1958
    Sent from my LG-VM670 using Android Central Forums
    09-19-2012 01:14 AM
  9. redrunner1985's Avatar
    Disable CPU Rendering (EGL)
    http://forums.androidcentral.com/sho...d.php?t=187973

    Adrenaline Boost V3
    V3 | ➣Adrenaline Boost For All Android Devices ! | 5/4/2012 - xda-developers

    I believe this is what your looking for

    Sent from my LG-VM670 using Android Central Forums
    There is also this......Free Cloud Storage - MediaFire unzip and flash. I flashed them all at the same time....Makes this ROM run like a dream

    ---------- Post Merged at 02:32 AM ---------- Previous Post was at 02:27 AM ----------

    just make sure you mount system for each one then you flash them
    StumDroid likes this.
    09-19-2012 01:32 AM
  10. drezliok's Avatar
    This is the Hash tag I am getting.
    63f47c5fba33991d3e5048d546c15107
    7c5fba33991d3e5048d546c15107 This is the one in the First post. I think it's the same and BobZhome some how missed the 63f4 when he copied and pasted it into the post.
    09-19-2012 02:04 AM
  11. redrunner1985's Avatar
    This is the Hash tag I am getting.
    63f47c5fba33991d3e5048d546c15107
    7c5fba33991d3e5048d546c15107 This is the one in the First post. I think it's the same and BobZhome some how missed the 63f4 when he copied and pasted it into the post.
    Well I guess I'll just have to fix that then won't I.....lol

    Sent from my LG-VM670 using Android Central Forums

    ---------- Post Merged at 03:13 AM ---------- Previous Post was at 03:08 AM ----------

    http://www.mediafire.com/?3xyepg2wyjgyawo ..... There, try that…..lol
    StumDroid likes this.
    09-19-2012 02:13 AM
  12. StumDroid's Avatar
    I added it to my post to make it easier for others

    Sent from my LG-VM670 using Android Central Forums
    09-19-2012 02:21 AM
  13. redrunner1985's Avatar
    Tag team effort.....
    StumDroid likes this.
    09-19-2012 02:29 AM
  14. redrunner1985's Avatar
    I do have to credit to the maker of the zip. I can't find the original download or poster(sorry). If u see this, pm me and I will update the post.

    Sent from my LG-VM670 using Android Central Forums
    StumDroid likes this.
    09-19-2012 03:27 AM
  15. aaronmfisher86's Avatar
    So I had this same problem on Quattrimus. I'm hoping this can help you guys get to the cause of the "USB Mass Storage Not working"issue. I'm able to get the USB Mass Storage to work consistently, you just have to turn on "ADB over network" along with ADB Debugging... This doesn't seem to make any sense to me but it allows you to mount your SD Card with your computer. Maybe this info will help you guys figure out how to 100% solve the problem. This is a workaround for now though!
    09-19-2012 08:14 AM
  16. flapjack.fiasco's Avatar
    This is the Hash tag I am getting.
    63f47c5fba33991d3e5048d546c15107
    7c5fba33991d3e5048d546c15107 This is the one in the First post. I think it's the same and BobZhome some how missed the 63f4 when he copied and pasted it into the post.
    Ah yes, I don't know why I missed the fact that there was a difference in lengths between the two. That's the same checksum I'm getting. Which means it's not a bad download.

    I'm doing a very complete wipe before installation (factory reset, /boot, /data, /cache, /system, dalvik-cache, and sd-ext, 3 times each). I'm using the 9/15 build, and the correct gapps from the OP.

    I'm still having radio issues, as a few others have mentioned, and I'm on ZV4 baseband for what it's worth.

    But here's what's bugging me, that I can't figure out. SwiftKey 3 seems to install fine, but when I try to go through the setup, I get an FC on Settings when I try to change the default input. If I go into settings through the normal route, I don't get any FC's, and I can change the default input to SwiftKey 3. This will stick for a while. I haven't determined the trigger that resets it yet, but at some point, it's back to default. If I try to move the. apk to system/app/ it's nowhere to be found.

    Any ideas? I'll try to replicate it and post a logcat, at some point (I'm back on CM9.1 for the moment).

    Sent from my LG-VM670 using Tapatalk 2
    09-19-2012 08:38 AM
  17. raheem39's Avatar
    is the google play store app in the custum gapps now

    ---------- Post Merged at 09:48 AM ---------- Previous Post was at 09:48 AM ----------

    is the google play store app in the custum gapps now
    09-19-2012 08:48 AM
  18. flapjack.fiasco's Avatar
    is the google play store app in the custum gapps now

    ---------- Post Merged at 09:48 AM ---------- Previous Post was at 09:48 AM ----------

    is the google play store app in the custum gapps now
    Yes, it's there. The list of what works/doesn't work in the OP is pretty spot on. I think Gmail was removed from the current gapps, but readily available on the Play Store.

    Sent from my LG-VM670 using Tapatalk 2
    BobZhome likes this.
    09-19-2012 09:44 AM
  19. nerdmastax's Avatar
    I/O scheduler is set by kernel, I'll change it to default to Deadline with next build...people that can OC can change it very easily now.
    Just an fyi, i tried that scheduler on my zv5 (glass) optimus v, and then it would reboot almost every other time you went to settings. thats with 0 tweaks and mods. (hadnt even used the play store yet.) so that may not be the root cause. but im doing a lil more work to see how well i can replicate it, i wanna find out whats causing these new screen phones to fail, its not like the processor is different.
    flapjack.fiasco and BobZhome like this.
    09-19-2012 10:05 AM
  20. redrunner1985's Avatar
    Well I guess I'll just have to fix that then won't I.....lol

    Sent from my LG-VM670 using Android Central Forums

    ---------- Post Merged at 03:13 AM ---------- Previous Post was at 03:08 AM ----------

    http://www.mediafire.com/?3xyepg2wyjgyawo ..... There, try that..lol
    This is a set of zip files that I think every OV user should have and use

    Sent from my LG-VM670 using Android Central Forums
    09-19-2012 11:23 AM
  21. aaronmfisher86's Avatar
    Has anyone managed to get voice search actually working? I've tried deleting the apk from /system/app/ and re-installing it from the market but I just get the "Audio Error" message whenever I open voice search...
    09-19-2012 12:07 PM
  22. Shinkenred's Avatar
    Well I guess I'll just have to fix that then won't I.....lol

    Sent from my LG-VM670 using Android Central Forums

    ---------- Post Merged at 03:13 AM ---------- Previous Post was at 03:08 AM ----------

    Tweaks for VM670.zip ..... There, try that..lol
    Interesting. Would these work to speed up the Optimus S as well? (Amphetamines alond pretty much did nothing...)
    09-19-2012 01:53 PM
  23. StumDroid's Avatar
    Interesting. Would these work to speed up the Optimus S as well? (Amphetamines alond pretty much did nothing...)
    I'd give it a try, can't hurt

    Sent from my LG-VM670 using Android Central Forums
    09-19-2012 02:40 PM
  24. MrDynamo's Avatar
    I am amazed! I charged my phone to 100% around 7 A.M. It is now 3:30 P.M. and I have only lost 2%! I had data and sync enabled! But, I do believe the only reason it drained 2% is that there is a bug with data, and it will turn off when in deep sleep(I believe).
    09-19-2012 03:41 PM
  25. adamhos's Avatar
    I am amazed! I charged my phone to 100% around 7 A.M. It is now 3:30 P.M. and I have only lost 2%! I had data and sync enabled! But, I do believe the only reason it drained 2% is that there is a bug with data, and it will turn off when in deep sleep(I believe).
    Did you even look at it throughout that time?

    Sent from my LG-VM670 using Android Central Forums
    09-19-2012 03:50 PM
1,173 ... 1920212223 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD