04-16-2014 08:47 AM
1,173 ... 4344454647
tools
  1. ke74's Avatar
    just flashed this ROM and everything works beautifully... except that my phone doesn't charge while plugged in. I tried powering it off completely and then plugging it in but all this does is power it on again but still no charging. any ideas? doesn't seem to be the power cord since I also tested it with another identical but unrooted phone.
    01-01-2013 08:56 PM
  2. AndyOpie150's Avatar
    Did you wipe and format everything I mentioned in my last post? Did you check the MD5 sum of the zip after you downloaded it to verify it didn't get corrupted? If the answer is no to any one of those, go back and do all things mentioned.
    Also: Do not try to overclock at least not until you have rebooted the phone twice after initial install (wait ten minutes in-between reboots to let the ROM settle in. The reboots just helps tighten it up).

    Question: Do you have the PlayStore in your app drawer? I don't seem to be able to get it to install and the last time I checked the Gapp's zip it had no "vending.apk".

    Sent from my LG-VM670 using Android Central Forums
    01-02-2013 06:44 PM
  3. glarepate's Avatar
    ahh I see, well changing the min to 480 solved my crashing issue. but I found out it is not mounting my EXT partition? I can do it manually..... but it isn't copying apps to it like it says it does in the OP

    Ok so it appears my 32gb sd card was failing after 6 months so that was causing the sd-ext to not be mounted. popped in a 2gb and its working fine.
    Sandisk HX card? Been seeing lots of failures with those over at rePublic Wireless.
    01-03-2013 06:09 PM
  4. alphajapwolf's Avatar
    Correct me if I'm wrong but I haven't seen this issue posted anywhere else.

    I installed this ROM today, Downloaded from the bobzhome google site. However when I try to use Sound Recorder (Built in app) or any other sound recording app, I get an error. In Sound Recorder it says "Internal Application Error."

    Anyone have any ideas as to what may be the problem?

    I use this to send MMS to friends and Family.

    Version
    10.0.0-RC0.VM670.BobZhome.11032012
    01-03-2013 10:30 PM
  5. fortyquid's Avatar
    Mic only works for phone app on the 11/3 release of this ROM. No voice search, VoIP, etc. Mic was working on other apps in the 8/31 release, but the notifications were blurry (and there were other things that have since been fixed, I guess)
    01-03-2013 11:00 PM
  6. alphajapwolf's Avatar
    Mic only works for phone app on the 11/3 release of this ROM. No voice search, VoIP, etc. Mic was working on other apps in the 8/31 release, but the notifications were blurry (and there were other things that have since been fixed, I guess)
    Thank you very Much, I have since downgraded to the CM9 Version, To my surprise the mic works and I can even use my Square Credit Card Reader (Which I couldn't before).

    Thanks Again.
    01-04-2013 09:41 PM
  7. wilberfan's Avatar
    Anyone know if BobZ is okay? I notice it's been forever since this potentially fabulous ROM was updated. (Maybe it just FEELS like forever!) ;-) Any idea if this ROM is still on his radar?
    01-13-2013 03:26 PM
  8. _alexkta's Avatar
    Anyone know if BobZ is okay? I notice it's been forever since this potentially fabulous ROM was updated. (Maybe it just FEELS like forever!) ;-) Any idea if this ROM is still on his radar?
    Yea look on his github and you'll see

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
    01-13-2013 03:34 PM
  9. homerus's Avatar
    I have tried flashing this ROM, when it worked, it looked great. I still had issues with the USB mass storage not working, so I tried to wipe it and flash again. This time the Wi-Fi wouldn't work. Rinse and repeat and now I am at a point where I have no way (that I can possibly find) to add my Google account to my phone. I need help what do I do?!
    01-14-2013 04:11 PM
  10. upconvert's Avatar
    I have tried flashing this ROM, when it worked, it looked great. I still had issues with the USB mass storage not working, so I tried to wipe it and flash again. This time the Wi-Fi wouldn't work. Rinse and repeat and now I am at a point where I have no way (that I can possibly find) to add my Google account to my phone. I need help what do I do?!
    Did you flash gapps? Which one?

    Sent from my LG-VM670 using Android Central Forums
    01-14-2013 04:44 PM
  11. homerus's Avatar
    I did, I tried both ways (because I have had prior ROMs that didn't require it, got it working finally after reinstalling it all again about 10 times. Still having trouble with the USB mass storage.
    01-14-2013 04:48 PM
  12. homerus's Avatar
    I honestly can NOT get USB mass storage to work, I can occasionally get the turn on/off to pop up in the notification bar, but even after uninstalling/reinstalling all LG drivers for it about a hundred times, it still won't recognize it on my computer. I never had issues before with it other than this ROM. Why does it keep failing the install of drivers on Windows 7 for the USB mass storage?! It makes no sense lol
    01-14-2013 05:46 PM
  13. BobZhome's Avatar
    Yes, I'm still alive
    Update: I'm able to now boot CM10.1(4.2.1) thanks to the help and support of TheKraven and the work that androidarmv6 has done. There are a few issues that need to be fixed first before I release, but in the mean time you should try out thekraven 4.2.1 ROM...he has done some great work and he even supply a Virgin Mobile fix so that his ROM works correctly on our phone.
    01-15-2013 06:05 PM
  14. sellers86's Avatar
    Yes, I'm still alive
    Update: I'm able to now boot CM10.1(4.2.1) thanks to the help and support of TheKraven and the work that androidarmv6 has done. There are a few issues that need to be fixed first before I release, but in the mean time you should try out thekraven 4.2.1 ROM...he has done some great work and he even supply a Virgin Mobile fix so that his ROM works correctly on our phone.
    And with this, Cole please close my 10.1 thread and archive it. Thanks for all your work Bob, and all the help you've given me, i really appreciate it.

    Sent from my PG86100 using Android Central Forums
    upconvert likes this.
    01-15-2013 08:54 PM
  15. BobZhome's Avatar
    And with this, Cole please close my 10.1 thread and archive it. Thanks for all your work Bob, and all the help you've given me, i really appreciate it.

    Sent from my PG86100 using Android Central Forums
    Hold on my OV days are almost over... I'm planning on getting a new phone with another carrier soon. Your next in line to take over :thumbup:

    Sent from my LG-VM670 using Tapatalk 2
    01-16-2013 10:30 AM
  16. sellers86's Avatar
    Hold on my OV days are almost over... I'm planning on getting a new phone with another carrier soon. Your next in line to take over :thumbup:

    Sent from my LG-VM670 using Tapatalk 2
    Give me a month or so

    Sent from my PG86100 using Android Central Forums
    kenharkey7 and tossici like this.
    01-16-2013 11:39 AM
  17. bjzapp's Avatar
    nice to see you back (so to speak) Bob !!
    Have you been following the whole time or just now trying to catch up on reading everything??! lol

    It's totally understandable you want to upgrade the OV and pass on the torch. I wish I could "trade-up" as well.
    With all these devs, old and new, and with the ever-changing ROMS we have access to for our phones, I can see why people stick with it. I mean, it's fun and exciting to some of us and love the challenges and troubleshooting that go along with it! This is also the reason, I'm sure, that there is SO much of a folllowing in this forum. I NEVER used to check in on a daily, but now I pretty much do.
    From me to you...and obviously just a bi-standard here if thats the correct term. Give some other devs some time...do what you can until then as sellers had mentioned---with his recent loss and whatnot....
    I'd like this to be a solid daily ROM for myself as well as others I'm sure will agree!!
    Thanks again Bob))))))
    HUGE thumbup!!!!
    brotherswing likes this.
    01-16-2013 06:47 PM
  18. A-android-B's Avatar
    Not that it's really any of our business and you don't have to answer if you don't want to, but I'm curious about what phones you had in mind for your upgrade.

    tea candles are the duct tape of candles
    01-17-2013 04:51 PM
  19. velvetvetfog82's Avatar
    So if i flash the kraven build will it fix the data problem?
    02-09-2013 10:36 AM
  20. upconvert's Avatar
    No data probs for me on slim bean.

    Sent from my LG-VM670 using Android Central Forums
    velvetvetfog82 likes this.
    02-09-2013 11:04 AM
  21. velvetvetfog82's Avatar
    Ok im taking the plunge
    02-09-2013 11:15 AM
  22. crunkkid44857's Avatar
    Is anyone else having a mms problem?
    02-10-2013 06:48 AM
  23. Danny Knafo's Avatar
    Can someone link thekraven, slim bean versions?
    02-10-2013 03:53 PM
  24. crunkkid44857's Avatar
    Are you having mms problems or is it just me?
    02-10-2013 04:45 PM
  25. _alexkta's Avatar
    Can someone link thekraven, slim bean versions?
    http://forums.androidcentral.com/sho....php?p=2481952

    Sent from my VM670 using Xparent Cyan Tapatalk 2
    02-10-2013 05:22 PM
1,173 ... 4344454647
LINK TO POST COPIED TO CLIPBOARD