04-16-2014 08:47 AM
1,173 ... 678910 ...
tools
  1. bilago's Avatar
    Which gapps are you using? I suggest reading back to p4 or 5 of this thread to Zakman's post about replacing the rom's keyboard and using his gapps. If i recall, when i installed bob's latest release w/o gapps the lockscreen was fixed, but broke again when i installed the gapps. The buttons and lockscreen are definitely working for me. I'd also recomend doin a full wipe, if you are not already. These are large zips.
    Thanks for the help, I wiped my phone, flashed my modified rom zip file with the smaller keyboard and then the smaller gapps, everything is working including lock screen and the home button.

    My only issue now, it seems that juice defender cannot disable 3G so my battery is getting destroyed while I'm not even using it.

    Edit:
    Maybe this will help, the log file says:
    "ROM is not compatible with AOSP helper (Band switch control is unavailable) - Get CyanogenMod"
    08-30-2012 12:31 PM
  2. diecastdonkey's Avatar
    I always set up the notification power widgets so I can disable 3g when not using it. Much easier imo.
    08-30-2012 01:16 PM
  3. bilago's Avatar
    I always set up the notification power widgets so I can disable 3g when not using it. Much easier imo.
    Juice Defender automatically turns off data upon screen off, and lets gmail connect once every 15 minutes. This automation seems easier to me, since I forget to turn off data manually
    08-30-2012 02:20 PM
  4. redrunner1985's Avatar
    OK. Lock screen and home key works without flashing gapps. Now how do I get my gmail synced because it doesn't have the option in the settings for it?

    Sent from my LG-VM670 using Android Central Forums
    08-30-2012 05:27 PM
  5. redrunner1985's Avatar
    Still having issues with the home key and lock screen not working even with flashing zakes gapps. Trying different flash combos to see what works

    Sent from my LG-VM670 using Android Central Forums
    08-30-2012 07:40 PM
  6. Zakman's Avatar
    Still having issues with the home key and lock screen not working even with flashing zakes gapps. Trying different flash combos to see what works

    Sent from my LG-VM670 using Android Central Forums
    try using the 15mb version of my gapps
    08-30-2012 08:01 PM
  7. redrunner1985's Avatar
    try using the 15mb version of my gapps
    Tried that. I also tried flashing ICS just to see. Still can't seem to get them to work with gapps. Is there a way to get Google synced without flashing gapps?

    Sent from my LG-VM670 using Android Central Forums
    08-30-2012 10:36 PM
  8. Germitty's Avatar
    Tried that. I also tried flashing ICS just to see. Still can't seem to get them to work with gapps. Is there a way to get Google synced without flashing gapps?

    Sent from my LG-VM670 using Android Central Forums
    I had a problem getting gapps to install and everything working until I replaced the larger LatinIME in the ROM zip file with the smaller one and then using the 15mb gapps. Try what Zakman says to do in post #100 on page 4. Everything I've tried has worked for me except my bluetooth headset.
    Badboytoast likes this.
    08-31-2012 01:26 AM
  9. Germitty's Avatar
    BobZ, Thanks for your work on this, it is really a lot better than I expected at such an early stage. The screen sensitivity is way off scale as I barely touch it to get a response instead of continually hitting it over and over. The squareup credit card reader even works. So far, all I have come across that doesn't work for me is my bluetooth headset (jawbone icon). It does some strange stuff. Hopefully when the bluetooth gets fixed, we won't loose the squareup reader as in IHO's CM7 and Tdm's CM9. Since it happened in both ROMs when the bluetooth was fixed, maybe you can avoid the "fix" that they both used since I am pointing it out fairly early to you. Again, thanks so very much for your work.
    08-31-2012 01:42 AM
  10. bilago's Avatar
    So after 24hrs of usage these are the biggest issues that have not been mentioned yet:

    Some times, the clock on the top right corner is completely wrong (Ie right now its 3:32AM and my phone says 11:55 on the top right corner, but the lock screen time is correct. I just disabled automatically set the time and put it in manually, and it still is wrong after a few minutes.

    The alarm is extremely buggy, i set it for 2am and 2:15, and it went off every single minute when I his snooze or dismiss - only way to stop it was to disable the entire alarm (on a bright note, it woke me up - on a not so bright note - my girlfriend is upset with you now bob
    bmckay, Anonymo, BobZhome and 1 others like this.
    08-31-2012 06:46 AM
  11. BobZhome's Avatar
    Updated OP with new build
    Enjoy!
    08-31-2012 09:32 AM
  12. bilago's Avatar
    Thanks Bob!!

    Question, is the Radio fixed in this release?
    08-31-2012 09:57 AM
  13. jeffreykowalski's Avatar
    I'd rather have to deal with the "android is upgrading" every boot instead of "invalid package file" problem. The only time I had to reboot was because of the RIL disconnecting.
    08-31-2012 11:41 AM
  14. upconvert's Avatar
    Just installed today's build! So far, so good. Voice search from the play store works from the app icon. I got all my apps installed, but not much room to spare. I'll be keeping an eye on the 3G today. No more "optimizing x of x!" That takes my boot from 7 min to about 1!

    Thanks so much Bob!

    Edit: Voice search from the play store partially works. You can use it to call or text, but not to actually search. It will just listen to you and then open the browser.
    08-31-2012 12:34 PM
  15. bilago's Avatar
    Just installed today's build! So far, so good. Voice search from the play store works from the app icon. I got all my apps installed, but not much room to spare. I'll be keeping an eye on the 3G today. No more "optimizing x of x!" That takes my boot from 7 min to about 2!

    Thanks so much Bob!
    Mine still optimizes the apps...
    08-31-2012 01:23 PM
  16. dizzydaniel's Avatar
    Mine still optimizes the apps...
    Might wanna try a complete wipe and reflash sounds like some low level changes were made between this build and last.
    08-31-2012 01:43 PM
  17. capslock118's Avatar
    I'd rather have to deal with the "android is upgrading" every boot instead of "invalid package file" problem. The only time I had to reboot was because of the RIL disconnecting.
    I agree 100%; why is fast boot up more important than not being able to install apps?

    I wonder, would it make sense just to remove the automatic apps2sd that comes with the rom and let the user choose doing this by using a link2sd program?
    08-31-2012 01:51 PM
  18. upconvert's Avatar
    I agree 100%; why is fast boot up more important than not being able to install apps?

    I wonder, would it make sense just to remove the automatic apps2sd that comes with the rom and let the user choose doing this by using a link2sd program?
    I have had no problem installing apps (or gapps). I have installed the 20 apps that I normally use without any issues.

    I reboot at least twice a day. I have 2 spare batteries and I usually use them both through the course of the day. The 7 min boot was getting old.
    08-31-2012 01:58 PM
  19. upconvert's Avatar
    Might wanna try a complete wipe and reflash sounds like some low level changes were made between this build and last.
    Specifically I'd make sure you wipe the sd-ext. If your old gapps are still on there they might still be getting optimized every time.
    08-31-2012 02:00 PM
  20. capslock118's Avatar
    I have had no problem installing apps (or gapps). I have installed the 20 apps that I normally use without any issues.

    I reboot at least twice a day. I have 2 spare batteries and I usually use them both through the course of the day. The 7 min boot was getting old.
    alright; it's true that usage is different for everyone

    I'll cross my fingers, I've had issues with older roms that didn't move apps to sd-ext along with dalvik cache.
    08-31-2012 02:03 PM
  21. YoshinJaa's Avatar
    I agree 100%; why is fast boot up more important than not being able to install apps?

    I wonder, would it make sense just to remove the automatic apps2sd that comes with the rom and let the user choose doing this by using a link2sd program?
    I agree as well. Apps is more important than faster boot. The update is great though. No problems with camera, and definitely smoother in general with egl patch.

    Sent from my Optimus V via Tapatalk
    08-31-2012 02:08 PM
  22. bilago's Avatar
    Might wanna try a complete wipe and reflash sounds like some low level changes were made between this build and last.
    This is what I did:

    put the smaller latin apk in the zip,
    booted into recovery
    wiped data / cache/ dalvik
    installed rom
    wiped data/ cache dalvik again
    installed gapps

    After doing this i get optimizing every reboot still.
    08-31-2012 02:17 PM
  23. capslock118's Avatar
    This is what I did:

    put the smaller latin apk in the zip,
    booted into recovery
    wiped data / cache/ dalvik
    installed rom
    wiped data/ cache dalvik again
    installed gapps

    After doing this i get optimizing every reboot still.
    try upconverts suggestion.
    08-31-2012 02:37 PM
  24. upconvert's Avatar
    This is what I did:

    put the smaller latin apk in the zip,
    booted into recovery
    wiped data / cache/ dalvik
    installed rom
    wiped data/ cache dalvik again
    installed gapps

    After doing this i get optimizing every reboot still.
    Try formatting sd-ext. If that doesn't' work, format everything else under mounts. Also no need to wipe anything after installing the rom.
    08-31-2012 02:40 PM
  25. BobZhome's Avatar
    Folks, the apps still going to the SD-EXT partition...the only thing in the DATA partition is Dalvik, apps symlink, and the apps user data(your specific info). I have about 20 apps installed and my DATA partition still has 46.5MB free.
    With the amount of flashing I do, fast restarts are important to me. All the apps I need are already on my SD-EXT partition, so the Play Store error's don't concern me. I build my ROM's to my liking...no one forces you to use it...there are plenty of others to flash
    08-31-2012 02:41 PM
1,173 ... 678910 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD