08-27-2014 03:48 PM
554 ... 910111213 ...
tools
  1. TannerRG's Avatar
    Love this rom. I'm having problems installing my Walkman.apk, or any apk I've got on my SD card. Any ideas? Secondly, anyway to ditch the virgin mobile boot animation?
    10-09-2012 10:57 AM
  2. flapjack.fiasco's Avatar
    Love this rom. I'm having problems installing my Walkman.apk, or any apk I've got on my SD card. Any ideas? Secondly, anyway to ditch the virgin mobile boot animation?
    How exactly does the installation of the apks fail? Does it give you some sort of error?

    This space intentionally left blank.
    10-09-2012 11:00 AM
  3. sellers86's Avatar
    Love this rom. I'm having problems installing my Walkman.apk, or any apk I've got on my SD card. Any ideas? Secondly, anyway to ditch the virgin mobile boot animation?
    Not sure about the apps. I'll try to get rid of the VM animation next release, it'll be a while though.

    Sent from my One V using Android Central Forums
    10-09-2012 11:11 AM
  4. TannerRG's Avatar
    How exactly does the installation of the apks fail? Does it give you some sort of error?

    This space intentionally left blank.
    No failure message, just only lets me click cancel and not install, but the install button isn't grayed out or anything. And do you by chance know how to make the text on the lockscreen a color other then that green?
    10-09-2012 11:27 AM
  5. sellers86's Avatar
    No failure message, just only lets me click cancel and not install, but the install button isn't grayed out or anything. And do you by chance know how to make the text on the lockscreen a color other then that green?
    The lock screen is part of cyan mobile.

    Sent from my One V using Android Central Forums
    10-09-2012 12:34 PM
  6. TannerRG's Avatar
    The lock screen is part of cyan mobile.

    Sent from my One V using Android Central Forums
    So I can not change it or I can under cyanmobile settings?
    10-09-2012 12:54 PM
  7. sellers86's Avatar
    So I can not change it or I can under cyanmobile settings?
    You may be able to change it, but I don't think you can.

    Sent from my One V using Android Central Forums
    10-09-2012 01:15 PM
  8. TannerRG's Avatar
    Ok and one last question. Anyone used any of the vm670 scripts on this rom? Like the gpu render or amphetamines scripts? Any benefits?
    10-09-2012 03:01 PM
  9. sellers86's Avatar
    Ok and one last question. Anyone used any of the vm670 scripts on this rom? Like the gpu render or amphetamines scripts? Any benefits?
    A lot of scripts are already included I think. But try them. I personally don't think they are necessary. But trying never hurts

    Sent from my One V using Android Central Forums
    10-09-2012 03:50 PM
  10. TannerRG's Avatar
    You may be able to change it, but I don't think you can.

    Sent from my One V using Android Central Forums
    Changed it all except for Virgin Mobile in top right that wont change from green.
    10-09-2012 08:38 PM
  11. ThatGuyLurkin's Avatar
    Isn't Walkman for ICS only atm? Not ported to GB unless you use a themed MIUI player, or using SEMC DeBrand Engine.

    Sent from my LG-VM670 using Tapatalk 2
    sellers86 likes this.
    10-09-2012 08:51 PM
  12. theexile1's Avatar
    Isn't Walkman for ICS only atm? Not ported to GB unless you use a themed MIUI player, or using SEMC DeBrand Engine.

    Sent from my LG-VM670 using Tapatalk 2
    i had a gingerbread one i think it was on one of your roms gtr if i remember but its not as cool as the ics one but i like almost anything other than stock
    10-09-2012 11:15 PM
  13. TannerRG's Avatar
    @sellers, ok my 3rd party apps install fine now, have no idea what the problem was. But I'm noticing error message when enabling wifi, and linked my Bluetooth headset early and buttons on headset work ( phone reacts to them), but there's little to no sound playing in headset. Anyone know a fix?
    10-10-2012 06:45 PM
  14. sellers86's Avatar
    @sellers, ok my 3rd party apps install fine now, have no idea what the problem was. But I'm noticing error message when enabling wifi, and linked my Bluetooth headset early and buttons on headset work ( phone reacts to them), but there's little to no sound playing in headset. Anyone know a fix?
    Never had an issue with WiFi either... I'm not sure what's up. It could be because of the Bluetooth, but I doubt it. I don't use Bluetooth so I wouldn't know

    Sent from my One V using Android Central Forums
    10-10-2012 06:47 PM
  15. TannerRG's Avatar
    Anyone had any Bluetooth headset issues?
    10-10-2012 06:57 PM
  16. TannerRG's Avatar
    I really have never encountered a GB Rom I've loved more..... but I've gotta have wifi and my Bluetooth headset able to link with my phone. Could there be something I'm not doing right? Help guys.
    10-11-2012 01:42 AM
  17. thewraith420's Avatar
    I really have never encountered a GB Rom I've loved more..... but I've gotta have wifi and my Bluetooth headset able to link with my phone. Could there be something I'm not doing right? Help guys.
    Are you using sd-ext?

    Sent from my VM670 using Tapatalk 2
    10-11-2012 03:11 AM
  18. TannerRG's Avatar
    Are you using sd-ext?

    Sent from my VM670 using Tapatalk 2
    No
    10-11-2012 01:43 PM
  19. thewraith420's Avatar
    No
    Well not sure its the same problem I had but you could try wipe reflash and before you do anything else setup your wifi connection.

    Sent from my VM670 using Tapatalk 2
    10-11-2012 04:17 PM
  20. sellers86's Avatar
    We bought two of them off EBay (Thanks, Mr. Anonymous!) and I had to drive two hours both ways to get them at 1am. Fun times.

    It was a good thing we did it that way, though, because we don't live in a 3G area and they wouldn't have been sold at local stores.
    What exactly are you doing to flash it?

    Sent from my One V using Android Central Forums
    10-11-2012 04:42 PM
  21. thewraith420's Avatar
    ^--Quote from the past lol gotta love Tapatalk glitches

    Sent from my VM670 using Tapatalk 2
    sellers86 likes this.
    10-11-2012 05:35 PM
  22. TannerRG's Avatar
    Well not sure its the same problem I had but you could try wipe reflash and before you do anything else setup your wifi connection.

    Sent from my VM670 using Tapatalk 2
    I reflashed cyanmobile and wifi activated fine, no problems, but when I linked my Bluetooth headset to the phone.... still garbled or no sound at all in a call. Can someone try linking a Bluetooth and lemme know if they get the same issue?
    10-12-2012 10:46 AM
  23. thekraven's Avatar
    Never had an issue with WiFi either... I'm not sure what's up. It could be because of the Bluetooth, but I doubt it. I don't use Bluetooth so I wouldn't know

    Sent from my One V using Android Central Forums
    To fix bluetooth, use IHO's bluetooth repo. https://github.com/inferiorhumanorga...stem_bluetooth
    sellers86 and TannerRG like this.
    10-12-2012 11:04 AM
  24. TannerRG's Avatar
    To fix bluetooth, use IHO's bluetooth repo. https://github.com/inferiorhumanorga...stem_bluetooth
    @thekraven, which one of those do I download? I downloaded all as a .zip, but then what do I do with them?
    10-12-2012 11:20 AM
  25. cole2kb's Avatar
    @thekraven, which one of those do I download? I downloaded all as a .zip, but then what do I do with them?
    Hi Tanner,

    That is actually link to some source code that can possibly be inserted back into the ROM, and if so, will require an update to the ROM itself. It isn't something you can just download and insert yourself.
    10-12-2012 11:43 AM
554 ... 910111213 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD