1. theexile1's Avatar
    Well i trying to port a rom but i cant even get it to install.
    When i click it on my recovery it says unkown error 0, then when i turn off verification it sas bad zipfile i think.
    -Thanks in advance-
    10-01-2012 02:11 AM
  2. nerdmastax's Avatar
    you did all your porting without unzipping right. that was an issue i had.
    10-01-2012 02:16 AM
  3. theexile1's Avatar
    I used the dsixda kitchen program im on mac so that could be the issue :/
    10-01-2012 02:17 AM
  4. ThatGuyLurkin's Avatar
    Did you replace the META folder? If so, big mistake :P

    Sent from my LG-VM670 using Tapatalk 2
    10-01-2012 07:25 AM
  5. theexile1's Avatar
    no i didnt just edited the update script
    10-01-2012 12:13 PM
  6. EarthnFire78's Avatar
    You need an updater-script to flash a ROM in most Custom Recoveries, the Kitchen well convert and update-script to and updater-script when you build the ROM. There is one thing it does not sign zip files or apk files right just so you know.
    10-01-2012 12:29 PM
  7. theexile1's Avatar
    idk its the first time its happened ive tweaked roms and it never happed i even edited the update script
    10-02-2012 03:47 PM
  8. ThatGuyLurkin's Avatar
    Are you using the original META folder from OUR cm7 roms?

    Sent from my LG-VM670 using Tapatalk 2
    10-02-2012 09:27 PM
  9. theexile1's Avatar
    im porting a froyo rom but no im using the origanal and tweaking it to do the right things
    10-02-2012 11:29 PM
  10. ThatGuyLurkin's Avatar
    Shoot me a zip in PM. Ill take a look.

    Sent from my LG-VM670 using Tapatalk 2
    10-03-2012 07:43 AM
  11. theexile1's Avatar
    Ive got it to install im working out the kinks its just hard the rom didnt have service to begin with so its trial and error so any tips to get service back is welcomed thanks everyone
    10-03-2012 05:31 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-16-2010, 02:59 PM
  2. Getting an error message on youtube
    By Primetimeplaya in forum HTC EVO 4G
    Replies: 1
    Last Post: 08-11-2010, 01:04 AM
  3. Help Me get Swype please!
    By stefanl in forum Motorola Droid
    Replies: 1
    Last Post: 07-24-2010, 06:53 PM
  4. Help cant get clear answer
    By CSOFIELD in forum Verizon Droid Incredible
    Replies: 11
    Last Post: 07-03-2010, 10:19 AM
  5. Help ! Android Central FC error message whenever I turn on the phone
    By jasonvancouver in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 05-22-2010, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD