1. happypanda0629's Avatar
    I flashed a GB rom it said it was successful, so i went to reboot device now and its stuck in a lg loop screen and i cant get out of it. > I have tried everything, and no i dont have a back up for it or anything. i hit the factory reset button and got stuck in Clockwork mod recovery. So now how do i get out and get it fixed im a noob at this.
    11-16-2012 01:28 PM
  2. adamhos's Avatar
    You need to flash xonia or cot recovery...and find the boot loop fix

    Sent from my LG-VM670 using Android Central Forums
    11-16-2012 02:03 PM
  3. happypanda0629's Avatar
    How do i flash it? I cant get adb to work
    11-16-2012 02:58 PM
  4. upconvert's Avatar
    Can you get into recovery by turning the phone off, then holding volume down, home, and power?

    Btw, no need to start multiple threads. I just realized I was helping the same person twice.
    11-16-2012 03:11 PM
  5. happypanda0629's Avatar
    Yes i can get into recovery.
    11-16-2012 03:36 PM
  6. adamhos's Avatar
    I cant find the link but check your pms

    Sent from my LG-VM670 using Android Central Forums
    11-16-2012 03:43 PM
  7. upconvert's Avatar
    Great! You can download the .zip file for cannibal open touch or xonia, put it on your sd card, and flash it through your current recovery. If you search the ov root, roms and hacks forum, they should be easy enough to find. Then reboot to your new recovery and find and select the option that says "fix bootloop." Then install your new rom and gapps and reboot.
    11-16-2012 03:46 PM
  8. happypanda0629's Avatar
    Ok found the zip for the xonia and went to install from zip>then it installed and went to rebooting then went to battery too low. I let it charged for a little bit then tried to restart(power button) gave me the installing then rebooting now back to battery screen where its charging. Even tried holding home+volume down+power to reboot into recovery gives me the same result. Rebooting then too the battery screen. So what should i do know? Let it charge?
    11-16-2012 08:30 PM
  9. adamhos's Avatar
    With the charger pluged in it wont turn on
    Unplug then start then you can plug back in

    Sent from my LG-VM670 using Android Central Forums
    happypanda0629 likes this.
    11-16-2012 08:49 PM
  10. happypanda0629's Avatar
    Got it working thanks so much for the help everyone!!!
    upconvert likes this.
    11-16-2012 08:59 PM
  11. happypanda0629's Avatar
    How do i set the rom so its permanently there? Every time i restart the phone it makes me set it up again >
    11-21-2012 05:23 PM

Similar Threads

  1. LG Optimus V wont boot stuck in LG black screen
    By fernie50 in forum Virgin Mobile Optimus V
    Replies: 0
    Last Post: 10-03-2011, 07:29 PM
  2. LG Optimus V stuck in LG boot loop
    By Deous nutas in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 08-02-2011, 09:10 PM
  3. Help!! Stuck in lg logo boot loop!!
    By tchabalie in forum LG Revolution Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 06-23-2011, 04:45 PM
  4. Phone stuck in clockwork recovery loop
    By broknbottle in forum Virgin Mobile Optimus V
    Replies: 3
    Last Post: 06-23-2011, 10:53 AM
  5. deleted ADWlauncher.apk stuck in boot screen
    By tom1l21 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-23-2010, 01:19 AM