1. ktalley's Avatar
    I made the mistake of trying to flash the V9 update from Virgin Mobile (I've been having some data 3G issues, saw that this contained a radio update, so thought it might help). I was running IHO recovery (w/Harmonia ROM), and the V9 flash basically got it stuck where it would only boot into IHO recovery. So I then tried SammieZ's unbrick trick (which now I'm thinking was not the proper course of action -- I later saw where Xionia recovery can possibly fix this "stuck in recovery" issue). NOW, I'm stuck at the "Emergency Mode" screen on the phone. No matter what key combination, etc. I try, that's all I can get to. I promise I've scoured the forums (this site and elsewhere) and think I've tried what most have suggested. I've pulled the battery, held down power button for 30+ seconds, put battery back in -- same thing.

    Does anyone have any suggestions on where to go from here? I still have hope that there's a solution for me, and I just haven't found it yet.

    Thanks in advance for any help!!

    -- Kevin T.
    01-16-2013 02:24 PM
  2. upconvert's Avatar
    Do you know if you have access to adb?
    ktalley likes this.
    01-16-2013 02:56 PM
  3. ktalley's Avatar
    Do you know if you have access to adb?
    I have to leave the office to head home (from work), but I will try to return and post exactly what happened and what I did (maybe it will help some poor soul down the road).

    Thanks, upconvert, for responding quickly.

    Here's what appeared to fix it. Quite by mistake, I forgot to reinsert the battery after a "test" of some sort (I had only tried a zillion things over the past hours). I then plugged the USB cable into the phone (cable connected to my computer, of course), and it went right to the old "Emergency Mode" screen. I got busy (doing REAL work...lol...) and after 5-10 minutes noticed that the phone display had changed -- it now had a big battery graphic with bold print "BATTERY REQUIRED" at the bottom. I thought "what??", but then looked and saw the battery on my desk. So I unhooked the cable (which obviously powered off the phone -- no power source now), inserted the battery, put the cover back on, and then just pressed the Power button -AND- reconnected the cable (the order of those 2 things I'm not sure about -- I *think* I pressed power first, but can't swear to it). THE PHONE WENT TO IHO RECOVERY!!!!! WooHoo! I knew I could surely get it from this point.

    So I then put the Xionia recovery (Xionia_CWMA_12518.6_VM_Recovery-signed.zip -- just google for that filename and find a working download site) in the root folder of my microSD card, inserted the card, and did "install zip from sdcard" (and selected that file). I had originally tried ".4" version for VM phones, but it would not install ("Installation aborted"). This file installed perfectly, and after rebooting I now had new Xionia recovery. I went under Advanced on the menu, and executed the "Fix Recovery Bootloop" option (I think that was the name). It ran, I rebooted, and VOILA -- MY PHONE IS ALIVE!!

    Hope that helps someone else who runs into the same thing. It really appears that connecting via USB with NO BATTERY INSTALLED was the key to getting out of Emergency Mode.

    adamhos, upconvert and A-android-B like this.
    01-16-2013 04:01 PM
  4. HJBR's Avatar
    Thanks so much! I just had the same problem and taking out the battery while plugged in did the job.
    04-14-2013 08:01 PM
  5. Kat Ortega's Avatar
    Thank you so much! Same thing worked for me!
    08-05-2013 10:39 AM

Similar Threads

  1. Lg Thrive stuck in emergency mode, please help!
    By Oathkeeper1212 in forum AT&T LG Phoenix/Thrive
    Replies: 9
    Last Post: 03-31-2012, 06:48 PM
  2. Help - Stuck in Emergency Mode After LG Updater Failed
    By Chazzum in forum T-Mobile Optimus T
    Replies: 1
    Last Post: 09-23-2011, 09:51 AM
  3. My DX is stuck in 1x mode today. - Friday 8/26
    By Bleezy in forum Motorola Droid X
    Replies: 4
    Last Post: 08-26-2011, 04:50 PM
  4. Phone is stuck in PC mode and need to send back please help
    By killatoyota4569 in forum Verizon Droid Charge
    Replies: 2
    Last Post: 08-11-2011, 08:42 PM
  5. Help, my Thunderbolt is stuck in Airplane Mode!
    By toothdoc4 in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 04-27-2011, 12:59 PM