1. SomeoneVeryConfused's Avatar
    I posted this at the main board, and apparently I was supposed to post it here? Unfortunately, I can't just move it... so sorry if this counts as spam. Also thanks to upconvert for all of the directions xD

    My LG Optimus V via Virgin Mobile has been having every problem in the book lately. I have retrieved a new one from Virgin itself, so that should take care of the problems with calling and whatnot.

    However, there are a few pretty major problems with the old one. Okay, QUITE a few.

    Here is a list of my old phone's problems:
    • SD card slot will not read anything. I have tried two SD cards - both work in my computer and my Captivate
    • Phone will not connect to computer via USB
    • Phone's Bluetooth is not recognized by computer ("Unable to get Bluetooth FTP Remote Folder content. Please check that your device is turned on and working properly.")
    • Phone will at times say my memory is almost full when at other times it says there are 8 more megabytes left
    • Phone's keypad will disappear in-call and will not return, making it impossible to check voicemail or dial extensions


    I have installed the drivers direct from LG. I have tried booting in recovery. I have tried uninstalling and reinstalling those drivers. I have tried booting/rebooting with all kinds of random patterns to the point that my headache has amplified. I have tried to hack the connection settings with an SQLite app. I don't even see an option for USB connections except debug mode. I have tried Bluetooth through Total Commander. Absolutely nothing I find is working to get me anywhere.

    For the record: My computer is an ASUS laptop with an i7 processor and Windows 7. I have tried this same USB cord with my previous phone (a Samsung Captivate that also has issues) and it works fine. Also, my phone charges through the USB port, but it isn't recognized by my computer.

    Given this entire list of problems, there are a few things that are suddenly becoming impossible to do since the backup routes are blocked off. Firstly, I want to transfer my data to my new phone so it's like nothing happened. Now, this is more a "want" than "need" but it certainly would be nice. Therefore, I need to get my USB setup working. I have Googled extensively for answers... and haven't found any that work. Which is ridiculous because I feel like I'm in an extreme minority... because the answers are working for others.

    Eventually, I unpack ADB and...


    Great. Just bleeping great.

    Second, I need to unroot my phone before sending it to Virgin. I don't want to get in trouble with them. So once I have my data backed up, I need to work on reverting the phone to stock - a factory reset and an unroot. That is impossible without being able to connect to my PC. Like... I have these saved but can't start the operation:
    xda-developers - View Single Post - flashing custom rom without sd card
    http://androidforums.com/optimus-v-a...-versions.html

    See, I have found plenty of answers for each individual problem, but everything tends to overlap. I have completely confused myself. I am getting a headache from all of this new terminology to me and all of these different answers...

    The first step should be trying to figure out why the phone isn't connecting to the computer. That may resolve a slew of other issues and allow me to run ADB. But I'm fully prepared for that not to get me anywhere.

    What can I do? Where should I begin? Is there anything that's even possible with this mess? Anything to go on would be greatly appreciated! And feel free to ask me any questions you have about it - I will do my best to answer
    07-18-2013 01:21 PM
  2. SomeoneVeryConfused's Avatar
    UPDATE: I got ADB running. That's a start.

    Now to figure this program out to see if I can get anywhere.
    upconvert likes this.
    07-18-2013 01:57 PM
  3. upconvert's Avatar
    That's great news that adb is working. Now you might be able to use the kdz unbrick method to return to stock. It's in the stickies. I recommend reading the whole thread to avoid potential problems.

    http://forums.androidcentral.com/opt...-easy-kdz.html
    07-18-2013 03:17 PM

Similar Threads

  1. S4 and Screen Burn Prevention
    By androidforum in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 08-27-2014, 10:01 AM
  2. USB Problem
    By ike4321 in forum Samsung Galaxy Tab 2
    Replies: 4
    Last Post: 07-26-2013, 10:57 AM
  3. S4 Photo problem
    By Cosmiin Ionut in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 07-20-2013, 03:43 AM
  4. New to Android from iOS
    By joganjani in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 07-19-2013, 07:15 PM
  5. SUPER annoying problem on my droid razr m
    By neonworm in forum General Help and How To
    Replies: 1
    Last Post: 07-18-2013, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD