1. TPR520's Avatar
    I rooted my Optimus V to cyanogenmod 10.0 and Gapps 20121011. The non Google apps work fine, but the google apps like Play Store are nowhere to be found. I tried a factory reset in recovery and also redownloaded the gapp file, but still no dice. What can I try next?
    10-12-2013 10:32 PM
  2. AndyOpie150's Avatar
    Which ICS ROM are you using? What does the Dev of the ROM recommend?
    Have you established a data or WiFi connection first, then reboot. This happens sometimes with the PlayStore app in some ROM's.
    Try to connect to the internet first then reboot in order to see the PlayStore app.
    TPR520 likes this.
    10-13-2013 02:35 PM
  3. TPR520's Avatar
    Thanks. I managed to get it running yesterday. I had the BobZ ROM, but I was using the generic 20121011 gapps. I got it working when I found the BobZ gapps and started over. It included the play store.
    10-15-2013 09:00 AM

Similar Threads

  1. No wifi hotspot toggle button?
    By kctigertom in forum Samsung Galaxy Note 3
    Replies: 23
    Last Post: 04-20-2016, 04:19 AM
  2. What phone are you coming from?
    By Patrick Schroedl in forum Google Nexus 5
    Replies: 188
    Last Post: 11-05-2013, 07:40 AM
  3. What No Carrier Sub Forums for the GN3?
    By ScottGeek in forum Samsung Galaxy Note 3
    Replies: 11
    Last Post: 10-20-2013, 09:03 AM
  4. So there's no way to achieve root with the new camera update, right? (AT&T)
    By BaconDrips in forum Moto X Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 10-15-2013, 09:42 AM
  5. VZW Note 3 and Pebble - No problems
    By BasPilot in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-12-2013, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD