08-07-2017 10:49 PM
1,625 ... 1516171819 ...
tools
  1. Toucan4267's Avatar
    For some reason my phone self rebooted and everything started to force close, and i got stuck in the infamous trebuchet loop. Fixed by reflashing, just thought i'd mention it so others know they're not the only ones with this issue.

    It seems to occur after a few weeks of use on a single update.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    Yeah, I had this happen as well with my own tweaks of the internal. It seems to be the few things i have running off the sd that close or cause the closures. From what I see, I think it to be one or both of two things...
    a. SD card issues. A poor or failing sd that is (at least temporarily) unmounting, for lack of a better word.
    b. Something within the rom code that causes the sd to unmount. Perhaps a process that is ended to save memory? Or overload that causes a process to fail? Maybe overheating causing a temporary failure? I have little knowledge of how stuff works, so this is just a amateur's diagnosis based on what I see happening.

    Sent from my Nexus 7 using AC Forums mobile app
    03-16-2014 04:53 PM
  2. Toucan4267's Avatar
    You can't derail this ROM thread. OVKK is awesome like that.
    OVKK! I love it! OSKK isn't as cool tho... Maybe I'll go with OpSKK.

    Sent from my Nexus 7 using AC Forums mobile app
    TrikkJames likes this.
    03-16-2014 05:11 PM
  3. Lpen21's Avatar
    pico is working now anyway.nothing I did, maybe cm or aav6... Or that 30M app.
    Digging the improvements.... Hard to believe this is the same optimus v that a year ago (stock)Would FC if I attempted two load pandora.
    bigsupersquid likes this.
    03-16-2014 06:49 PM
  4. chedder66's Avatar
    This latest build (internal) has been unbelievably stable and lag free. thanks.
    03-16-2014 07:36 PM
  5. Lpen21's Avatar
    Fellow os2sd users, I am giving the Fly-on mod another go. Installed SQLite then the mod without issue. I did notice that compared to seeder this mod hovers around 3600 for entropy vs. 4096. Don't notice that this affects performance as far as I can see. Has anyone else noted this?
    Update: did notice a performance issue(lag) with fly on mod and entropy engine enabled. Also had one FC. So I disabled the entropy and re-enabled seeder. Working much better now
    03-18-2014 11:31 AM
  6. Toucan4267's Avatar
    Hey, just curious... Chrome from the play store says it is incompatible, yet it says it works with 4.0+, and that's the only requirement. Any way we could get this working? That'd be awesome!
    03-18-2014 06:48 PM
  7. Lpen21's Avatar
    Hey, just curious... Chrome from the play store says it is incompatible, yet it says it works with 4.0+, and that's the only requirement. Any way we could get this working? That'd be awesome!
    Same issue with google now/search. The only way I was able to download was to sideload it from a source other than playstore, otherwise got the same message of not being compatible, not sure if it exists outside of playstore, but yeah it would be cool
    03-18-2014 07:12 PM
  8. Toucan4267's Avatar
    Same issue with google now/search. The only way I was able to download was to sideload it from a source other than playstore, otherwise got the same message of not being compatible, not sure if it exists outside of playstore, but yeah it would be cool
    Found it on 1mobile market. Gonna try to get it to install. The hard part with my setup is that apps bigger than 30ish think I don't have space enough when in reality they are installing to sd, so I may have multiple things to work around.
    03-18-2014 07:24 PM
  9. Lpen21's Avatar
    Just noticed that if someone leaves a voicemail I don't get a notification for a voicemail, just missed called Icon. Message still goes through fine. Very minor issue but wondering if anyone else noticed this or just me.
    03-18-2014 07:39 PM
  10. TrikkJames's Avatar
    Found it on 1mobile market. Gonna try to get it to install. The hard part with my setup is that apps bigger than 30ish think I don't have space enough when in reality they are installing to sd, so I may have multiple things to work around.
    Same issue with google now/search. The only way I was able to download was to sideload it from a source other than playstore, otherwise got the same message of not being compatible, not sure if it exists outside of playstore, but yeah it would be cool
    In Firefox or Opera Mobile Classic, type the following query into a Google search:

    [app name] v[version number].apk

    (you could also include the word "zippyshare" in your search query to get more reliable results)

    In the search results, if there is a Google Play link, go past it and start looking for blogspot addresses, APKMania, or any site that offers two or more download links. Typically on any site offering apk files, the download you want will come from Zippyshare or likewise. You'll most likely have to be linked through Adfly or Linkbucks which is why I said Firefox or Opera Mobile Classic. To use another browser you must be on the PC.

    This method is for any app not just the before-mentioned.

    Anyway, download and install without verification. Enjoy

    Oh, and if you don't want to search, two extremely reliable resources for apk files are apkmania.com and android-zone.org
    Lpen21 likes this.
    03-18-2014 08:33 PM
  11. Lpen21's Avatar
    Found it on 1mobile market. Gonna try to get it to install. The hard part with my setup is that apps bigger than 30ish think I don't have space enough when in reality they are installing to sd, so I may have multiple things to work around.
    Attempted to install chrome, though it did load it was "missing critical components" so did not work for me
    03-18-2014 09:20 PM
  12. daffy_duck_nj's Avatar
    Been running the latest internal ROM for a few days. I'm not using any special setups, aside from Link2SD. Seems stable enough. DSP Manager doesn't work for me. I'll back that up, remove it, then test another EQ app.

    I tried the fly on mod tweaks (after doing a nandroid). That caused a lot of FC's for me, so I restored original, which works well. WiFi throughput is smooth, especially while streaming audio/video, and downloading.

    Haven't tested phone/3G yet, will swap service from my Kyocera Event to find out. Lpen21 brought up the issue of the voicemail icon not coming up when one comes through. Might have to find a little app for that or fix something.
    Lpen21 likes this.
    03-18-2014 10:20 PM
  13. Lpen21's Avatar
    Been running the latest internal ROM for a few days. I'm not using any special setups, aside from Link2SD. Seems stable enough. DSP Manager doesn't work for me. I'll back that up, remove it, then test another EQ app.

    I tried the fly on mod tweaks (after doing a nandroid). That caused a lot of FC's for me, so I restored original, which works well. WiFi throughput is smooth, especially while streaming audio/video, and downloading.

    Haven't tested phone/3G yet, will swap service from my Kyocera Event to find out. Lpen21 brought up the issue of the voicemail icon not coming up when one comes through. Might have to find a little app for that or fix something.
    I have the os2sd version and can confirm that Fly-on mod caused FC's. Too bad because the ad block feature was top notch. Didn't know there was an app for voicemail notification, will have to investigate.
    Update: problem solved with free app called VM monitor by steep canyon software. Thanks for the tip daffy_duck_nj
    03-18-2014 10:48 PM
  14. Toucan4267's Avatar
    Attempted to install chrome, though it did load it was "missing critical components" so did not work for me
    Same here. *Theatrical sigh* Oh well. We'll wait for the source to be released and the amazing developers get their shot to work their magic once again.
    Melvin Jefferson likes this.
    03-19-2014 01:02 AM
  15. Toucan4267's Avatar
    Just an update on what works and what doesn't. I'm not on the very latest internal, but the next to, and am running link2sd with other link scripts as well.

    As a long time custom rom Opti S user, I am amazed at my phone. You all (mostly squid in recent days) have put in a ton of work into an AMAZING ROM! THANKS!

    Force closes, reboots, and the like are rare to non-existent. Overall smoothness is through the roof. Battery life isn't great, but is seeming much better than I previously thought. I'm doing a lot (including scripting stuff for the S itself) on the phone, and that drains the battery fast, as is expected. It's just a little faster draining than other roms I've used, but well worth it for functionality.

    Buttons work now (thanks bigsupersquid et. all). DSP Manager seems to work for me as well, although I've only tested the settings page, not any music yet; not sure why it's not working for you, Daffy.

    Quirky things I've noticed that I've not heard mentioned yet...
    1. Shutdown and reboot are both rebooting the phone rather than shutting it down. Haven't see this elsewhere; anyone else experiencing this?
    2. Button back-lighting doesn't seem quite right. It doesn't seem like they are on as often with other roms, but that may be just me. Probably saves on battery too, so not complaining or anything, just noticing.
    3. QR readers aren't accessing the camera. Tried a couple, but they show a black screen rather than camera when trying to scan.

    Those are the few right now. Keep up the good work fellas!
    Lpen21 and Melvin Jefferson like this.
    03-19-2014 02:39 AM
  16. TrikkJames's Avatar
    1. Shutdown and reboot are both rebooting the phone rather than shutting it down. Haven't see this elsewhere; anyone else experiencing this?
    Pressing either while on charge will cause a reboot. As if the phone doesn't know to go to the "phone-is-off charging animation".
    03-19-2014 03:14 AM
  17. thewraith420's Avatar
    Offline charging being broken is a long standing bug of the 3.0.8 kernel.

    Sent from my XT907 using Tapatalk
    Melvin Jefferson likes this.
    03-19-2014 10:56 AM
  18. bigsupersquid's Avatar
    Pressing either while on charge will cause a reboot. As if the phone doesn't know to go to the "phone-is-off charging animation".
    the phone-is-off-charging animation (aka offline charging) doesn't work with my port of the 3.0 kernel. Battery code issues. So if it's plugged in it will power on regardless of whether or not it's supposed to be off.
    03-19-2014 10:56 AM
  19. yaconsult's Avatar
    First of all, fantastic progress, guys - all the work you put into this is truly appreciated!

    I can confirm the issue with powering the damn phone off - basically, if it's plugged in, it boots! What an annoying kernel bug. On my test phone, I keep the back off just so I can pull the damn battery when I want to turn it off!

    Another possibly related issue I notice is that by leaving the phone plugged into the charger, it gets into a state where it constantly flashes the LG logo and the phone buttons. I believe that what is happening is that the battery is discharging below the level where it is possible to boot the phone - so it just keep trying to boot unsuccessfully. The happens even when it is plugged into the charger. I have confirmed that it is a charging issue because if I swap batteries with my other phone, it boots right up. The charger being used is a high quality Anker 40 watt, so it's not a charger issue. Has anyone else noticed anything strange about charging your phone with this rom?

    This last combined with the kernel bug that causes the phone to power up whenever it is plugged in is driving me batty! Right now, it's sitting there flashing the LG logo just to **** me off! LOL
    Melvin Jefferson likes this.
    03-19-2014 12:09 PM
  20. Lpen21's Avatar
    First of all, fantastic progress, guys - all the work you put into this is truly appreciated!

    I can confirm the issue with powering the damn phone off - basically, if it's plugged in, it boots! What an annoying kernel bug. On my test phone, I keep the back off just so I can pull the damn battery when I want to turn it off!

    Another possibly related issue I notice is that by leaving the phone plugged into the charger, it gets into a state where it constantly flashes the LG logo and the phone buttons. I believe that what is happening is that the battery is discharging below the level where it is possible to boot the phone - so it just keep trying to boot unsuccessfully. The happens even when it is plugged into the charger. I have confirmed that it is a charging issue because if I swap batteries with my other phone, it boots right up. The charger being used is a high quality Anker 40 watt, so it's not a charger issue. Has anyone else noticed anything strange about charging your phone with this rom?

    This last combined with the kernel bug that causes the phone to power up whenever it is plugged in is driving me batty! Right now, it's sitting there flashing the LG logo just to **** me off! LOL
    On the os2sd version have never seen the LG logo issue. I usually charge in recovery to avoid glitches if the battery is getting really low.
    03-19-2014 02:24 PM
  21. Lpen21's Avatar
    I am officially retiring the Fly- on mod. Thought I had removed it by typing "uninstaller" in terminal emulator, went through several command executions and I got the statement " fly on mod has been completely removed" I rebooted and still noticed lag and no ads. Checked installation and still there. Had to restore to eliminate it completely. I'm just a N00b so there may have been an easier way to be sure but it was beyond me. Thank goodness I had a Nandroid.
    03-19-2014 02:32 PM
  22. Melvin Jefferson's Avatar
    Still waiting for a compatible Google+, Google Now/Search, Chrome version. And for whatever reason it reboots on me maybe 1 or 2 times a day. But everything else is fine.

    Sent from my LG-VM670 using Tapatalk
    03-19-2014 02:48 PM
  23. yaconsult's Avatar
    On the os2sd version have never seen the LG logo issue. I usually charge in recovery to avoid glitches if the battery is getting really low.
    I am also using the os2sd version. And it was plugged in when it got into this battery discharged state. I think it was plugged into the charger rather than a usb port on the computer, but I'm not sure. One or the other seems to have a charging issue with this phone. I can't even get it into recovery mode - holding home, vol-down, power while it's turning on and off has no effect. And pulling the power cord results in the phone instantly going dead, confirming that it has completely discharged the battery. The only out seems to be charging the battery in another phone. I had noticed that the battery was pretty warm in the phone when it was charged.
    03-19-2014 03:03 PM
  24. Lpen21's Avatar
    Still waiting for a compatible Google+, Google Now/Search, Chrome version. And for whatever reason it reboots on me maybe 1 or 2 times a day. But everything else is fine.

    Sent from my LG-VM670 using Tapatalk
    Google+ is a no go so far. Google search 3.2.17 is available as a sideload apk, I have it installed and I am using the google now launcher, which I also side loaded.
    Melvin Jefferson likes this.
    03-19-2014 03:44 PM
  25. Melvin Jefferson's Avatar
    Google+ is a no go so far. Google search 3.2.17 is available as a sideload apk, I have it installed and I am using the google now launcher, which I also side loaded.
    Can you provide the links for both search and google now launcher because I tried to d/l it and it said I needed the latest google search

    Sent from my LG-VM670 using Tapatalk
    03-19-2014 03:49 PM
1,625 ... 1516171819 ...

Similar Threads

  1. Is moto x camera good for a vacation?
    By AImbriano in forum Moto X (2013)
    Replies: 19
    Last Post: 02-09-2014, 09:21 AM
  2. Case for Note 3 with the wireless charging battery/back cover
    By DocGo in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-31-2014, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD