08-07-2017 10:49 PM
1,625 ... 2728293031 ...
tools
  1. yaconsult's Avatar
    Connecting to google play seems to sync the clock. I did a search and ended up installing the free ClockSync from the market and it has lots of nice options for how often to sync the time. What interval would those of you using this rom recommend? That is, how long does it take for the lag to become noticeable/bothersome?
    bigsupersquid likes this.
    06-01-2014 04:31 PM
  2. bigsupersquid's Avatar
    Connecting to google play seems to sync the clock. I did a search and ended up installing the free ClockSync from the market and it has lots of nice options for how often to sync the time. What interval would those of you using this rom recommend? That is, how long does it take for the lag to become noticeable/bothersome?
    My clock issues have always been somewhat random. More ofte after sitting idle a while, sleeping. Screen on charging helps but isn't infallible. Even leaving the analog clock on screen while charging doesn't guarantee the alarms go off.

    I read kit kat has new alarm API and older SDK version apps default to the old api which may refuse to wake. Dunno if that applies or not.
    06-01-2014 06:02 PM
  3. Melvin Jefferson's Avatar
    The latest version of Google+ has been out for a while yet still isnt compatible with this rom/kernel

    I guess google is not letting up on this issue
    06-02-2014 12:58 AM
  4. bigsupersquid's Avatar
    officially, google stopped supporting armv5 as of ics. They never supported armv6 at all... now almost all gapps are built for armv7, d any with thumb2 assembly crash "legacy" s CPUs like ours.
    Honstly, I'm surprised that any new gapps run at all since there's basically zero support. The things that still work, google hasn't tried to optimize for speed yet.
    The latest version of Google+ has been out for a while yet still isnt compatible with this rom/kernel

    I guess google is not letting up on this issue
    Melvin Jefferson likes this.
    06-02-2014 06:00 AM
  5. Shinkenred's Avatar
    What have you got on there??? I used an 8 Gb no issues and even had a linux install on it.
    Lots of Pics...quite a bit of music...videos...a few apks that had to be sideloaded because direct downloads wouldn't work...some zip files (games for emulators). Trying to clear out stuff as we speak.
    bigsupersquid likes this.
    06-03-2014 07:31 PM
  6. Melvin Jefferson's Avatar
    officially, google stopped supporting armv5 as of ics. They never supported armv6 at all... now almost all gapps are built for armv7, d any with thumb2 assembly crash "legacy" s CPUs like ours.
    Honstly, I'm surprised that any new gapps run at all since there's basically zero support. The things that still work, google hasn't tried to optimize for speed yet.
    Any plans on an update soon Squid? Perhaps 4.4.3?
    06-04-2014 02:18 PM
  7. Toucan4267's Avatar
    Any plans on an update soon Squid? Perhaps 4.4.3?
    Read post #695...

    Sent from my Nexus 7 using AC Forums mobile app
    06-04-2014 03:38 PM
  8. bigsupersquid's Avatar
    Any plans on an update soon Squid? Perhaps 4.4.3?
    I wish.
    I still haven't had a chance to determine what bootloops every build since the last upload.
    Suspect selinux has to be enabled. Pretty sure for 4.4.3 with its @!#%?!! Extra Security Features.
    May have time later but not soon.
    Melvin Jefferson likes this.
    06-04-2014 06:49 PM
  9. yaconsult's Avatar
    I'm trying to install this on my active phone after trying it on on my test phone.
    I upgraded my recovery to cwm 6.0.4.5 like I did on the other phone.
    Then I took out the sdcard and created a primary fat32 partition followed by a primary ext4 partition of 2 gb.
    I copied my rom on the sdcard on the computer, and the plugged it into the phone.
    But when I try to choose zip from /storage/sdcard0 I get the error:
    E: Can't mount /storage/sdcard0


    Am I missing something? Maybe I need to redo the card on my linux system instead of using minitool on windows...

    Yeah, that was it - the partitioning was messed up by that mini-tool partition program. Once I did all the patitioning and formatting on linux, it worked as expected. I can not recommend that mini-tool utility.
    06-06-2014 10:13 PM
  10. AndyOpie150's Avatar
    I've used it and Gparted and never had a problem with either one. As a matter of fact I just recently used Mini Tool to delete all partitons on my sd card and repartiton with a 1.5GB ext.4 partition. Worked fine.
    bigsupersquid likes this.
    06-07-2014 11:14 AM
  11. bigsupersquid's Avatar
    just for fun, pulled 4.4.3 and going to try to build.
    Low expectations... but who knows without giving it a try.
    Kernel source has update too.
    06-07-2014 01:53 PM
  12. bigsupersquid's Avatar
    I've used it and Gparted and never had a problem with either one. As a matter of fact I just recently used Mini Tool to delete all partitons on my sd card and repartiton with a 1.5GB ext.4 partition. Worked fine.
    I haven't tried window$ to partition since around 2011. I've used gparted mostly, sometimes with the card in a reader but usually just in the phone mounted as external storage either in recovery or an internal ROM.
    06-07-2014 02:34 PM
  13. yaconsult's Avatar
    Have others noticed an issue with screen updates in navigation? The screen jumps around a lot and sometimes the same strip of screen is redrawn multiple times. This happens even when the phone is sitting on my desk after being given an address to navigate to. It looks like it's being drawn in a slightly different position every second or two.

    I tried it when I went out yesterday and my test phone behaves exactly the same way in navigation with this rom, so it's not a hardware issue.
    06-07-2014 04:06 PM
  14. bigsupersquid's Avatar
    Have others noticed an issue with screen updates in navigation? The screen jumps around a lot and sometimes the same strip of screen is redrawn multiple times. This happens even when the phone is sitting on my desk after being given an address to navigate to. It looks like it's being drawn in a slightly different position every second or two.

    I tried it when I went out yesterday and my test phone behaves exactly the same way in navigation with this rom, so it's not a hardware issue.
    it's a maps issue with the old adreno drivers.
    You have to use an older version of maps sideloaded to avoid it. I'll look up which one for you.
    I believe it's 1.6 something. Found it on xda for another legacy device a while ago, searched adreno 200 google maps glitches|artifacts or something similar.
    1.7 still glitches badly.

    oh, I also got less of it with the most current gapps from the pa_gapps xda thread. But they take up a lot of space... needs OS2SD or to wangle them in using Toucan's mount scripts and manual copy/perm setting.
    06-07-2014 04:21 PM
  15. yaconsult's Avatar
    Thank you very much, bigsupersquid!

    For any others who need it, I located the thread with download link here: [ROM] CM-10.2 | AOSP 4.3.1 Jellybean [KANG] [Oct-31] - xda-developers

    And, that version did, indeed, solve the problem. The drawback is needing to turn off auto-update - otherwise it will upgrade to the latest version which doesn't work properly on this phone.
    badblue1__ and bigsupersquid like this.
    06-07-2014 04:40 PM
  16. bigsupersquid's Avatar
    Thank you very much, bigsupersquid!

    For any others who need it, I located the thread with download link here: [ROM] CM-10.2 | AOSP 4.3.1 Jellybean [KANG] [Oct-31] - xda-developers
    No problem, like to keep things plugging along.
    Really I'm still flabbergasted how much use other people get out of this experiment. It was really just a project for my own use, decided to share like other nice devs do, and now look what it's grown into.
    badblue1__ and pur like this.
    06-07-2014 04:43 PM
  17. Hugh Johnson's Avatar
    I'm not sure what's going on but I can't install either package. I'm using ZenGarden 2.0.3.3-T if that's an issue...?

    I've confirmed the MD5 checksums.

    Both packages return the following
    Code:
    Finding update package...
    Opening update package...
    Installing update...
    set_metadata_recursive_: some changes failed
    E:Error in /sdcard/cm-11-20140315-OS2SD-thunderc-md5-b16da7521d696930fa49a72930b54df7.zip
    (Status 7)
    
    Installation aborted.
    
    Install from sdcard complete.
    
    -- Check zip for errors.
    Hopefully I can go back to OM-Mandylion-20130112.

    Thanks for any help. Glad to see we can still keep this phone going. I'm happy paying $25 a month!

    - Hugh
    06-07-2014 06:53 PM
  18. AndyOpie150's Avatar
    Hugh:
    You need to download and install either the philz recovery (for the internal version) or TechVendetta's recovery (for the external version).
    TechVendetta's is here: http://forums.androidcentral.com/opt...hvendetta.html

    philz is here: https://www.mediafire.com/folder/nfgfef6qpril7/CM11
    Hugh Johnson and badblue1__ like this.
    06-07-2014 07:04 PM
  19. bigsupersquid's Avatar
    just for fun, pulled 4.4.3 and going to try to build.
    Low expectations... but who knows without giving it a try.
    Kernel source has update too.
    still bootlooping. Looking into what is actually running. it gets to dexopt of some system stuff then hangs. Probably killing processes like last time.
    06-07-2014 07:11 PM
  20. bigsupersquid's Avatar
    still bootlooping. Looking into what is actually running. it gets to dexopt of some system stuff then hangs. Probably killing processes like last time.
    OMFG, it's just done something natty to the boot.img, I bet I messed something up in the device folders.
    Swapping in an older working boot.img brings up full boot with new internal build.
    I'll get it working enough to upload something new before too long
    [ROM+Kernel][CM-11.0][4.4.4][OS2SD/internal][f2fs]bigsuperROM-thunderc-4.4.4-screenshot_2014-06-07-19-32-22.png

    oh, and I opened up the archived roms for sharing. Sorry, didn't notice that was requested quite a while ago, my email gets stale.
    06-07-2014 08:34 PM
  21. Hugh Johnson's Avatar
    Hugh:
    You need to download and install either the philz recovery (for the internal version) or TechVendetta's recovery (for the external version).
    TechVendetta's is here: http://forums.androidcentral.com/opt...hvendetta.html

    philz is here: https://www.mediafire.com/folder/nfgfef6qpril7/CM11
    Thanks. I tried with both recovery options and neither worked. I tried going back to OM-Mandylion-201301012 and I just get an unsupported kernal error. Looks like it's time for an upgrade.
    06-07-2014 09:28 PM
  22. AndyOpie150's Avatar
    Please explain what you did and how you did it, and with what version. The more detail the better.
    Did you check the downloaded zips md5 sum with an md5 sum checker?
    This ROM works. It will work on your phone as well. Works on all V's and S's. If it doesn't, it's either a bad download or you didn't do something right. Those are the only two causes of it not working on a V or S.
    Hugh Johnson likes this.
    06-07-2014 11:03 PM
  23. bigsupersquid's Avatar
    Thanks. I tried with both recovery options and neither worked. I tried going back to OM-Mandylion-201301012 and I just get an unsupported kernal error. Looks like it's time for an upgrade.
    I'd suggest using the philz and full wiping everything.
    format system, data, cache.
    install internal rom.zip
    install skinny gapps
    reboot
    Hugh Johnson likes this.
    06-07-2014 11:07 PM
  24. bigsupersquid's Avatar
    Any plans on an update soon Squid? Perhaps 4.4.3?

    New internal build uploading! 4.4.3 no less!
    see post 2.
    os2sd tomorrow. And I figured out what was forcing gapps to be flashed along with the rom, the OneTimeInitializer.apk is borking it up.
    For now, the current build uploading, still has that file in it and needs the gapps flashed along with it before first boot.
    Tomorrow, I fix it all.
    For now, a taste of 4.4.3 on obsolete hardware, the very day I see mention that cm has finished importing it lucky it worked out.
    It is almost completely untested and I put it on an out-of-service phone.... you all will have to tell me if anything is messed up.
    06-07-2014 11:09 PM
  25. Hugh Johnson's Avatar
    I'd suggest using the philz and full wiping everything.
    format system, data, cache.
    install internal rom.zip
    install skinny gapps
    reboot
    I reflashed over to philz. I did "wipe cache partition" and then "Wipe Data/Factory Reset" -> "Clean to Install a New ROM" and it still fails with (Status 7). I tried "Wipe Data/Factory Reset" and still the same thing.

    So far I have Skinny 4.4 Gapps and then CrossBreeder ready to go. Just can't get past flashing the ROM though.

    Maybe I'm missing something because I'm not exactly sure what you mean by install internal rom.zip. Unless internal rom.zip is "cm-11-20140314-internal-thunderc-md5-2a32441003a627330593b25bacc0f215.zip"?

    Thanks for helping bigsupersquid and AndyOpie150.
    06-08-2014 02:15 AM
1,625 ... 2728293031 ...

Similar Threads

  1. Is moto x camera good for a vacation?
    By AImbriano in forum Moto X (2013)
    Replies: 19
    Last Post: 02-09-2014, 09:21 AM
  2. Case for Note 3 with the wireless charging battery/back cover
    By DocGo in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-31-2014, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD