08-07-2017 09:49 PM
1,625 ... 3839404142 ...
tools
  1. bigsupersquid's Avatar
    http://forums.androidcentral.com/opt...ml#post3754360
    With the WiFi on for a period of time or all night, did you experience excessive drain, or just a few or none at all?
    Early testing, that. I don't use the phone except for testing so I wondered if anyone else had made any observations.
    07-16-2014 08:09 AM
  2. dingermtb's Avatar
    EDIT- for some reason the wrong link added (and being partially blind doesn't help, lol). I'll try to find Cron's thread again and get the correct link.
    Same happened with me, I was using cronmod in2extv2+ I think.
    Here's a link ro Cron's thread.http://forum.xda-developers.com/show....php?t=1716124
    The one i was using was the FIXED - int2ext@+EDIT 2- hopefully right link this time.
    http://forum.xda-developers.com/show....php?t=1716124
    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    07-16-2014 09:27 AM
  3. bigsupersquid's Avatar
    I just piddled with the int2extv2, update-binary incompatible with twrp, updater-script incompatible with ROM update-binary, dataswap thing that freezes up flashing... fix those, takes a fresh install clean boot, then recovery and flash the script, then there's a bunch of permissions problems after boot.
    so far.
    dingermtb likes this.
    07-16-2014 10:03 AM
  4. bigsupersquid's Avatar
    Ok, int2ext issue is selinux. Go figure.

    fix it:
    wipe everything in recovery but sd card. system, data, cache, sd-ext.
    install rom, install linaro gcc 4.7 kernel from kernel archive since it doesn't have selinux enabled.
    clean boot. reboot to recovery after clean boot. flash my tweaked int2extv2+ from the rom folder
    and you should be good to go. Original here like dingermtb said.

    If you all find it acceptable I'll add it to the OPs along with Toucan's internal to external thread.
    Attached Thumbnails [ROM+Kernel][CM-11.0][4.4.4][OS2SD/internal][f2fs]bigsuperROM-thunderc-4.4.4-screenshot_2014-07-16-10-06-02.png   [ROM+Kernel][CM-11.0][4.4.4][OS2SD/internal][f2fs]bigsuperROM-thunderc-4.4.4-screenshot_2014-07-16-10-14-08.png  
    07-16-2014 10:21 AM
  5. dingermtb's Avatar
    Will try this today as soon as the little one lays fown for his nap.

    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    07-16-2014 10:37 AM
  6. bigsupersquid's Avatar
    Testing recent sync with swapart updates and option in settings to turn off zram I believe.
    4.4.4_r2 whatever those changes are.
    dingermtb likes this.
    07-16-2014 12:30 PM
  7. dingermtb's Avatar
    Still messing wirh the int2ext script. When trying to installan app from market, getting insufficiant space error. Tried wiping cache and dalvik with Cron's wipe tool but everythi.g force closes. Reinsrltalled everything and tried wiping cache and dalbik from recobery with same result on fotce closes
    Gonna keep messing witg it though. Will report back.
    Please forgibe any typing errors as i'm partially blind


    Sent from my LG-VM670
    bigsupersquid likes this.
    07-16-2014 06:01 PM
  8. SimplePurple's Avatar
    Same happened with me, I was using cronmod in2extv2+ I think.
    It was cronmod int2ext+
    bigsupersquid likes this.
    07-16-2014 06:47 PM
  9. bigsupersquid's Avatar
    toucan's internal to external has been working ok I believe, might want to try that one.

    Pastebin logcat when things mess up so I can see. As long as it gets close to the cm logo, you can get adb logcat. It's turned on by default now without having to mess with the developer settings.

    There are less issues with the int2ext+ than the v2. Testing.

    It still can't handle selinux, and there are still weird permission errors.
    Stuff like its doing should probably be moved to init.rc in kitkat with all its picky permissions but maybe I can find quick and dirty hack to make it work right.
    dingermtb likes this.
    07-16-2014 07:11 PM
  10. bigsupersquid's Avatar
    ok, give the CronMod-INT2EXT+_OptimusV.zip a try.
    Same directory, still the no-selinux kernel.
    Still one clean boot before flashing the cronmod or it gripes all through logcat.
    dingermtb likes this.
    07-16-2014 08:22 PM
  11. dingermtb's Avatar
    The new script seems to be working perfectly. Thanks adain. All your hard work is what keeps me hanging on to this little OV beast

    Almost forgot, do we still use thr CronMod wipe tool to wipe dalvik cache, or do we wipe from recovery?

    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    07-16-2014 10:18 PM
  12. bigsupersquid's Avatar
    The new script seems to be working perfectly. Thanks adain. All your hard work is what keeps me hanging on to this little OV beast

    Almost forgot, do we still use thr CronMod wipe tool to wipe dalvik cache, or do we wipe from recovery?

    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    Their tool may or may not mount properly, I'll have to look at that too. Try it and see for now is all I can suggest.
    dingermtb likes this.
    07-17-2014 01:08 AM
  13. dingermtb's Avatar
    The wipe tool seems to work ptoperly as is.

    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    bigsupersquid likes this.
    07-17-2014 08:53 AM
  14. bigsupersquid's Avatar
    ...
    All your hard work is what keeps me hanging on to this little OV beast
    ...
    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    And that is what legacy device support is all about.

    It is a beast, too! I doubt anyone who paid over $200 like me for this thing originally expected it could do half of what kitkat does out of the box, much less the other tweaks that can be put on it.

    For a $12-$25 shipped on sleazebay phone, this thing is pretty hardcore.
    dingermtb likes this.
    07-17-2014 10:26 AM
  15. BradN2's Avatar
    Feature test report: Briefly tried usb cdc ethernet tethering on ting (sprint network), works fine. Didn't test it very long.
    bigsupersquid likes this.
    07-17-2014 04:25 PM
  16. omgitsMATT's Avatar
    A question if I can, is it possible to install my licensed copy of Titanium Backup Pro without (excluding piracy) Google's Marketplace installed? This thing runs great with or without gapps flashed but just a little bit better without, enough so that I'm not doing it anymore. I grabbed all my .apks and installed the single hand full I use without needing to install the Marketplace except that one and I feel naked without it even though I hardly use it for anything other than freezing the Marketplace and a few other Google things

    Is this the appropriate kind of thing to post here? If not then I apologize and will find and use the proper channel for these kinds of questions next time
    07-18-2014 07:08 AM
  17. bigsupersquid's Avatar
    A question if I can, is it possible to install my licensed copy of Titanium Backup Pro without (excluding piracy) Google's Marketplace installed? This thing runs great with or without gapps flashed but just a little bit better without, enough so that I'm not doing it anymore. I grabbed all my .apks and installed the single hand full I use without needing to install the Marketplace except that one and I feel naked without it even though I hardly use it for anything other than freezing the Marketplace and a few other Google things

    Is this the appropriate kind of thing to post here? If not then I apologize and will find and use the proper channel for these kinds of questions next time
    you own the app, and the license, as long as you backed it up, without market you should be able to sideload it fine.
    I'm not aware of any legalese requiring market to use apps, and you already paid.
    I'm not a lawyer, and don't play one on TV, but, phooey.

    //edit: many times past I've promoted not installing gapps for speed and privacy as well.
    also apps like TB couldn't legally backup others if there were issues with installing without market. Er, Play store.
    omgitsMATT likes this.
    07-18-2014 07:37 AM
  18. dingermtb's Avatar
    The wipe tool seems to work ptoperly as is.

    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    Tried the tool again this morning and doesn't seem ro be working. Also tried wiping through recobery. In neither instance did i get the "optimizing apps" message. Running PurePerformances X, not sure if that makes a difference. No biggie, just thought i'd report it.

    Sent from my ZombieKat 4.4.4-VM670 using Xparent Skyblue Tapatalk 2
    bigsupersquid likes this.
    07-18-2014 09:41 AM
  19. bigsupersquid's Avatar
    I'll look at it sometime.
    07-18-2014 10:08 AM
  20. dingermtb's Avatar
    Had alot of issues today. May not be the wipe tool. I believe it may be my sd card crapping out. I can't delete or add anything to the sd card now, so i think it may be the issue. Gonna back it up and try to pick up a new one this weekend and see wkat happens then.

    Sent from my LG-VM670 using Xparent Skyblue Tapatalk 2
    07-18-2014 04:41 PM
  21. bigsupersquid's Avatar
    Had alot of issues today. May not be the wipe tool. I believe it may be my sd card crapping out. I can't delete or add anything to the sd card now, so i think it may be the issue. Gonna back it up and try to pick up a new one this weekend and see wkat happens then.

    Sent from my LG-VM670 usi Xparent Skyblue Tapatalk 2
    If you're gonna get another sd card I'd definitely recommend upgrading from internal to os2sd.
    With a decent card It runs faster and is easier to use than messing with internal and linking, once it's partitioned .
    AndyOpie150 likes this.
    07-18-2014 05:19 PM
  22. dingermtb's Avatar
    Actually, that was my plan been wanrring to switch over, now i have good reason.

    Sent from my LG-VM670 using Xparent Skyblue Tapatalk 2
    bigsupersquid likes this.
    07-18-2014 11:37 PM
  23. AndyOpie150's Avatar
    If you're gonna get another sd card I'd definitely recommend upgrading from internal to os2sd.
    With a decent card It runs faster and is easier to use than messing with internal and linking, once it's partitioned .
    Will have to give it a try first chance I get.

    Posted via Android Central App
    07-19-2014 09:56 AM
  24. Shinkenred's Avatar
    Okay...Wi-Fi doesn't really drain my battery too much, the only problem I have is that's when the clock gets laggy.

    Google Play Services seems to FC constantly, I have no idea why this is.
    07-19-2014 03:50 PM
  25. SimplePurple's Avatar
    After playing around with the rom yesterday, the wifi appears the same in which it still drains the life out of the battery. Everything else is phenomenal, I did have some fc's with the stock browser, but that's overcomable, also I think I saw lag in the clock while using wifi. This wifi problem persists in all the jellybean roms of the ov, including thekraven's slimrom, which uses the cai kernel. The cai rom did not have any wifi battery drain problems, but when using it, it did hiccup, or miss some notifications. Overall, I never knew developers like you guys can bring a rom like this to an ov, especially with the limited time in your hands. Thanks.
    Shinkenred likes this.
    07-20-2014 08:46 AM
1,625 ... 3839404142 ...

Similar Threads

  1. Is moto x camera good for a vacation?
    By AImbriano in forum Moto X (2013)
    Replies: 19
    Last Post: 02-09-2014, 08:21 AM
  2. Case for Note 3 with the wireless charging battery/back cover
    By DocGo in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-31-2014, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD