08-07-2017 10:49 PM
1,625 ... 4344454647 ...
tools
  1. syguyice's Avatar
    I'm getting frequent "Google Play Service has stopped responding" errors, after flashing the 0812 os2sd. Anyone else having this issue?
    08-14-2014 03:32 AM
  2. nitestalkr's Avatar
    I'm getting frequent "Google Play Service has stopped responding" errors, after flashing the 0812 os2sd. Anyone else having this issue?
    Its somewhat normal while the rom is settling in. After a couple days and a couple reboots, it should go away.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    bigsupersquid and syguyice like this.
    08-14-2014 03:39 AM
  3. Carl Campanile's Avatar
    I'm getting frequent "Google Play Service has stopped responding" errors, after flashing the 0812 os2sd. Anyone else having this issue?
    I'm having this issue. I also can't change wallpapers because the wallpaper picker crashes every time. The google play services error goes away after updating play services though. Anyone know how to fix the wallpaper problem?
    bigsupersquid likes this.
    08-14-2014 03:11 PM
  4. bigsupersquid's Avatar
    there seems to be something missing in photophase. if you click really quickly on a submenu like cmwallpapers, it'll open even though the service closes, and you can pick one if you're fast before it closes again.
    I'll work it out and re release, thanks for the bug report.
    08-15-2014 09:01 AM
  5. Carl Campanile's Avatar
    Squiddie, can you delete google play services from skinny gasps new zip? It force closes and takes up /system space. Google play store downloads automatically after first use.
    08-16-2014 07:29 PM
  6. bigsupersquid's Avatar
    Squiddie, can you delete google play services from skinny gasps new zip? It force closes and takes up /system space. Google play store downloads automatically after first use.
    it needs replaced instead. if there isn't some version in priv-app it doesn't have all the needed perms. will look into it.
    08-17-2014 02:55 AM
  7. bigsupersquid's Avatar
    Squiddie, can you delete google play services from skinny gasps new zip? It force closes and takes up /system space. Google play store downloads automatically after first use.
    alright, hopefully that fixed it. working on mine anyway.
    did like Tkruzze said, took the freshest downloaded gms from /data/app, opened it up, extracted the libs, deleted the lib folder in the apk, and packed it all up the the gapps zip with the vending and other sync adapters and such. geez, 34 MB in /system.
    u getting that into internal is actually possible now with the mtd partition swap... if I drop the optimization to -Os and trim excessively.
    uploading updated gapps-new now.
    08-17-2014 11:01 AM
  8. Redchigh's Avatar
    I'm on zv5, running the OS2SD version.

    Just wanted to mention a couple bugs, if theres more data I can providw just let me know.

    1, camera crashes every time I try to take a photo. Video sorta works- records video, but duesnt display the screen properly.
    2. Battery calibration is wonky, but it might be my phone.
    3. The phone resets the default wallpaper every time the battery dies on me. (Which might be related to 2- it doesnt shut down, just blinks lg logo and is goes dark.)

    Ive reflashed multiple times, tried different sd cards, and checked the md5. Any suggestions are appreciated.
    08-17-2014 11:29 AM
  9. bigsupersquid's Avatar
    I'm on zv5, running the OS2SD version.

    Just wanted to mention a couple bugs, if theres more data I can providw just let me know.

    1, camera crashes every time I try to take a photo. Video sorta works- records video, but duesnt display the screen properly.
    2. Battery calibration is wonky, but it might be my phone.

    Ive reflashed multiple times, tried different sd cards, and checked the md5. Any suggestions are appreciated.
    camera still shot broke in july. Vid records fine in camera app but tears in mms.
    You'd have to dig inthe archive for june and older twrp maybe, maybe not.
    08-17-2014 12:03 PM
  10. Redchigh's Avatar
    I added a third thing, and didnt see yourresponse.. The wallpaper issue.
    Thanks.

    Would the internal build fix any of theseproblems?
    Ill probably give it a ahahot, before I go back to gb or froyo.
    08-17-2014 12:30 PM
  11. john donut's Avatar
    md5 mismatch on the 8/12 os2sd, causing missing binary error when installing.
    08-17-2014 01:28 PM
  12. bigsupersquid's Avatar
    md5 mismatch on the 8/12 os2sd, causing missing binary error when installing.
    you may need to redownload or copy it to the card again. that md5 check is in there just because of glitches like those.
    08-17-2014 04:23 PM
  13. bigsupersquid's Avatar
    I added a third thing, and didnt see yourresponse.. The wallpaper issue.
    Thanks.

    Would the internal build fix any of theseproblems?
    Ill probably give it a ahahot, before I go back to gb or froyo.
    the wallpaper is fixed for next release, but not camera. battery has always been a little glitchy with the 3.0 kernel.
    internal won't fix it, no. try the 6/28 build from the archive(md5sum file). it fixes all those glitches but battery stuff and the mms initialized videocam screen tearing.
    Use this twrp. the new one won't work right for this ROM version.pre-tls twrp (md5sum file)
    You'll have to repartition the sd card with that version of twrp if you used the multi version to partition.

    it's linked in the op, but here's the archive again if anyone wants to dig through it.

    oh, and it probably sets wallpaper back to default because it's not unmounting /sdcard, /system, and /data because it doesn't shut down correctly. Mine all power off on their own before that, your battery might be dying.
    08-17-2014 04:28 PM
  14. bigsupersquid's Avatar
    carrier fixes finally updated with _tls versions.
    new os2sd with wallpapers fixed uploaded, but camera completely broken.
    //edit: looks like google gcc 4.8 breaks things too. sdcard borked, don't bother with this release.
    08-17-2014 05:32 PM
  15. MechaFenix's Avatar
    Forgive me if it has been mentioned already in this thread. I'm not even sure if I know how to search for an answer to this.

    My downloads are very slow on wifi and data network. The most I have seen is 3.6 Kb/s. It took an hour to dl the YouTube app from the play store.

    Thanks.
    08-19-2014 04:53 AM
  16. bigsupersquid's Avatar
    Forgive me if it has been mentioned already in this thread. I'm not even sure if I know how to search for an answer to this.

    My downloads are very slow on wifi and data network. The most I have seen is 3.6 Kb/s. It took an hour to dl the YouTube app from the play store.

    Thanks.
    my 3g speeds are pathetic, but I get consistent 500-600K on WiFi.
    maybe try a different WiFi connection point? I've not run into that particular issue before.
    MechaFenix likes this.
    08-19-2014 08:53 AM
  17. bigsupersquid's Avatar
    0819 os2sd build uploading. fixes sdcard issue from last release, /data mounting tweaks from HardLight.
    camera stillshot is not yet fixed (still broken.) I have reverted everything I've done since it worked last and that doesn't fix it, so I'm going to have to dig thru upstream changes next. Back to late June :/
    08-19-2014 12:24 PM
  18. Shinkenred's Avatar
    Okay...never even mind biting the bullet, I bit the ballistic missile on this one, lol. Downloaded the new TWRP-multi and the 0819 os2sd. Yup...gonna try out os2sd. So, I've repartitioned my puny little SanDisk 16GB Class 2 card as follows:
    FAT32 = 11GB
    Ext4A (sd-ext) = 2GB
    Ext4B (system) = 512MB
    Ext4C (data) = 1.3GB
    That should be sufficient, right? At any rate, as for the camera...would it be possible to just extract the camera from the 0704 internal (which was the last internal build I had downloaded) and install that?
    08-19-2014 06:43 PM
  19. bigsupersquid's Avatar
    Okay...never even mind biting the bullet, I bit the ballistic missile on this one, lol. Downloaded the new TWRP-multi and the 0819 os2sd. Yup...gonna try out os2sd. So, I've repartitioned my puny little SanDisk 16GB Class 2 card as follows:
    FAT32 = 11GB
    Ext4A (sd-ext) = 2GB
    Ext4B (system) = 512MB
    Ext4C (data) = 1.3GB
    That should be sufficient, right? At any rate, as for the camera...would it be possible to just extract the camera from the 0704 internal (which was the last internal build I had downloaded) and install that?
    4a is system, 4b is swap, 4c is data. But your numbers look fine...

    I haven't been able to get the camera stillshot to work in an os2sd build past early july no matter what files I swap in. I've replaced all the camera libs and the apk together from 6/28 and it still fails to capture the still shot. I haven't tracked down the issue except it's not in the device folder or camera apk itself.
    camera apps from play have the same issue. it's definitely a ROM problem.
    08-19-2014 08:22 PM
  20. syguyice's Avatar
    Tried to roll back to 6/28 os2sd build from the post-tls 8/12 os2sd one, and got the error "unable to mount: /system" after switching back to old TWRP (new TWRP complains about update binary). I imagine this is due to my phone already having the data/system partition switch; is there anyway to flash 6/28 at this stage? I just want to have a working camera here.
    bigsupersquid likes this.
    08-21-2014 10:18 AM
  21. bigsupersquid's Avatar
    Tried to roll back to 6/28 os2sd build from the post-tls 8/12 os2sd one, and got the error "unable to mount: /system" after switching back to old TWRP (new TWRP complains about update binary). I imagine this is due to my phone already having the data/system partition switch; is there anyway to flash 6/28 at this stage? I just want to have a working camera here.
    you'll need to repartition in old twrp then.
    thanks for pointing that out, I'll update info in the OP about last stable and reverting installation.
    syguyice likes this.
    08-21-2014 10:33 AM
  22. Shinkenred's Avatar
    Trying to get the os2sd up and running, but it ain't playing very nice. Just in case, do you have older versions of TWRP, gapps, & os2sd that would still work?
    08-23-2014 04:30 PM
  23. bigsupersquid's Avatar
    Trying to get the os2sd up and running, but it ain't playing very nice. Just in case, do you have older versions of TWRP, gapps, & os2sd that would still work?
    look in the OPs for 'last stable' which has a link to a few posts back.
    includes the twrp for it.

    you can use the skinny-gapps-new with update-binary from the ROM zip for os2sd.
    Shinkenred likes this.
    08-23-2014 07:51 PM
  24. Casey Campanile's Avatar
    Livewallpaperpicker.apk is missing from build. Can you please put it back in, Squiddie?
    08-24-2014 04:19 PM
  25. bigsupersquid's Avatar
    Livewallpaperpicker.apk is missing from build. Can you please put it back in, Squiddie?
    That one, you can probably grab from an older release and drop in.
    Currently messing with TWRP to fix an intermittent lockup bug with the multi-switch.
    08-24-2014 07:23 PM
1,625 ... 4344454647 ...

Similar Threads

  1. Is moto x camera good for a vacation?
    By AImbriano in forum Moto X (2013)
    Replies: 19
    Last Post: 02-09-2014, 09:21 AM
  2. Case for Note 3 with the wireless charging battery/back cover
    By DocGo in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-31-2014, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD