08-07-2017 10:49 PM
1,625 ... 678910 ...
tools
  1. TrikkJames's Avatar
    The OS2SD?

    Sent from my LG-VM670 using Tapatalk
    No I haven't tried that lol
    02-20-2014 04:51 PM
  2. Melvin Jefferson's Avatar
    No I haven't tried that lol
    OK lol

    Sent from my LG-VM670 using Tapatalk
    02-20-2014 04:58 PM
  3. Melvin Jefferson's Avatar
    Experimental/technically inclined users:
    the bleeding edge of LG**670 ROM technology.
    OS2SD (OperatingSystem2SD card) builds. Thanks to skinbark for the name and first releases, not to mention getting 4.2 to boot.
    Runs off of the SD card. Only boot is on internal storage. Awesome amounts of storage space. No link2whatever methods needed or feasible.
    downloads here.
    required: big enough SD card 4Gb or more advised (class 2 or 4 according to koopakid08 and documented on xda.)
    first SD partition VFAT/FAT32
    second to fourth EXT4.
    advise 2Gb VFAT, 1Gb EXT4, 512Mb EXT4, 512Mb EXT4 in that order. Those become /sdcard, /data, /system, and /cache. expand /sdcard and/or /data as preferred if you use a bigger card. more space in /system? dunno why. doubt there's enough armv6 system apps to fill 512Mb.

    TechVendetta's TWRP may well handle all this. Try it and see... I can't test everything.
    or use cwm-sd-fakeflash.zip in the skinbark/thekraven cwm to flash OS2SD ROMs. Also use it to back up and restore OS2SD installs.
    format system, and factory reset (both in fakeflash recovery) before flashing ROM.
    the mounts and storage menu formats the ext partitions, as does the factory reset option.

    flash ROM, reboot into recovery. Flash fakeflash, then flash gapps, log in and sync, then reboot again into recovery or ROM before using Play (it may crash during use if not rebooted after logging in and syncing.)

    use skinny gapps sd version from skinbark's download page.
    also use the fakeflash recovery to flash extra zips to ext. as long as they don't specify 'MTD' in the updater-script it should flash them ok. CrossBreeder works this way. Not sure where TechV's installs zips that don't specify target yet.

    now eri.xml works. other minor cm/aav6 improvements.
    current: cm-11-20140219-UNOFFICIAL-thunderc.zip
    md5sum: 014e153583577226cdfba596c0aec531
    no need for extras, they're included.
    fakeflash seems complicated
    is TWRP simpler/better?
    02-20-2014 05:01 PM
  4. SimplePurple's Avatar
    How is the battery on this rom with wifi before I flash.

    Posted via Android Central App
    02-20-2014 05:17 PM
  5. TrikkJames's Avatar
    "bleeding edge" nice lol xD
    Melvin Jefferson likes this.
    02-20-2014 05:31 PM
  6. TrikkJames's Avatar
    How is the battery on this rom with wifi before I flash.

    Posted via Android Central App
    Just remember to turn Wi-Fi off while you're on a break from your phone and also leave the brightness at its default and you should be fine.

    After that, just give it a few days to settle into your phone. Goes a tiny bit faster than battery on MiRaGe or similar.
    02-20-2014 05:35 PM
  7. bigsupersquid's Avatar
    bump
    Current build cm-11-20140221-internal-thunderc.zip uploading
    Experimental Sprint fix zip to test with MMS and such
    02-21-2014 11:24 AM
  8. clydesdale91's Avatar
    bump
    Current build cm-11-20140221-internal-thunderc.zip uploading
    Experimental Sprint fix zip to test with MMS and such
    When do you think you'll get the next OS2SD build uploaded? I've noticed that the location services haven't been working as well in the last build, not really a big deal though.
    02-21-2014 12:23 PM
  9. bigsupersquid's Avatar
    When do you think you'll get the next OS2SD build uploaded? I've noticed that the location services haven't been working as well in the last build, not really a big deal though.
    done.
    02-21-2014 12:29 PM
  10. SimplePurple's Avatar
    Has this been uploaded yet, I can see the o2sd one in the folder.
    bump
    Current build cm-11-20140221-internal-thunderc.zip uploading
    Experimental Sprint fix zip to test with MMS and such
    02-21-2014 03:37 PM
  11. bigsupersquid's Avatar
    Has this been uploaded yet, I can see the o2sd one in the folder.
    oops, it got borked. the zip is oversized and won't fit. I fixed the sprint fix to include the correct apns-conf.xml (it's the only change that's supposed to be in the last two builds.)
    Sorry bout that.
    SimplePurple likes this.
    02-21-2014 07:58 PM
  12. nitestalkr's Avatar
    On latest internal build, "process.android.media has stopped" constantly pops up in the 'sound' sub menu, gallery, and all notifications. Clean install, using cross breeder, mounts2sd, with ~78apps.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    02-22-2014 01:52 PM
  13. A-android-B's Avatar
    Omg the epic ness! Just dusted off the v and plugged in to the charger!

    Sent from my N800 using AC Forums mobile app
    Melvin Jefferson likes this.
    02-22-2014 01:53 PM
  14. TrikkJames's Avatar
    Omg the epic ness! Just dusted off the v and plugged in to the charger!

    Sent from my N800 using AC Forums mobile app
    That was my reaction when I saw this the first time lol. I thought "KitKat on the OV? Thank God."
    Melvin Jefferson likes this.
    02-22-2014 02:25 PM
  15. bigsupersquid's Avatar
    On latest internal build, "process.android.media has stopped" constantly pops up in the 'sound' sub menu, gallery, and all notifications. Clean install, using cross breeder, mounts2sd, with ~78apps.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    I get 'exchange services has stopped' on first boot... but not those others unless a bad flash.
    But...
    crossbreeder is messing with me.
    can't get it to flash correctly, perms fail to set, I've tried to patch it in manually even. I've gotten the entropy boost to work but not the adblock and probably not any of the rest. I have been tweaking the updater-script trying to get it to work right but no success yet. Sometimes after trying it other things start to FC, like your example.
    Looking at incorporating it instead.
    //edit: know what? techvendetta's twrp flashed the CrossBreeder 12-1 edition to ext fine this time. Hmm. Flashed it right after full wipe and ROM flash before rebooting.
    02-22-2014 02:57 PM
  16. nitestalkr's Avatar
    Well, it started doing that before I installed crossbreeder 12-7-13(?).
    I'll try another fresh ROM install, could be the mount2sd app screwing with the process.media for me.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    02-22-2014 03:05 PM
  17. bigsupersquid's Avatar
    Well, it started doing that before I installed crossbreeder 12-7-13(?).
    I'll try another fresh ROM install, could be the mount2sd app screwing with the process.media for me.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    oh, and I've not tried mounts2sd... plus I only run the internal install for testing and not for very long.
    02-22-2014 03:18 PM
  18. nitestalkr's Avatar
    oh, and I've not tried mounts2sd... plus I only run the internal install for testing and not for very long.
    Well, it definitely had something to do with mounts2sd. Its most likely just residual data on my ext partition from a previous ROM.

    Sent from my LG-VM670 using Xparent Red Tapatalk 2
    02-22-2014 04:38 PM
  19. dingermtb's Avatar
    I a/so get the media process errror on internal build. The issue pops up if system file gets altered, like manually adding system apps scripts or after flashing anything (i use Fly-On). Only fix i've found is disabling media storage.

    Sent from my ZombieKat 4.4.2-VM670 using Xparent Skyblue Tapatalk 2
    02-22-2014 05:10 PM
  20. bigsupersquid's Avatar
    I a/so get the media process errror on internal build. The issue pops up if system file gets altered, like manually adding system apps scripts or after flashing anything (i use Fly-On). Only fix i've found is disabling media storage.

    Sent from my ZombieKat 4.4.2-VM670 using Xparent Skyblue Tapatalk 2
    maybe using a fragment of updater-script to flash a fix, or manually fixing in adb, a permission of something that got changed by /system updates. the permissions in the updater-script are all looney, and this OS version is soooo picky about system files and permissions.
    dingermtb likes this.
    02-22-2014 05:45 PM
  21. arnold1997's Avatar
    how long does the first boot usually take?
    02-22-2014 09:32 PM
  22. bigsupersquid's Avatar
    oh, long time. very long time. haven't timed it, but a couple of minutes at least.
    02-22-2014 10:19 PM
  23. TrikkJames's Avatar
    how long does the first boot usually take?
    Took me 10 minutes.
    02-22-2014 11:24 PM
  24. Melvin Jefferson's Avatar
    So far so good OS2SD + the update feels extra smooth
    bigsupersquid likes this.
    02-23-2014 10:56 AM
  25. skinbark's Avatar
    I finally got around to flashing your rom this afternoon bigsupersquid, been stuck on my last build from back in January. The 2/21 OS2SD version is running fine for me so far. It's great seeing KitKat working so well on the OV. Thanks for your hard work on this.
    bigsupersquid likes this.
    02-23-2014 05:56 PM
1,625 ... 678910 ...

Similar Threads

  1. Is moto x camera good for a vacation?
    By AImbriano in forum Moto X (2013)
    Replies: 19
    Last Post: 02-09-2014, 09:21 AM
  2. Case for Note 3 with the wireless charging battery/back cover
    By DocGo in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-31-2014, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD