1. ttcole1254's Avatar
    Well this phone's certainly been strange..

    I accidentally did the ##786 command to reset the phone. Bad idea. The phone kept looping into recovery. I reflashed a ROM, and then another, and same thing. Then I realized there's a certain procedure for getting out of it. Went to put the phone into recovery, and it wouldn't. It would show a black screen with the backlight on. Tried emergency mode once,it got into it, tried the fix, it failed, and now it won't even do emergency mode anymore. LGNPST says "Emergency" when I do the button combo, but the screen is black. Since I had all the numbers out of the phone, I attempted the destructive debrick that wipes 3g. Now I'm seeing this error in LGNPST "The number of Bad block exceeded the limit! Please replace flash." So now I'm thinking the flash memory got hosed. When attempted to start normally, the LG logo shows on screen, and goes no farther. Attempting to go into recovery or emergency mode just results in a black screen.

    I have the original V, not the one with the Hitachi screen, if it helps. The phone is close to 5 years old now, and it was acting strange even before I did the ##786.. that's what prompted me to do it. Guessing there's no saving it but curious if any of you have any suggestions.


    PS I did try completing the steps for debricking it using the KDZ Method. It completes, but shows error 92, the phone reboots, and it's back to the LG screen.
    08-20-2014 01:06 PM
  2. bigsupersquid's Avatar
    lgnpst made my first and only brick so far.
    windoze froze during flashing the bootloader.
    game over for that device. no power, lights, even backlight.

    did you try zv4 firmware with kdz?
    08-20-2014 02:30 PM
  3. ttcole1254's Avatar
    That sucks. No I tried ZV5 with KDZ. Should I try ZV4?
    08-20-2014 03:42 PM
  4. bigsupersquid's Avatar
    it can't hurt anything at this point.
    kdz needs emergency mode too if i remember correctly though.
    08-20-2014 06:56 PM
  5. ttcole1254's Avatar
    Okay I will. It might be in emergency mode.. or something like that. It doesn't say "Emergency Mode" on screen like it should, but when I plug it into the computer, LGNPST says its in emergency mode. So idk. I have another phone this was just a toss around phone, so I'm not worried about it.
    08-20-2014 10:38 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-19-2016, 01:03 AM
  2. When timer set, no notifications show on the watch
    By kwijybo in forum Samsung Gear Live
    Replies: 4
    Last Post: 11-16-2014, 03:38 AM
  3. Phone Unlocking Bill and Policies
    By dpham00 in forum General News & Discussion
    Replies: 3
    Last Post: 08-23-2014, 09:54 AM
  4. Can you download Google apps with a Windows Phone?
    By FoSizzle in forum General Help and How To
    Replies: 3
    Last Post: 08-20-2014, 01:16 PM
  5. apps download on 2nd phone
    By petenjen in forum Ask a Question
    Replies: 3
    Last Post: 08-20-2014, 01:03 PM