07-08-2013 01:37 PM
972 ... 45678 ...
tools
  1. -_-DrOiD's Avatar
    This worked perfectly on my new Optimus V! Finally uninstalled those annoying preloaded apps.
    03-08-2011 07:29 PM
  2. jenonfirex's Avatar
    i did all this and after downloading titanium back up i checked to see if my phone was correctly rooted and when prompted to do the commads on Connectbot.. i get "whoami: not found" instead of whatever its suppose to tell me (sorry don't have the window open)
    03-08-2011 10:05 PM
  3. jjames42's Avatar
    Rooted phone this past Sunday, could not have been easier. I did have an issue with the Android SDK not locating the JDK, but I read that if you backup one step and the try again it will find it, and it worked.

    Now I just need to remove the preloaded apps.
    03-09-2011 08:42 AM
  4. devanttrio's Avatar
    Worked perfect on my Optimus V. Thank you!!
    03-09-2011 12:50 PM
  5. eggFuJON's Avatar
    Just a quick question: Does wiping battery stats affect every rom? Say, if I flashed a newer updated one? Or is it stored in the nand?

    What im getting at is if i restore a nand would i have to wipe battery stats again to "calibrate"? Are the stats stored on the nand or the phone itself?
    03-10-2011 03:35 AM
  6. rif4trbo's Avatar
    Nope. The files don't exist the stock rom. Both the files are pushed with the express purpose of giving you root access to your file system. To unroot the phone, simply delete the files.
    can you please tell me how to delete the files to unroot the files im so new to this
    03-10-2011 01:20 PM
  7. gopickett's Avatar
    Got stuck at adb shell. I think the directions are incomplete. Which two files need to be put in the tools folder?

    I did this instead. Much faster.
    Universal Rooting App Procedure (Z4Root) | TheUnlockr
    03-11-2011 09:11 PM
  8. gopickett's Avatar
    I really and truly do appreciate all the hardwork and time you put into this stuff. You guys are super dedicated geniuses. Thanks!
    03-11-2011 09:14 PM
  9. Delrahim69's Avatar
    I can't install win64 version of JDK, netbook won't let me.

    What JDK do I install? I have SE development kit 6u24 installed but android sdk don't recognize it when trying to start SDK.

    Someone please help, I want to root my phone.
    03-12-2011 01:53 AM
  10. philly12384's Avatar
    Im a noob, and it worked great for me first try. Thank you!!!!!!!!!!!
    03-13-2011 08:07 PM
  11. newandroiduser29's Avatar
    I cant even get the global driver installed so I cant even begin, and I have rooted before so I have some experience, I had a palm pre plus that I rooted and did it on first try, just the lg global driver is kicking my butt I cant seem to get it downloaded right.
    03-15-2011 12:37 PM
  12. OptimusPrimal's Avatar
    The Android SDK installer won't install. It does not find the JDK for some reason.
    03-17-2011 02:01 PM
  13. jjames42's Avatar
    The Android SDK installer won't install. It does not find the JDK for some reason.
    This happened to me as well. Hit the <BACK> button and then try again. It should find it then.
    bondomondo likes this.
    03-17-2011 02:05 PM
  14. intekmdma's Avatar
    thanks. worked ok for me.
    03-19-2011 12:55 PM
  15. greyspot's Avatar
    Odd, I didn't even have to do the command line stuff after the 1click. Installed su and now I have permanent root after several reboots!
    03-19-2011 11:14 PM
  16. shawayne21's Avatar
    I did all steps until the part where I had to go to step 4. On superoneclick, I pressed 'root' by accident and it installed superuser. Is my phone rooted?
    Irate Iguana likes this.
    03-19-2011 11:34 PM
  17. gvc's Avatar
    I did all steps until the part where I had to go to step 4. On superoneclick, I pressed 'root' by accident and it installed superuser. Is my phone rooted?
    me too. ran superoneclick and clicked on root instead of shell root. ran the root test in the program and it said success. downloaded a few root apps and they worked. uninstalled some of the preinstalled crapware and found a command to allow more apps to be installed to SD card. rebooted and expected to lose the root but all the root apps still work fine.
    03-20-2011 11:05 AM
  18. shawayne21's Avatar
    I'm confused. Did anyone post a video about this?

    I'm stuck here: Step 4: Open a CMD window and type the following:

    It shows this:

    03-20-2011 03:29 PM
  19. bubu12345's Avatar
    I'm confused. Did anyone post a video about this?

    I'm stuck here: Step 4: Open a CMD window and type the following:

    It shows this:

    You are missing "cd" before your your directory. Also you need to put quotes between your path. i.e. you need to put
    cd "c:\Program Files (x86)\..."
    shawayne21 likes this.
    03-20-2011 05:21 PM
  20. shawayne21's Avatar
    Successfully rooted my phone, thank you.

    I would now like to know how to unroot and have the phone like it was never touched inside, but new. If you know what I'm saying.
    03-21-2011 06:22 AM
  21. grimx's Avatar
    I'm on Ubuntu 9.10 and running SuperOneClick with mono.
    My question is: How long is it (waiting for device..) suppose to take?
    03-21-2011 08:42 PM
  22. beezie123's Avatar
    I did this and everything went fine, until I tried connecting to the android market to get Superuser. I couldn't connect to the internet at all. The 3g sign shows and all but I still can't connect to the internet.
    03-21-2011 08:51 PM
  23. wiggy1's Avatar
    So I followed the instructions but I am having trouble with superoneclick not responding after I select the shell root. It just says "Waiting for phone to respond" and then the program locks up. I am finding that when the phone is connected, the "Android Sooner Single ADB Interface" does not start and the Windows 7 event viewer says that driver "andnetadb" falied to load. I have tried everything to make sure that the driver was digitally signed and installed properly.

    Does anybody have any suggestions? Is there a change to how we load the LG mobile drivers? I followed the post that the instructions linked to on getting the LG drivers.

    Thanks.
    03-21-2011 10:21 PM
  24. Liath's Avatar
    @Wiggy1 (And whoever can help with this)
    I also have this issue. It has to do with driver signing. Going to do some searching and see if I can find a fix.

    From this site: http://www.killertechtips.com/2009/0...ing-windows-7/
    Get into cmd (type cmd into search/run, then RIGHT CLICK and select run as admin) then enter the following two commands:

    EDIT2------------THIS DID NOTHING:

    bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS
    bcdedit.exe -set TESTSIGNING ON


    Then reboot. May have to re-install the drivers (will find out in a minute!)
    Well. Windows7x64 is *****ing about Sooner ADB not being signed.

    EDIT2: Grrrr!!!!!!!!!!! They make it such a PITA to find, but seems I have done so:
    go to http://www.lgforum.com/resources and download the drivers from there. not sure which one of the two VM drivers I got did the trick.
    03-22-2011 03:11 AM
  25. nphektor's Avatar
    rooted. thanx.

    btw -- after weeks of no/buggy 3g i did an 'activate' and now all is good (stock rom)
    03-22-2011 09:25 AM
972 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD